Nowe posty

Autor Wątek: XGL i Fluxbox  (Przeczytany 148 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 22
    • Zobacz profil
XGL i Fluxbox
« dnia: 2006-06-08, 18:14:54 »
Sterowniki się ładnie kompilują (na kernelku 2.6.15), wszystko ładnie i pięknie, tylko po wystartowaniu X\\'ów (z odpowiednio zedytowanym plikeim konfiguracyjnym pod sterowniki nvidii) same się wyłączają i pokazują się dwa błędy:
- nie może znaleźć modułu glx
- nie może znaleźć modułu nvidia (sterowników)


Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
XGL i Fluxbox
« Odpowiedź #2 dnia: 2006-06-22, 17:33:25 »
2006-06-08 18:14:54 Matthew87 napisał:

> Sterowniki się ładnie kompilują (na kernelku 2.6.15), wszystko ładnie i pięknie, tylko po
 > wystartowaniu X\\'ów (z odpowiednio zedytowanym plikeim konfiguracyjnym pod sterowniki nvidii)
 > same się wyłączają i pokazują się dwa błędy:
 > - nie może znaleźć modułu glx
 > - nie może znaleźć modułu nvidia (sterowników)

Ostatnie drivery obsługujace TNT2 to 7471 i są one w repozytorium!!!
Instalujesz paczki:
-nvidia-kernel-common
-nvidia-glx-legacy
-nvidia-kernel-legacy-2.6.15-1-686 ( ewentulanie nvidia-kernel-legacy-2.6.15-1-486 jesli masz takie jajko )
-nvidia-kernel-legacy-source
I wszystko dziala odrazu, bez zbednej kompilacji w wyniku ktorej dostajesz dokladnie ( no chyba ze dodajesz jakies kosmiczne flagi ) to samo co w tej paczce ( z optymalizacja pod 686 ).
Nowsze paczki driverow i tak sie nie zainstaluja bo wersje nie badce legacy sa w konflikcie z X.org\\'iem.

Offline Grzegorz Surdyka

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 14
    • Zobacz profil
XGL i Fluxbox
« Odpowiedź #3 dnia: 2006-06-08, 12:35:25 »
Witam

Uzywa ktos takiego tandemu? Jesli tak to prosilbym o jakies porady jak zrobic zeby we fluxie byly efekty takie jak np w kde/gnome.

distro - gentoo64

na forum gentoo nic nie znalazlem