Nowe posty

Autor Wątek: Problem z DNS  (Przeczytany 280 razy)

rybosom

  • Gość
Problem z DNS
« dnia: 2006-05-16, 23:46:40 »
Aurox 11.1 (kopia z konsoli):

[root@localhost piotr]# cd /home/piotr/eagle-usb
[root@localhost eagle-usb]# cd /home/piotr/eagle-usb/eagle-usb-src
[root@localhost eagle-usb-src]# ./autogen.sh
[root@localhost eagle-usb-src]# ./configure
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ANSI C... none needed
checking for a BSD-compatible install... /usr/bin/install -c
checking whether make sets $(MAKE)... yes
checking for main in -lc... yes
checking for dirent.h that defines DIR... yes
checking for library containing opendir... none required
checking how to run the C preprocessor... gcc -E
checking for egrep... grep -E
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking fcntl.h usability... yes
checking fcntl.h presence... yes
checking for fcntl.h... yes
checking limits.h usability... yes
checking limits.h presence... yes
checking for limits.h... yes
checking sys/ioctl.h usability... yes
checking sys/ioctl.h presence... yes
checking for sys/ioctl.h... yes
checking sys/time.h usability... yes
checking sys/time.h presence... yes
checking for sys/time.h... yes
checking syslog.h usability... yes
checking syslog.h presence... yes
checking for syslog.h... yes
checking for unistd.h... (cached) yes
checking for an ANSI C-conforming const... yes
checking for off_t... yes
checking for pid_t... yes
checking for size_t... yes
checking whether time.h and sys/time.h may both be included... yes
checking whether struct tm is in sys/time.h or time.h... time.h
checking for uid_t in sys/types.h... yes
checking whether gcc needs -traditional... no
checking return type of signal handlers... void
checking for strftime... yes
checking for gettimeofday... yes
checking for select... yes
checking for socket... yes
checking for strcspn... yes
checking for strdup... yes
checking for strerror... yes
checking for strspn... yes
checking for strtol... yes
checking for ifconfig... yes
checking for route... yes
checking for pidof... yes
checking for dhclient... dhclient
checking for pppd... yes
checking for pppoe... yes
checking for doc/man/eagleconfig.8... yes
checking for xsltproc... yes
checking for kernel version...
checking for hotplug... 1
checking for ifup... 1
checking for adictrl... no
checking for eaglectrl... no
checking for showstat... no
checking for eaglestat... no
checking for startadsl... no
checking for stopadsl... no
configure: creating ./config.status
config.status: creating Makefile.common

========================================================================
distribution detected                           generic

dhcp support                                    dhclient

pppd support                                    yes
  pppoa support                                 yes
  pppoe support                                 yes

install eagleconnect (tcl/tk frontend)          yes

generate documentation                          yes (update)
========================================================================

[root@localhost eagle-usb-src]# eagleconfig
bash: eagleconfig: command not found
[root@localhost eagle-usb-src]# make install
make -C driver install &&
make -C pppoa install &&
make -C utils/scripts install &&
make -C utils/eagleconnect install &&
make -C doc install &&
hash -r &&
echo -e \\"===============================================================================\\" &&
echo -e \\"nnInstallation has finished!nYou should now run eagleconfig to setup your connexion.nn\\"
make[1]: Entering directory `/home/piotr/eagle-usb/eagle-usb-src/driver\\'
make -C ./firmware install
make[2]: Entering directory `/home/piotr/eagle-usb/eagle-usb-src/driver/firmware\\'
/usr/bin/install -c -d /etc/eagle-usb/dsp &&
/usr/bin/install -c -m 0664 dsp_code_pots.bin /etc/eagle-usb/dsp
/usr/bin/install: nie można wykonać stat na `dsp_code_pots.bin\\': Nie ma takiego pliku ani katalogu
make[2]: *** [install] Bł±d 1
make[2]: Leaving directory `/home/piotr/eagle-usb/eagle-usb-src/driver/firmware\\'
make[1]: *** [installdsp] Bł±d 2
make[1]: Leaving directory `/home/piotr/eagle-usb/eagle-usb-src/driver\\'
make: *** [install] Bł±d 2
[root@localhost eagle-usb-src]# eagleconfig
bash: eagleconfig: command not found
[root@localhost eagle-usb-src]#    

Co robie źle?

Muzzy123

  • Gość
Problem z DNS
« Odpowiedź #1 dnia: 2006-05-17, 00:06:07 »
> Co robie źle?

A nie próbowałeś po prostu z paczki zainstalować eagle-usb? Ja tak zrobiłem i neo śmiga.

fuku

  • Gość
Problem z DNS
« Odpowiedź #2 dnia: 2006-05-17, 11:19:57 »
robisz

./autogen.sh
./configure --prefix=/usr
make
make install
eagleconfig

i smiga

z tego co napisles wynika ze nie zrobiles make (czyli najwazniejszego :P))

ozyr

  • Gość
Problem z DNS
« Odpowiedź #3 dnia: 2006-05-17, 21:57:25 »
2006-05-17 11:19:57 fuku napisał:

> robisz
 >
 > ./autogen.sh
 > ./configure --prefix=/usr
 > make
 > make install
 > eagleconfig
 >
 > i smiga
 >
 > z tego co napisles wynika ze nie zrobiles make (czyli najwazniejszego :P))
Nie wiem skąd masz sterowniki od neo, ale jeśli z płytki tepsy to duże prawdopodobieństwo że są za stare. Poszukaj nowszych w necie a powinno być wszystko ok. I wgraj tak jak powyżej napisano.

hakaz

  • Gość
Problem z DNS
« Odpowiedź #4 dnia: 2006-05-16, 23:16:18 »
Witma,

Mam następujący problem mam włąsne servery dns zarejestrowane w globalne sieci interNIC dzięki temu moge parkowac domeny globalne ale gdy próbuje zaparkowac domene .pl to otrzymuje komunikat

serwer "***.****.com" nie jest skonfigurowany dla domeny "****.pl".

i co mam z robic w takim wypadku bo juz zgłupaiłem :(

Pozdrawiam MArcin