Nowe posty

xx Ocena odpowiedzi - włączenie funkcji forum (1)
Wczoraj o 17:00:43
xx Instalacja Linux pop!os na laptopie bez systemu (10)
2022-01-13, 19:00:51
xx Stary Asus x71sl , nie startuje żaden linux (8)
2022-01-11, 19:00:52
xx HDMI - problem w poprawnym działaniu (0)
2022-01-11, 13:09:19
xx Search redirecting (4)
2022-01-08, 12:12:02
xx Jak to wersja (24)
2022-01-07, 00:22:09
xx Zadanie (1)
2022-01-06, 09:34:34
xx Skrypt usuwający zawartość folderu przy wyłączaniu komputera (8)
2022-01-06, 05:32:29
xx Jak w Manjaro uniemożliwić montowanie innych dysków? (5)
2022-01-06, 05:25:25
xx Problem z prawami dostępu (2)
2022-01-04, 14:40:03

Autor Wątek: problem z kartą sieciową DECchip 21040 [Tulip]  (Przeczytany 266 razy)

  • Gość
problem z kartą sieciową DECchip 21040 [Tulip]
« dnia: 2006-05-07, 12:06:40 »
Czesc

Jezeli chcecie zobaczyc \\"Revolution OS\\" z polskimi napisami - na napisy.org jest juz dostepna polska wersja, ktorej jestesmy autorami.
Tlumaczenie jest wierne wobec angielskiego skryptu, niestety synchronizacja troche sie posypala. Bylismy zmeczeni samym tlumaczeniem (film jest przegadany, zapis dialogow okolo 3 x dluzszy niz w fabule), wiec nie meczylismy sie juz nad synchronizacja - gdyby ktos mial ochote przysluzyc sie Sprawie :) moze zsynchronizowac poprawnie i wrzucic na napisy.org.
Poza tym, gdybyscie mieli jakies sugestie co do tlumaczenia, bledow itp. piszcie na: mesp@interia.pl.

pozdrawiamy
Marta, Mateusz

grzegorzabram

  • Gość
problem z kartą sieciową DECchip 21040 [Tulip]
« Odpowiedź #1 dnia: 2006-05-07, 09:11:58 »
Witam.

Mój problem jest następujący:
linux ma problemy z moją kartą sieciową DECchip 21040 [Tulip].
Podczas startu systemu wypisuje komunikat:
"Bringing up interface eth0 Disabling IRQ #11
Przez to po włączeniu np. KDE nie mogę w ogóle nawiązać połączenia z internetem (pobrać IP z serwera). Program konfigurujący twierdzi, że wszystko przebiegło poprawnie, ale nadal nie mam IP...

Dzieje się tak przy używaniu najnowszych dystrybucji m.in. Mandriva 2006.0, Mandriva One i PCLinux OS.
Gdy uruchomiłem Knoppixa efekt był taki że system podczas uruchamiania przez pół godziny bez skutku próbował pobrać IP.

Karta sieciowa jest sprawna - w Windowsie, na Fedorze, w Debianie i w Mandriva Live 1.0 wszystko działa. Proces pobierania IP z serwera jest szybki i sprawny.

Czy ktoś może mi pomóc co mam z tym zrobić?

Pozdrawiam
Grzegorz