Nowe posty

Autor Wątek: serwer ftp - maly bug  (Przeczytany 304 razy)

borysiasty

  • Gość
serwer ftp - maly bug
« dnia: 2006-05-03, 23:29:52 »
Moze jestem glupi, ale przejrzalem juz setki wypowiedzi + kilka artykulow i po dwoch dniach stoje w miejscu.

Mam dwa kompy, SuSE 9.3 i Win98. Gdy obydwa pracuja pod 98, widza sie doskonale. Pod SuSE zewnetrzna siec tez myka, czyli polaczenie jest ok. Serwer Samby i LISa dzialaja. Obydwa kompy widza same siebie (czyli chyba prawidlowo udostepniaja zasoby?), ale nawzajem wogole sie nie widza (nawet swoich nazw).
Probowalem roznych ustawien w smb.conf i wylaczalem firewalle - gucio.

Findsmb widzi tylko samego siebie, podobnie menedzer drukarek, smbclient -L WINDA nic nie znajduje, natomiast konqueror widzi siebie przez \\"smb:/\\", zas \\"lan:/\\" wywala blad \\"niewspierany protokol\\". LISa jest w pamieci.

Ma ktos jakis pomysl, czemu sie nie widza? Zalezy mi wylacznie na dostepie z pingwina do drukarki przy kompie z winda, a na poczatek zeby chociaz pingwin w ogole dostrzegl istnienie drugiego kompa... :)

Ratunku...

TheUsh

  • Gość
serwer ftp - maly bug
« Odpowiedź #1 dnia: 2006-05-04, 12:39:29 »
Probowales moze smb://ip.wewnetrzne.kompa.z.winda    ?

Aysen

  • Gość
serwer ftp - maly bug
« Odpowiedź #2 dnia: 2006-05-05, 10:22:37 »
> Ma ktos jakis pomysl, czemu sie nie widza? Zalezy mi wylacznie na dostepie z pingwina do
 > drukarki przy kompie z winda, a na poczatek zeby chociaz pingwin w ogole dostrzegl istnienie
 > drugiego kompa... :)

Jeżeli zależy Ci wyłącznie na drukarce, to nie powinno być problemu. W Centrum Sterowania KDE idź do Urządzenia peryferyjne -> Drukarki, przełącz w tryb administratora i dodaj nową drukarkę. Protokół oczywiście SMB; logowanie anonimowe powinno wystarczyć, o ile drukarka jest w taki sposób udostępniona; dalej w Grupa robocza, Serwer i Drukarka wpisz ręcznie co trzeba (opcja Przeszukanie pewnie jej nie znajdzie, dlatego trzeba wpisać ręcznie).

Ogólnie to mam podobną sytuację jak Ty - Samba niby działa, ale Linux nie widzi kompa z Windows. Zależy mi jednak też tylko na drukarce, więc nawet nie próbowałem tego naprawiać, skoro podany wyżej sposób u mnie działa.

borysiasty

  • Gość
serwer ftp - maly bug
« Odpowiedź #3 dnia: 2006-05-22, 13:13:32 »
Nic nie drgnęło. Pingi zwraca, ale nic poza tym. No nic, dzięki, na razie nie mam już czasu się z tym dłuzej bawić :(

sakul

  • Gość
serwer ftp - maly bug
« Odpowiedź #4 dnia: 2006-05-03, 22:33:37 »
witam, mam problemik - podczas przesylania pliku okolo 4gigabajta w okolo 70% "przesylanie nie powiodlo sie" ... i nei wiem czemu

mam debiana sarge stable i pure-ftp.