Nowe posty

Autor Wątek: Nie wstaje linux z lvm2  (Przeczytany 375 razy)

GrimOne

  • Gość
Nie wstaje linux z lvm2
« dnia: 2006-04-01, 14:47:08 »
witam mam problem. chodzi oto ze posiadam linuxa i win 2k na oddzielnych partycjach. problem w tym ze ponownie zainstalowalem lina i nie moge wejsc w 2gi system. ustawialem lilo dla win2k ale nic nie dalo. pojkawia sie czarny ekran. btw pierwsza partycja jest linuxowa a 2ga windowsowa. dziekuje za pomoc pozdrawiam

zebra

  • Gość
Nie wstaje linux z lvm2
« Odpowiedź #1 dnia: 2006-04-01, 18:42:43 »
2006-04-01 14:47:08 GrimOne napisał:

> witam mam problem. chodzi oto ze posiadam linuxa i win 2k na oddzielnych partycjach. problem w
 > tym ze ponownie zainstalowalem lina i nie moge wejsc w 2gi system. ustawialem lilo dla win2k
 > ale nic nie dalo. pojkawia sie czarny ekran. btw pierwsza partycja jest linuxowa a 2ga
 > windowsowa. dziekuje za pomoc pozdrawiam

Pokaż lilo.conf

GrimOne

  • Gość
Nie wstaje linux z lvm2
« Odpowiedź #2 dnia: 2006-04-01, 19:02:15 »
a wiec tak to wyglada

# File generated by DrakX/drakboot
# WARNING: do not forget to run lilo after modifying this filedefault=\\"Windows_2k_SP_4\\"

boot=/dev/hda
map=/boot/map
keytable=/boot/pl.klt
menu-scheme=wb:bw:wb:bw
prompt
nowarn
timeout=100
message=/boot/message
image=/boot/vmlinuz   
label=\\"Mandiva_Linux\\"   
root=/dev/hda1
   
initrd=/boot/initrd.img
append=\\"acpi=ht resume=/dev/hda5 splash=silent\\"
vga=788
image=/boot/vmlinuz
label=\\"Mandriva_Linux_(nonfb)\\"
root=/dev/hda1
initrd=/boot/initrd.img
append=\\"acpi=ht resume=/dev/hda5\\"
image=/boot/vmlinuz
label=\\"failsafe\\"
root=/dev/hda1
initrd=/boot/initrd.img
append=\\"failsafe acpi=ht resume=/dev/hda5\\"
other=/dev/hda1
label=\\"Windows_2k_SP_4\\"


problem najwidoczniej polega w tym ze nie wiem gdzie jest win :)

swoje podboje w linuxie zaczolem od wczoraj :)
wiec newbie jestem :)

pozdraiwam i dziekuje za pomoc :)

zebra

  • Gość
Nie wstaje linux z lvm2
« Odpowiedź #3 dnia: 2006-04-01, 19:18:44 »
2006-04-01 19:02:15 GrimOne napisał:

> a wiec tak to wyglada
 >
 > # File generated by DrakX/drakboot
 > # WARNING: do not forget to run lilo after modifying this
 > filedefault=\\"Windows_2k_SP_4\\"
 >
 > boot=/dev/hda
 > map=/boot/map
 > keytable=/boot/pl.klt
 > menu-scheme=wb:bw:wb:bw
 > prompt
 > nowarn
 > timeout=100
 > message=/boot/message
 > image=/boot/vmlinuz   
 > label=\\"Mandiva_Linux\\"   
 > root=/dev/hda1
 >    
 > initrd=/boot/initrd.img
 > append=\\"acpi=ht resume=/dev/hda5 splash=silent\\"
 > vga=788
 > image=/boot/vmlinuz
 > label=\\"Mandriva_Linux_(nonfb)\\"
 > root=/dev/hda1
 > initrd=/boot/initrd.img
 > append=\\"acpi=ht resume=/dev/hda5\\"
 > image=/boot/vmlinuz
 > label=\\"failsafe\\"
 > root=/dev/hda1
 > initrd=/boot/initrd.img
 > append=\\"failsafe acpi=ht resume=/dev/hda5\\"
 > other=/dev/hda1
 > label=\\"Windows_2k_SP_4\\"
 >
 >
 > problem najwidoczniej polega w tym ze nie wiem gdzie jest win :)
 >
 > swoje podboje w linuxie zaczolem od wczoraj :)
 > wiec newbie jestem :)
 >
 > pozdraiwam i dziekuje za pomoc :)

Jak masz windows na drugiej partycji to może tak:
other=/dev/hda2
   label=\\"windows\\"
   table=/dev/hda

Nie zapomnij o przeładowaniu lilo.

GrimOne

  • Gość
Nie wstaje linux z lvm2
« Odpowiedź #4 dnia: 2006-04-01, 21:32:50 »
dalej nie dziala :) ale looknolem ze win_d jest na hda6 wiec i tak zrobilem i error sie sypnol (to nie byl brak plikow botowania ani katalogu).
poradzilem sobie inaczej. zainstalowalem na nowo wina i po sprawie. ale wielkie dzieki za pomoc :)



lwrzos

  • Gość
Nie wstaje linux z lvm2
« Odpowiedź #5 dnia: 2006-04-01, 11:24:49 »
Mam problem nie chce mis sie uruchomic system
podaje komunikat:
logiclal volumes (2) in VolGroup00 no actice

Co zrobic by odzyskac dane sa dwie partycje wirtualne. standardowe ustawienie