Nowe posty

xx Pierwsze kroki w Arch (9)
Wczoraj o 23:39:51
xx DBus (0)
Wczoraj o 12:47:35
xx Przedni panel (1)
2022-05-20, 01:34:35
xx Modem Medion S4222 jak zainstalować aplikację do jego obsługi? (52)
2022-05-18, 10:14:49
xx Strona o testach penetracyjnych, hackingu (33)
2022-05-18, 08:09:16
xx Nadawanie uprawnień przy kopiowaniu themes do katalogu (15)
2022-05-17, 21:18:16
xx Pobieraniu pliku zdalnie poprzez VPN (2)
2022-05-16, 20:49:59
xx Obrócony obraz lubuntu, xubuntu na lenovo Miix 320 (5)
2022-05-16, 15:18:17
xx instalacja amdgpu dla RS880 (3)
2022-05-16, 07:21:17
xx Problem z dźwiękiem. (0)
2022-05-15, 18:46:51

Autor Wątek: problem mandriva i karta sieciowa na nf3  (Przeczytany 264 razy)

gure

  • Gość
problem mandriva i karta sieciowa na nf3
« dnia: 2006-02-26, 11:03:00 »
mam durkarke panafax uf-585 i nie wiem jak ja zainstalowac ;]

szukalem drivera do niej ale jak podaje producent::
http://panasonic.co.jp/pcc/products/en/bfax/download/

sa tylko drivery na winde, a nigdzie nie moge znalezc jakiegos na linuxa

prosze o jakies instrukcje

jezior

  • Gość
problem mandriva i karta sieciowa na nf3
« Odpowiedź #1 dnia: 2006-02-26, 11:15:39 »
2006-02-26 11:03:00 gure napisał:

 > sa tylko drivery na winde, a nigdzie nie moge znalezc jakiegos na linuxa

Bo nie ma driverów pod linuxa. Masz WINdrukarke GDI, ktora dziala podobnie jak WINmodemy. Czyli 2/3 operacji jest przerzucona na system.

Brak mozliwosci skorzystania z takiej drukarki pod systemem innym niz windows.

gure

  • Gość
problem mandriva i karta sieciowa na nf3
« Odpowiedź #2 dnia: 2006-02-26, 11:22:27 »
2006-02-26 11:15:39 jezior napisał:

 > Brak mozliwosci skorzystania z takiej drukarki pod systemem innym niz windows.

OoO dziendybry jezior ^_^

dzieki za pomoc!
wyglada na to ze ide szukac innej drukarki...

ukasz20

  • Gość
problem mandriva i karta sieciowa na nf3
« Odpowiedź #3 dnia: 2006-02-25, 19:47:17 »
witam

mam mandrive 2006. zainstalowalem. podczas uruchomiania nie wstaje karta sieciowa. wiesza sie podczas uruchamiania jej. jak ja wylacze i wlacze jak sie system uruchomi to jest ok.

co moze byc nie tak ?