Nowe posty

xx Strona o testach penetracyjnych, hackingu (20)
2021-11-28, 20:39:47
xx Przydatne Linki (11)
2021-11-18, 01:50:23
xx Lekka przeglądarki (4)
2021-11-13, 10:58:18
xx Przejście z iptables na nftables. Serwer z DNS i VPN... (0)
2021-11-12, 11:20:40
xx SSH (5)
2021-11-11, 09:11:41
xx audio debian problem (12)
2021-11-09, 12:01:43
xx czyszczenie systemu (31)
2021-11-07, 14:41:26
xx Jak przekierować port (1)
2021-11-06, 09:52:44
xx kdenlive nie chce się uruchomić (14)
2021-10-29, 08:38:52
xx Aktualizacja Ubuntu 20.4 do 21.10. Kmail nie zapisuje haseł (10)
2021-10-28, 16:48:20

Autor Wątek: Błąd w KDE  (Przeczytany 6532 razy)

yooloo

  • Gość
Błąd w KDE
« dnia: 2005-11-22, 10:41:30 »
Reinstalowałem Win XP i niestety on wywala z MBR Grub\\'a. Co mogę teraz zrobić, żeby znowu mieć dostęp do Linuxa (Ubuntu nie ma opcji uaktualniania przy instalacji formatuje całą partycję, a ja chcę zostawić wszystkie dane) Jak zainstalować Grub ponownie? A może są programy które pozwolą na wyciągnięcie poprzedniej konfiguracji MBR? Może win XP ma jakiś taki program? Dziękuję.

chmooreck

  • Gość
Błąd w KDE
« Odpowiedź #1 dnia: 2005-11-22, 13:27:23 »
jest na tym forum taka opcja szukaj... skorzystaj zanim zaloysz watek... google tez nie gryza ;-)

aaa.. i jeszcze obowiazkowa lektura, bo chyba nie zauwazyles przy zakladaniu watku:
http://rtfm.killfile.pl

yooloo

  • Gość
Błąd w KDE
« Odpowiedź #2 dnia: 2005-11-22, 13:52:45 »
spoko, nie pytam jak nie poszukam. Szukałem! A link nie działa i nie wiem o co chodzi.

chmooreck

  • Gość
Błąd w KDE
« Odpowiedź #3 dnia: 2005-11-22, 14:20:22 »
2005-11-22 13:52:45 yooloo napisał:

> spoko, nie pytam jak nie poszukam. Szukałem! A link nie działa i nie wiem o co chodzi.

SOA1 (standardowa Odpowiedz Administarota: a u mnie dziala)

jak u ciebie nie dziala, to go wklej do pasku adresu...


co do szukania.. pierwszy znaleziony link na google (grub reinstall):
http://www.ozzu.com/ftopic25354.html

drugi link z google (ubuntu grub reinstall)
http://ubuntu.wordpress.com/2005/10/20/backing-up-the-mbr/
w pierwszym komentarzu masz napisane...

poszukaj jeszcze raz...

chmooreck

  • Gość
Błąd w KDE
« Odpowiedź #4 dnia: 2005-11-22, 14:22:37 »
jak chcesz KROK PO KROKU to masz tu (trzeci link z drugiego pytania googli):
http://www.shahidhussain.com/wordpress/index.php?p=33

yooloo

  • Gość
Błąd w KDE
« Odpowiedź #5 dnia: 2005-11-22, 15:25:36 »
Chodzi mi bardziej o jakiś program który by mógł odczytać i załadować linuxa, bo instrukcje instalacji gruba czytałem i mi nie wychodzi. No nic, dzięki za zainteresowanie.

chmooreck

  • Gość
Błąd w KDE
« Odpowiedź #6 dnia: 2005-11-22, 17:39:43 »
2005-11-22 15:25:36 yooloo napisał:

> Chodzi mi bardziej o jakiś program który by mógł odczytać i załadować linuxa, bo instrukcje
 > instalacji gruba czytałem i mi nie wychodzi. No nic, dzięki za zainteresowanie.

nic nie trzeba odzyskiwac, tylko zainstalowac ponownie gruba...

wlasnie chodzi o to, zebys napisal co juz probowales zrobic i co ci \\"nie wychodzi\\" - widac jeszcze nie przeczytales RTFM :-) - na prawde polecam lekture...

jesli zglosisz sie z konkretnym problemem to na pewno ktos (moze nawet ja ;-) ) ci pomoze... :-)

tomch

  • Gość
Błąd w KDE
« Odpowiedź #7 dnia: 2005-11-21, 23:59:07 »
Mam Mandrivę 2006. Ostatnio coś się skiepściło. Non stop wyskakuje mi okno z komunikatem;

"Program KDE Daemaon (kaded) uległ awarii, wywołując sygnał 8 (GIGFPE)"

Spadła przy tym wydajność systemu i twardziel miele cały czas. Bardzo proszę o jakieś sugestie, bo nie jestem zbyt biegły w Linuksie. Z góry dziekuję za pomoc.

zebra

  • Gość
Błąd w KDE
« Odpowiedź #8 dnia: 2005-11-22, 08:38:31 »
2005-11-21 23:59:07 tomch napisał:

> Mam Mandrivę 2006. Ostatnio coś się skiepściło. Non stop wyskakuje mi okno z komunikatem;
 >
 > "Program KDE Daemaon (kaded) uległ awarii, wywołując sygnał 8 (GIGFPE)"
 >
 > Spadła przy tym wydajność systemu i twardziel miele cały czas. Bardzo proszę o jakieś sugestie,
 > bo nie jestem zbyt biegły w Linuksie. Z góry dziekuję za pomoc.

A wywal program kat. To chyba on miesza, buszuje po całym dysku. Chyba jest niedopracowany.

tomch

  • Gość
Błąd w KDE
« Odpowiedź #9 dnia: 2005-11-23, 01:15:59 »
Dzięki, rzeczywiście pomogło ;))).

Problem rozwiązany.