Nowe posty

Autor Wątek: wymiana linkami  (Przeczytany 686 razy)

  • Gość
wymiana linkami
« dnia: 2006-01-09, 23:48:55 »
checking for pkg-config... (cached) /usr/bin/pkg-config
checking for GLIB - version >= 2.0.0...
*** \\'pkg-config --modversion glib-2.0\\' returned 2.8.5, but GLIB (2.2.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
configure: error:
*** GLIB 2.0.0 or better is required. The latest version of
*** GLIB is always available from If GLIB is installed
*** but not in the same location as pkg-config add the location of the file
*** glib-2.0.pc to the environment variable PKG_CONFIG_PATH.
Proszę o pomoc w jaki sposób mam odinstalować poprzednią wersje lub jak zmodyfikowac ten plik??