Nowe posty

Autor Wątek: Problem z Sagem800 w trakcie eagleconfig wiesza sie system ;/  (Przeczytany 279 razy)

D@nko

  • Gość
W jakim systemie stworzyć partycję SWAp pod linuxa? Pod L-Swap czy L-Swap2?

jk33

  • Gość
Problem z Sagem800 w trakcie eagleconfig wiesza sie system ;/
« Odpowiedź #1 dnia: 2005-11-12, 09:47:53 »
2005-11-12 00:37:14 D@nko napisał:

> W jakim systemie stworzyć partycję SWAp pod linuxa? Pod L-Swap czy L-Swap2?

O ile dobrze zrozumiełem chodzi o to,
że są 2 wersje systemu plików dla
swapa  pytasz się którą wybrać.

Lepiej wybrać nową wersję, ponieważ:
- stara miała ograniczenia co do
wielkości partycji
- najnowsze kernele (2.6) nie obsługują
już starej wersji

pozdrawiam

Haselko

  • Gość
Problem z Sagem800 w trakcie eagleconfig wiesza sie system ;/
« Odpowiedź #2 dnia: 2005-11-11, 19:24:17 »
Problem z modemem Sagem800

Posiadam Debian`a Sarge, kernel`a 2.4.29 i probowalem ze wszystkimi sterami eagle jakie mialem czyli

1.9.6
1.9.8
1.9.9.1
2.0.0
2.1.1
2.3.2

We wszystkich mam ten sam problem instalacja przebiega bez zarzutow a w trakcie eagleconfig
zawiesza mi sie caly system, problem ten pojawil sie jak przekompilowalem jadro z ustawieniami
na mysz USB. Co dziwne bez tych ustawien w kernel`u tez mam teraz ten problem a kiedys chodzil
na sterach eagle 1.9.9.1 bez zarzutow. wiec cos musialem sknocic ;/  

eagleconfig wyglada tak
Podaj kraj:
PL01

Podaj nazwe uzytkownika do polaczenia z ISP:
podaje nazwe

Podaj haslo
podaje haslo

Czy twoj ISP obsluguje szyfrowanie hasel [t]/n

Czy chcesz aby połączenie startowalo wraz ze startem systemu? t/[n]

Ladowanie modulu...       [eagle-usb] driver v2.0.0 loaded

usb.c: registered new driver eagle-usb
[eagle-usb] New USB ADSL device detected, waiting for DSP code...
[eagle-usb] created proc entry at:/proc/driver/eagle-usb/001-003 [OK]

Ladowanie DSP&opcji modemu.... [EAGLE-USB]
EU_IO_GETIF: eth not yet created!!

[eagle-usb] ioctl EU_IO_OPTIONS received
[eagle-usb] ioctl EU_IO_DSP received
[eagle-usb] Loading DSP code to device...
[eaglce-usb] DSP code successfully loaded to device [OK]

Oczekiwanie na gotowosc modemu...

i w tym momencie zawiesza mi sie system

eaglestat wyglada tak

eagle-usb status display
--------------------------------------------------------------------------
Driver version 2.0.0     Chipset:Eagle0
Vendor ID:0x1110   Product ID: 0x9021  Rev:0x500b
USB Bus:001   USB Device:003 Dbg mask:0x0
Ethernet Interface:none
Mac:00:60:4c:bd:6a:d2
Tx Rate      0 Rx Rate      0
FEC          0 Magin        0 Atten     0db
VID-CPE      0 VID-CO       0 Hec       0
VPI          0 VCI          0 Delin   GOOD
Cells Tx     0 Cells Rx     0
Pkts Tx      0 Pkts Rx      0
OAM          0 Bad VPI      0 Bad CRC   0

Modem waiting for driver response.
Please send DSP (eaglectrl -d)

eaglectrl -d
Can`t open options file /etc/eagle-usb/eagle-usb.conf for reading!

No i nie dziwne ze niemoze przeczytac bo przy tworzeniu tego pliku przez
eagleconfig wysypuje mi sie system. ;/

na marginesie
Przy uruchamianiu systemu odnosnie usb mam takie logi

options: [pci] [cardbus] [pn]
usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
host/usb-ohci.c: USB OHCI atmembase 0xc8820000, IRQ12
host/usb-ohci.c: usb-00:09.0, OPTi Inc. 82C861
usb.c: new USB bus registered, assigned bus number 1
hub.c: USB hub found
hub.c: 2 ports detected
usb.c: registered new driver hid
hid-core.c: v1.8.1 Andreas Gal, Vojtech Pavlik
hid-core.c: USB HID suppotr drivers
usb.c: registered new driver acm
acm.c V 0.21: USB Abstract Control Model driver for USB modems and ISDN adapters
mice: PS/2 mouse device common for all mice
new  USB device 00:09.0-1, assigned address 3
usb.c: USB device 3 (vend/prod 0x1110/0x9021) is not chaimed by any active driver
[eagle-usb] driver v2.0.0 loaded
usbv.c: registered new driver eagle-usb
[eagle-usb] New USB ADSL device detected, waiting for DSP code...
[eagle-usb] created proc entry at:/proc/eagle-usb/001-003
insmod:insmod: a module named eagle-usb already exists
insmod:insmod: insmod eagle-usb failed
insmod:insmod: a module named eagle-usb already exists
insmod:insmod: insmod eagle-usb failed
starting htoplug subsystem:
   usb
      mouserdev: loaded successfully
           eagle-usb: already loaded
   usb [success]

mysz na USB dziala bez zarzutow modem niestety nie ;/ moze wie ktos gdzie popelnilem
blad i czemu eagleconfig wiesza mi caly system??  

ustawienia w kernelu odnosnie modemu mam identyczne jak w opisie na stronce
http://www.dug.net.pl/texty/neo.php

z malym wyjatkiem nie moglem znales EHCI HCD (USB2.0) support (EXPERIMENTAL)
ale to hba nie problem ze tego nie mam poniewaz korzystam z  OHCI odpowiedniego
do mojego kontrolera na PCI