Nowe posty

Autor Wątek: Problem z Gnome (polskie litery, minimalizowanie do Traya) p  (Przeczytany 689 razy)

agus

  • Gość
Hej
zainstalowalem sobie slackware10. No i moj problem jest taki ze nie chodzi mi dns

plik:
/etc/resolv.conf
nameserver 194.204.152.34

Cala siec wszystko chodzi normalnie (tego posta pisze ze slacka) jezeli wchodze poprzez IP.

Prosze o pomoc bo jest mi to potrzebne na kampanie wrzesniowa :D

amdfanatyk

  • Gość
Problem z Gnome (polskie litery, minimalizowanie do Traya) p
« Odpowiedź #1 dnia: 2005-08-20, 10:15:01 »
nie wiem czy pomoze ale ja mam tak:

nameserver 194.204.152.34
nameserver 217.98.63.164

bojleros

  • Gość
Problem z Gnome (polskie litery, minimalizowanie do Traya) p
« Odpowiedź #2 dnia: 2005-08-20, 10:25:28 »
2005-08-20 09:57:35 agus napisał:
> ....
 > Prosze o pomoc bo jest mi to potrzebne na kampanie wrzesniowa :D

hehe , skoro uzywasz dns tpsa to musisz mieć trasę do bramki
jeszcze zeby mieć trasę to musisz mieć interfejs a na nim adres ip wraz z resztą szpargałów

jezeli masz interfejsy ustawione to wykonaj route i napisz posta z tym co wypluło

agus

  • Gość
Problem z Gnome (polskie litery, minimalizowanie do Traya) p
« Odpowiedź #3 dnia: 2005-08-20, 11:07:52 »
2005-08-20 10:25:28 bojleros napisał:

 > jezeli masz interfejsy ustawione to wykonaj route i napisz posta z tym co wypluło

Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
.176.128  *               255.255.255.128 U     0      0        0 eth0
loopback        *               255.0.0.0       U     0      0        0 lo
default         .176.254  0.0.0.0         UG    1      0        0 eth0


jeszcze czesc z ifconfig

eth0      Link encap:Ethernet  HWaddr 00:C1:26:11:69:73
          inet addr:.176.182  Bcast:.176.255  Mask:255.255.255.128
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:18125 errors:0 dropped:0 overruns:0 frame:0
          TX packets:11079 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:11446187 (10.9 Mb)  TX bytes:1550317 (1.4 Mb)
          Interrupt:11 Base address:0x1000

bojleros

  • Gość
Problem z Gnome (polskie litery, minimalizowanie do Traya) p
« Odpowiedź #4 dnia: 2005-08-20, 12:57:09 »
2005-08-20 11:07:52 agus napisał:


 > Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
 > .176.128  *               255.255.255.128 U     0      0        0 eth0
 > loopback        *               255.0.0.0       U     0      0        0 lo
 > default         .176.254  0.0.0.0         UG    1      0        0 eth0
 >
 >
 > jeszcze czesc z ifconfig
 >
 > eth0      Link encap:Ethernet  HWaddr 00:C1:26:11:69:73
 >           inet addr:.176.182  Bcast:.176.255  Mask:255.255.255.128
 >           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
 >           RX packets:18125 errors:0 dropped:0 overruns:0 frame:0
 >           TX packets:11079 errors:0 dropped:0 overruns:0 carrier:0
 >           collisions:0 txqueuelen:1000
 >           RX bytes:11446187 (10.9 Mb)  TX bytes:1550317 (1.4 Mb)
 >           Interrupt:11 Base address:0x1000
 >


trasy wyglądają dobrze , interfejsy tez , mysle ze warto zobaczyc czy masz ping do 194.204.159.1 . moze wasz admin wycioł dostep do dns tepsy na routerze i trzeba korzystac z dns lokalnego, zobacz czy masz ping do bramki

a wogóle to korzystasz z dhcp czy ustawiasz manualnie ?

agus

  • Gość
Problem z Gnome (polskie litery, minimalizowanie do Traya) p
« Odpowiedź #5 dnia: 2005-08-20, 13:36:40 »
ustawienia mam statyczne.

194.204.159.1 <- ten dns juz chyba dawno nie istnieje :D

Co jest dziwne:
ping do 194.204.152.34 przechodzi. Zreszta dns jest sprawdzony i napewno chodzi.

Ale najdziwniejsze jest to ze wczoraj na jednej konsoli odpowiadal mi ping onet.pl a na drugiej host unreachable.

Naprawde nie wiem co robie zle.
Jedno wiem - ze nigdy nie mialam z tym problemow. Az do wczoraj ... :(

bojleros

  • Gość
Problem z Gnome (polskie litery, minimalizowanie do Traya) p
« Odpowiedź #6 dnia: 2005-08-20, 14:14:33 »
2005-08-20 13:36:40 agus napisał:

> ustawienia mam statyczne.
 >
 > 194.204.159.1 <- ten dns juz chyba dawno nie istnieje :D
 >
 > Co jest dziwne:
 > ping do 194.204.152.34 przechodzi. Zreszta dns jest sprawdzony i napewno chodzi.
 >
 > Ale najdziwniejsze jest to ze wczoraj na jednej konsoli odpowiadal mi ping onet.pl a na drugiej
 > host unreachable.
 >
 > Naprawde nie wiem co robie zle.
 > Jedno wiem - ze nigdy nie mialam z tym problemow. Az do wczoraj ... :(

Ja też mam slacka i nigdy takich cyrków nie miałem. Rozumiem ze ip , maske i bramkę  masz taką samą jak pod windą. Nie pamietam dokładnie jak bity maski korespondują do adresów ip ale po twojej masce widać ze admin ogranicza ilosc adresów ip w pod sieci do niezbędnej liczby. Może jeszcze spróbuj przeinstalować tcpip i jakieś podobne pakiety w których mogą siedzieć biblioteki i narzedzia do protokołu  A co do tego ze 194.204.159.1 nie istnieje to naprawde nie wiem , zawsze mam minimum 2 dns . Jeszcze kiedyś dhcp na neostradzie ustawiało mi 217.98.63.164 ale to juz nie wiem. Acha a nie napisałeś jak z pingiem do bramki

agus

  • Gość
Problem z Gnome (polskie litery, minimalizowanie do Traya) p
« Odpowiedź #7 dnia: 2005-08-20, 17:02:39 »
dns odpowiadal.

No ale problem sie rozwiazal przy wymianie na inny dns.
Dzieki za czas

  • Gość
Problem z Gnome (polskie litery, minimalizowanie do Traya) p
« Odpowiedź #8 dnia: 2005-08-20, 02:48:18 »
Witam.

Zainstalowałem niedawno jądro 2.6.12 i sterowniki NVIDII do niej. Wszystko chodziło w porządku, dopóki któregoś dnia XServer nie wywalił mi komunikatu "Cannon load module GRX" (wystąpiło to dokładnie po tym jak zresetowałem komputer po zainstalowaniu aktualizacji przez RHN). Postanowiłem nie kombinować i zainstalowałem na nowo sterowniki NVIDII. Aby to zrobić uruchomiłem program konfigurujący serwer x i nadpisałem stary plik /etc/xorg.conf nowym. Po tej operacji GNOME zaczął się krzaczyć:/ Ustawienia klawiatury serwera X nie zgadzały się z ustawieniami klawiatury GNOME i od tej pory w programach takich jak XMMS, aMule itp nie mam już polskich liter (dokładnie litery ł i Ł - zamiast nich wyświetlają się dwa nawiasy "(("). Problem zaczął się także z intergracją w tray'u - amule wyświetla swoją ikonkę w lewym górnym rogu ekranu. Przed instalacją wszystko było ok. Mój system to Fedora Core 3. Co mam zrobić? Jak zmienić ustawienia klawiatury X'a żeby tą jedną literkę wyświetlał prawidłowo i minimalizował do tray'a? Kadu ma normalną ikonę w trayu ale nie ma też polskich liter. Z góry dzięki za pomoc:)