Nowe posty

Autor Wątek: mono problem  (Przeczytany 274 razy)

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 78
    • Zobacz profil
mono problem
« dnia: 2005-07-30, 14:21:21 »
Czy mógłby ktoś wytłumaczyć mi po kolei (jak małemu dziecku :)) jak zainstalować w Xine kodeki, żeby mógł odtwarzać filmy z rozszerzeniem .rm . Wiem że to już gdzies bylo ale nie za bardzo zrozumialem jak to zrobić.
Napiszcie przy okazji jakie pliki mam ściągnąć.
Mam Slackware\\'a jakby co...

Z góry dziękuję i pozdrawiam :)

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
mono problem
« Odpowiedź #1 dnia: 2005-07-30, 21:01:41 »
2005-07-30 14:21:21 TorguS napisał:

> Czy mógłby ktoś wytłumaczyć mi po kolei (jak małemu dziecku :)) jak zainstalować w Xine kodeki,
 > żeby mógł odtwarzać filmy z rozszerzeniem .rm . Wiem że to już gdzies bylo ale nie za bardzo
 > zrozumialem jak to zrobić.
 > Napiszcie przy okazji jakie pliki mam ściągnąć.
 > Mam Slackware\\'a jakby co...
 >
 > Z góry dziękuję i pozdrawiam :)

Wchodzisz na strone:

http://www1.mplayerhq.hu/homepage/design7/codecs.html

Wybierasz interesujace kodeki, rozpakowujesz je np /usr/lib/win32

Uruchamiasz Xine

W preferencjach w \\"decoder\\" poprawiasz sciezke.

Dla pewnosci restartujesz program

--
Maciek

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 78
    • Zobacz profil
mono problem
« Odpowiedź #2 dnia: 2005-07-31, 10:32:27 »
Wielkie dzięki!
Niestety narazie i tak tego nie moge zmienić. Musze poczekać na admina kompa bo jak wchodze w konfiguracji xine w \\"decoder\\" to pisze: \\"brak opcji do konfigurowania na tym poziomie doswiadczenia uzytkownika\\".

Offline Jakub Zalas

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 534
    • Zobacz profil
mono problem
« Odpowiedź #3 dnia: 2005-07-31, 10:47:06 »
2005-07-31 10:32:27 TorguS napisał:

> Wielkie dzięki!
 > Niestety narazie i tak tego nie moge zmienić. Musze poczekać na admina kompa bo jak wchodze w
 > konfiguracji xine w \\"decoder\\" to pisze: \\"brak opcji do konfigurowania na tym
 > poziomie doswiadczenia uzytkownika\\".

Zmień \\'poziom trudności konfiguracji\\' w zakladce gui.

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 78
    • Zobacz profil
mono problem
« Odpowiedź #4 dnia: 2005-07-31, 15:16:28 »
Wiem, juz do tego doszedłem...:)

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 78
    • Zobacz profil
mono problem
« Odpowiedź #5 dnia: 2005-07-31, 20:57:31 »
Mam problem. Teraz jak wiem jak sie instaluje kodeki to nie moge znaleźć odpowiedniego.
Tym kodekiem jest Real Video 2.0 . Gdy w xine próbuje odpalić film w formacie .rm to właśnie wyskakuje okienko z komunikatem o braku kodeków Real Video 2.0 . Wszędzie ich szukam ale nie moge znaleźć.
Pomożecie zagubionemu w Linuxie chłopczykowi?? :) Będę bardzo wdzięczny.

Offline Jarek Stoklosa

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 46
    • Zobacz profil
mono problem
« Odpowiedź #6 dnia: 2005-07-31, 21:26:04 »
a HelixPlayer nie rozwiąże problemu ?

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 78
    • Zobacz profil
mono problem
« Odpowiedź #7 dnia: 2005-08-01, 14:05:15 »
A co to takiego ten HelixPlayer?

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 78
    • Zobacz profil
mono problem
« Odpowiedź #8 dnia: 2005-08-01, 14:39:47 »
Okej, teraz juz wiem jaki jest problem. Gdy chcę właczyć film .rm to wyskakuje okienko i tam pisze, że jest problem z ładowaniem bibliotek lub dekodera cook.so.6.0. W drugim okienku pisze że problem jest z drv4.so.6.0.
Jak rozwiązać ten problem?

Offline Mateusz Ławrynowicz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
mono problem
« Odpowiedź #9 dnia: 2005-08-13, 22:57:39 »
2005-08-01 14:39:47 sparky napisał:

> Okej, teraz juz wiem jaki jest problem. Gdy chcę właczyć film .rm to wyskakuje okienko i tam
 > pisze, że jest problem z ładowaniem bibliotek lub dekodera cook.so.6.0. W drugim okienku pisze
 > że problem jest z drv4.so.6.0.
 > Jak rozwiązać ten problem?

Witaj
jeśli masz stałe łącze, proponuję próbować zainstalować pliki, których może brakować (ew. zainstalować nowsze). Jeśli masz skonfigurowane urpmi (patrz artykuł o tym narzędziu w dziale artykuły) to powinno wystarczeć
# urpmf nazwa pliku, którego brakuje
Powinny Ci wyskoczyć pakiety, które powinieneś zainstalować. Pamiętaj, że pakiety cośtam-devel też mogą być potrzebne.
Wybierasz sobie pakiety i instalujesz
# urpmi nazwa pakiet-u/ów
pozdro

Offline Krzysztof Jaros

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 15
    • Zobacz profil
mono problem
« Odpowiedź #10 dnia: 2005-07-30, 00:03:20 »
Witam! Chciałem zobaczyć jak sie sprawuje Alligator'a - zainstalowałem mono i gtk# ale przy próbie uruchomienia Alligatora otrzymuje następujący błąd:

krzychoo@krzychoo:~$ mono /home/krzychoo/Desktop/alligator/Alligator.exe

** (/home/krzychoo/Desktop/alligator/Alligator.exe:17151): WARNING **: The follo wing assembly referenced from /home/krzychoo/Desktop/alligator/Alligator.exe cou ld not be loaded:
     Assembly:   gtk-sharp    (assemblyref_index=1)
     Version:    2.0.0.0
     Public Key: 35e10195dab3c99f
The assembly was not found in the Global Assembly Cache, a path listed in the MO NO_PATH environment variable, or in the location of the executing assembly (/hom e/krzychoo/Desktop/alligator).


** (/home/krzychoo/Desktop/alligator/Alligator.exe:17151): WARNING **: The class  Gtk.ListStore could not be loaded, used in /home/krzychoo/Desktop/alligator/All igator.exe (token 0x0100001f)

** ERROR **: file class.c: line 2119 (mono_class_setup_parent): should not be re ached
aborting...
Przerwane
krzychoo@krzychoo:~$

Co robie źle?