Nowe posty

xx Problem ze sterownikami. (5)
2024-04-13, 21:25:16
xx Instalacja xfce4 (2)
2024-04-13, 16:20:17
xx Serie kompilacji bez instalacji dla “emerge” w Gentoo (2)
2024-04-08, 18:40:04
xx Plasma 6 w Neonie ssie trochę mniej ... (17)
2024-04-05, 10:03:46
xx Problem z Linux Lite po instalacji (3)
2024-04-03, 14:23:40
xx Jak właczyć num locka przy starcie systemu debian 12? (12)
2024-04-02, 17:43:54
xx Brak dźwieku w systemie. (5)
2024-04-02, 16:13:41
xx Dystrybucja pod HP Omen (7)
2024-03-29, 11:33:05
xx [Poradnik] Wyszukiwanie Sterowników (2)
2024-03-27, 21:08:23
xx Ile pingwinów? (1)
2024-03-27, 08:59:24

Autor Wątek: Polskie znaki pod lewym ctrl+alt  (Przeczytany 1023 razy)

olmar

  • Gość
Polskie znaki pod lewym ctrl+alt
« dnia: 2005-07-19, 18:20:36 »
Mam problem z Rosegarden ;)nie widzi mi MIDI .Inne programy do odtwarzania midi dzialaja bez problemu,a Rose...nic cisza.Przechodze z XP do Linuxa i troche mnie ten Rosegarden hamuje .. :( A lubie sobie komponowac..........
Mandrake,KDE3.2,alsa,

Xax79

  • Gość
Polskie znaki pod lewym ctrl+alt
« Odpowiedź #1 dnia: 2005-07-20, 10:30:31 »
2005-07-19 18:20:36 olmar napisa?:

> Mam problem z Rosegarden ;)nie widzi mi MIDI .Inne programy do odtwarzania midi dzialaja bez
 > problemu,a Rose...nic cisza.Przechodze z XP do Linuxa i troche mnie ten Rosegarden hamuje .. :(
 > A lubie sobie komponowac..........
 > Mandrake,KDE3.2,alsa,

Probowales ten problem skonsultowac u zrodel ?
http://www.rosegardenmusic.com/resources/faq/

Tad

  • Gość
Polskie znaki pod lewym ctrl+alt
« Odpowiedź #2 dnia: 2005-07-20, 18:03:28 »
2005-07-20 10:30:31 Xax79 napisa?:

> 2005-07-19 18:20:36 olmar napisa?:
 >
 > > Mam problem z Rosegarden ;)nie widzi mi MIDI .

* Je?li u?ywasz  SBLive, lub (mo?e Audigy), to jest wiele spobów na konfigurowanie z po?rednictwem serwera JACK. Ale s? one zawi?e i wymagaj?
przenalizowania, nie mam w tej chwili trafnego przyk?adu.

Ja na ta chwil? u?ywam pakietu awesfx-0.5, którym ?aduj? ju? w skryptach startowych banki MIDI.
 polecenie:  awesfx soundfont.sf2 i  testuj? odtwarzanie: playmidi -a plik.mid
-----
Wtedy w ustawieniach Rosengarden mam
w manage MIDI devices -> play devices ->  EMU10k port0, import bank.
A w input devices -> UART MIDI MPU-401
i klawiatura MIDI dziala.

W przypadku JACK korzysta? mo?na z
* fluidsynth: Programowego syntezatora wykorzystuj?cego pliki SoundFont.
oraz
* Qsynth: Graficznej nak?adki na syntezator Fluidsynth.

junior76

  • Gość
Polskie znaki pod lewym ctrl+alt
« Odpowiedź #3 dnia: 2005-07-19, 13:06:39 »
Hej,

czy mo?e kto? mi w krótkich ?o?nierskich s?owach powiedzie? jak skonfigurowa? KDE, ?eby polskie znaki (np. w OOffice) by?y tak?e w kombinacji z lewym ctrl+alt (tak jak jest w Windows przy klawiaturze programisty) a nie tylko pod prawym altem? U?ywam Mdk 2005 LE.