Nowe posty

xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
Dzisiaj o 17:58:57
xx AMD Ryzen 5 3500U (11)
Wczoraj o 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: Xserver - bledy laika  (Przeczytany 7712 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
Xserver - bledy laika
« dnia: 2005-06-06, 09:13:33 »
Mam zainstalowany SUSE 9.2 Pro z LinuxMagazin. Czy jest możliwy update do wersji 9.3 ? Ewentualnie co ustawić, obecnie mogę tylko wykonać update w ramach wersji 9.2.

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 76
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #1 dnia: 2005-06-06, 10:03:12 »
Jak się nie mylę to możesz kupić SuSe 9.3 po promocyjnej cenie. Bynajmniej tak było w tym przypadku w innych czasopismach z tą płytką.
Pozdrawiam

Offline Szymon Bieniek

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #2 dnia: 2005-06-06, 10:06:48 »
2005-06-06 09:13:33 mariqu napisał:

> Mam zainstalowany SUSE 9.2 Pro z LinuxMagazin. Czy jest możliwy update do wersji 9.3 ?
 > Ewentualnie co ustawić, obecnie mogę tylko wykonać update w ramach wersji 9.2.

Jest gdzieś na serwerach wersja mini SuSe 9.3 z możliwością doinstalowywania przez sieć. Pamiętaj jednak że SuSe to komercyjny Linux więc za darmochę to chyba raczej niewiele dostaniesz...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 38
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #3 dnia: 2005-06-06, 21:28:37 »
2005-06-06 09:13:33 mariqu napisał:

> Mam zainstalowany SUSE 9.2 Pro z LinuxMagazin. Czy jest możliwy update do wersji 9.3 ?
 > Ewentualnie co ustawić, obecnie mogę tylko wykonać update w ramach wersji 9.2.

Niestety  on-line wersja sie aktualizuje tylko w swojej wersji ,jezeli kupisz nawet jak ja na Allegro wersje suse 9.3 to mozesz  wystartowac ja z dysku CD lub DVD i wybierajac instalacje a nastepnie -aktualizacja zainstalowanego systemu  , uaktualnic do wersji 9.3 bez kasowania wersji wczesniejszej .Pozdrawiam

Offline Sebastian Sienicki

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #4 dnia: 2005-06-05, 22:03:56 »
Witam serdecznie
Na wstepie prosze o nie jechanie po mnie na calej lini.
Szukam po sieci na temat mojego problemu i wszstkie opisywane rozwiazania nie bardzo chca dzialac.
Zainstalowalem serverex X pod debianem (woody) nio i kalapa nie chce sie podniesc.
W logu mam takie cus:
Fatal server error:
no screens found
oczywiscie screens-y sa zdefiniowane nio i ne moge znalezc co i jak.
prosze o jakies  info

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #5 dnia: 2005-06-06, 07:57:10 »
wszystko znajdziesz w logach.... :-D

Offline Michał Łukowicz

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 100
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #6 dnia: 2005-06-06, 08:54:23 »
Witam

Kolega powyżej ma całkowitą rację. Screeny możesz mieć zdefiniowane ale być może np refresh rate dla monitora jest nie to, karta ma za wysoką głębie kolorów. To najczęstrze przyczyny tego błędu.

Pozdrawiam
Panoramix

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #7 dnia: 2005-06-18, 09:24:49 »
A tak dokładnie to co i gdzie trzeba zmienić??

Offline Michał Łukowicz

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 100
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #8 dnia: 2005-06-18, 09:55:04 »
Witam

2005-06-18 09:24:49 Mx5 napisał:

> A tak dokładnie to co i gdzie trzeba zmienić??
/etx/X11/xorg.conf.
Plik jest łatwy do zrozumienia.

Pozdrawiam
Panoramix

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #9 dnia: 2005-06-22, 14:16:36 »
> Plik jest łatwy do zrozumienia.

Cały plik przejrzałem, i nic nie rozumiem!!
Cokolwiek zmienię, to i tak ten błąd nie znika!!

A tak w ogóle, to Xorg mi działa bez tego pliku, tylko, że jest mała rozdzielczość, więc wolałbym wrzucić to xorg.conf.

Pomocy!!

Offline jan karwowski

  • Users
  • Guru
  • *****
  • Wiadomości: 844
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #10 dnia: 2005-06-22, 15:31:19 »
A czy nie wyswietlaja Ci
sie jakies inne bledy, przed
no screens found?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Xserver - bledy laika
« Odpowiedź #11 dnia: 2005-06-23, 15:17:30 »
OK!

Juz sobie poradzilem, skopiowalem na poczatku
plik xorg.conf.example, a tam byly 4 karty graficzne
zadeklarowane. Zhashowalem to wszystko i ustawilem
tylko pierwsza karte VESA i udalo mi sie na niej ustawic
1024x768@16b