Nowe posty

Autor Wątek: konwersja cdr'ów  (Przeczytany 610 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
konwersja cdr'ów
« dnia: 2005-06-07, 17:59:22 »
Może mi ktoś powiedzieć (napisać) jak zainstalować w tym systemie xmms? Na płytach go nie ma w necie tez nie umie znalezc paczki rpm. Z góry dziękuje za wszystkie odpowiedzi i pomoc.

Offline Krzysztof Kwiatkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 59
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #1 dnia: 2005-06-07, 18:27:20 »
2005-06-07 17:59:22 windykator napisał:

> Może mi ktoś powiedzieć (napisać) jak zainstalować w tym systemie xmms? Na płytach go nie ma w
 > necie tez nie umie znalezc paczki rpm. Z góry dziękuje za wszystkie odpowiedzi i pomoc.

Obawiam się że się mylisz. Na pewno jest na cd lub dvd. Wejdź na konsolę i wydaj kolecenie jako root - urpmi xmms i zaisntaluje wszystko z pakietów.

Tu szukaj pakietów rpm
http://rpm.pbone.net

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #2 dnia: 2005-06-07, 18:37:08 »
[root@AS artur]# urpmi xmms
Wszystko zostało już zainstalowane

A xmmsa dalej nie widze.

[root@AS artur]# xmms
bash: xmms: command not found
[root@AS artur]#


2005-06-07 18:27:20 krisp napisał:

> 2005-06-07 17:59:22 windykator napisał:
 >
 > > Może mi ktoś powiedzieć (napisać) jak zainstalować w tym systemie xmms? Na płytach go nie
 > ma w
 >  > necie tez nie umie znalezc paczki rpm. Z góry dziękuje za wszystkie odpowiedzi i pomoc.
 >
 > Obawiam się że się mylisz. Na pewno jest na cd lub dvd. Wejdź na konsolę i wydaj kolecenie jako
 > root - urpmi xmms i zaisntaluje wszystko z pakietów.
 >
 > Tu szukaj pakietów rpm
 > http://rpm.pbone.net

Offline paweł gieroba

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 42
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #3 dnia: 2005-06-07, 19:48:13 »
2005-06-07 18:37:08 windykator napisał:

> [root@AS artur]# urpmi xmms
 > Wszystko zostało już zainstalowane
 >
 > A xmmsa dalej nie widze.
 >
 > [root@AS artur]# xmms
 > bash: xmms: command not found
 > [root@AS artur]#
 
whereis xmms albo type xmms, tym zobaczysz gdzie jest zainstalowany (zapewne w /usr/bin)
jak nie to przekompiluj sobie źródła z prefixem i będziesz wiedzial gdzie się wtedy zainstaluje

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #4 dnia: 2005-06-07, 21:35:58 »
Możesz mi krok po kroku napisać jak sie kompiluje tego xmmsa?









2005-06-07 19:48:13 gieros napisał:


> 2005-06-07 18:37:08 windykator napisał:
 >
 > > [root@AS artur]# urpmi xmms
 >  > Wszystko zostało już zainstalowane
 >  >
 >  > A xmmsa dalej nie widze.
 >  >
 >  > [root@AS artur]# xmms
 >  > bash: xmms: command not found
 >  > [root@AS artur]#
 >  
 > whereis xmms albo type xmms, tym zobaczysz gdzie jest zainstalowany (zapewne w /usr/bin)
 > jak nie to przekompiluj sobie źródła z prefixem i będziesz wiedzial gdzie się wtedy zainstaluje

Offline paweł gieroba

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 42
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #5 dnia: 2005-06-07, 22:49:37 »
2005-06-07 21:35:58 windykator napisał:

> Możesz mi krok po kroku napisać jak sie kompiluje tego xmmsa?
 
ściągasz http://xmms.org/files/1.2.x/xmms-1.2.10.tar.gz

rozpakowujesz archiwum gdzieś na dysk

wchodzisz do katalogu, który wypakowałeś (oczywiście w terminalu, poleceniem cd)

wpisujesz
$ ./configure --prefix=katalog_gdzie_chcesz_zainstalować_program

jeżeli nie ma błędów to lecisz dalej, a jeśli są to musisz pewnie coś doinstalować (opis błędu to już ci wyjaśni)

$ make

$ su

tutaj hasło do konta roota

# make install

i masz zainstalowanego xmmsa tam gdzie chciałeś

polecam tez man configure albo ./configure --help tam masz opisane jakich prefiksów możesz do czego użyć

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #6 dnia: 2005-06-08, 00:30:21 »
nie umie znalezc tego pakietu w tej wersji ani na plytach ani na www:

configure: error: *** GTK+ >= 1.2.2 not installed - please install first ***

moze mi ktoś dac linka do rpma?



2005-06-07 22:49:37 gieros napisał:

> 2005-06-07 21:35:58 windykator napisał:
 >
 > > Możesz mi krok po kroku napisać jak sie kompiluje tego xmmsa?
 >  
 > ściągasz http://xmms.org/files/1.2.x/xmms-1.2.10.tar.gz
 >
 > rozpakowujesz archiwum gdzieś na dysk
 >
 > wchodzisz do katalogu, który wypakowałeś (oczywiście w terminalu, poleceniem cd)
 >
 > wpisujesz
 > $ ./configure --prefix=katalog_gdzie_chcesz_zainstalować_program
 >
 > jeżeli nie ma błędów to lecisz dalej, a jeśli są to musisz pewnie coś doinstalować (opis błędu
 > to już ci wyjaśni)
 >
 > $ make
 >
 > $ su
 >
 > tutaj hasło do konta roota
 >
 > # make install
 >
 > i masz zainstalowanego xmmsa tam gdzie chciałeś
 >
 > polecam tez man configure albo ./configure --help tam masz opisane jakich prefiksów możesz do
 > czego użyć

Offline paweł gieroba

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 42
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #7 dnia: 2005-06-08, 13:33:52 »
2005-06-08 00:30:21 windykator napisał:

> nie umie znalezc tego pakietu w tej wersji ani na plytach ani na www:
 >
 > configure: error: *** GTK+ >= 1.2.2 not installed - please install first ***
 >
 > moze mi ktoś dac linka do rpma?
 
ehh, znaczek >= oczywiście coś oznacza... wersja równa albo wyższa...

here is rpm http://rpm.pbone.net/index.php3/stat/4/idpl/1902836/com/gtk+-1.2.10-31.i386.rpm.html

czasem wystarczy wiedzieć gdzie szukać, google.pl, rpm.pbone.net...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #8 dnia: 2005-06-08, 13:42:46 »
tylko że potrzebna jest wersja >= 1.2.2 anie 1.2.1

2005-06-08 13:33:52 gieros napisał:

> 2005-06-08 00:30:21 windykator napisał:
 >
 > > nie umie znalezc tego pakietu w tej wersji ani na plytach ani na www:
 >  >
 >  > configure: error: *** GTK+ >= 1.2.2 not installed - please install first ***
 >  >
 >  > moze mi ktoś dac linka do rpma?
 >  
 > ehh, znaczek >= oczywiście coś oznacza... wersja równa albo wyższa...
 >
 > here is rpm
 > http://rpm.pbone.net/index.php3/stat/4/idpl/1902836/com/gtk+-1.2.10-31.i386.rpm.html
 >
 > czasem wystarczy wiedzieć gdzie szukać, google.pl, rpm.pbone.net...

Offline Grzegorz Świtkowski

  • Users
  • Guru
  • *****
  • Wiadomości: 516
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #9 dnia: 2005-06-08, 14:13:31 »
> tylko że potrzebna jest wersja >= 1.2.2 anie 1.2.1
 
Ludzie, facet nei wie jak znalezc plik wykonywalny a kazecie mu kompilowac xmms\\'a?
Do autora wątku: nie jest prawdą, że do Mandrivy nie ma xmms\\'a, oczywiscie jest o czym swiadczy nastepujaca pozycja w repozytorium Mandrivy: http://gd.tuwien.ac.at/pub/linux/Mandrakelinux/official/2005/i586/media/main/xmms-1.2.10-16mdk.i586.rpm
Moja rada: jesli masz dobrze (czyt. nic nie zepsules) skonfigurowane urpmi, to wydaj w konsoli jako root polecenie urpmi xmms a zainstaluje wszystko zgodnie z wersjami i zaleznosciami. Jesli nie masz skonfigurowanego urpmi, to poczytaj (naprawde neiwiele) o tym narzedziu, skonfiguruj i zacznij go uzywac.

Offline paweł gieroba

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 42
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #10 dnia: 2005-06-08, 18:14:16 »
dobra, może troche przesadziłem z tą kompilacją :P i sorki za błąd z tą paczką, zaczynam coraz gorzej widzieć, trzeba będzie okulary kupić :P

nawiasem mówiąc to urpmi to najlepsze rozwiązanie, chociaż mi ten program nie zpasował, bardzie podoba mi się fedorowy yum :)

po za tym zawsze możesz ściągnąć paczkę i zainstalować na chama z opcjami --force --nodeps czego nie polcam jednak.

a może masz już rzeczywiście xmmsa zaisntalowanego ale może go odpalić tylko root? ja mam w swoim sys tak trochę programów poblokowanych, wtedy poczytaj sobie coś na temat uprawnień...

Offline Edward Kowalski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #11 dnia: 2005-06-29, 10:39:37 »
2005-06-08 18:14:16 gieros napisał:

> dobra, może troche przesadziłem z tą kompilacją :P i sorki za błąd z tą paczką, zaczynam coraz
 > gorzej widzieć, trzeba będzie okulary kupić :P
 >
 > nawiasem mówiąc to urpmi to najlepsze rozwiązanie, chociaż mi ten program nie zpasował, bardzie
 > podoba mi się fedorowy yum :)
 >
 > po za tym zawsze możesz ściągnąć paczkę i zainstalować na chama z opcjami --force --nodeps
 > czego nie polcam jednak.
 >
 > a może masz już rzeczywiście xmmsa zaisntalowanego ale może go odpalić tylko root? ja mam w
 > swoim sys tak trochę programów poblokowanych, wtedy poczytaj sobie coś na temat uprawnień...
XMMS- a naprawde nie ma na płycie  i nie chce  się skompilować  ze źródeł

Offline kuba

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #12 dnia: 2005-08-16, 20:23:43 »
Mam dokładnie ten sam problem, brak XMMS , komenda whereis xmms, daje odpowiedz \\"xmms :\\" bez podania konkretnej lokalizacji (z poziomu usera jak i roota). Na płytach instalacyjnych go nie ma, ściągnięte z internetu paczki rpm dają tylo odpowiedz \\"wszystko zostało już zainstalowane\\" Poprostu padaka, już poprzednik mandrake 10.1 był znacznie lepszy od tego, może trafiła sie taka wersja instalacyjna z płyt bo róznie bywa? tyle że sprawdzałem md5sum i wszystko sie zgadzało

Offline Łukasz W.

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
konwersja cdr'ów
« Odpowiedź #13 dnia: 2005-06-07, 17:14:57 »
No wienc mam plik *.cdr (coreldraw) i chcem go przekonwertowac na cos innego(np jpeg lub png), Gimp go nie otwiera, skompilowalem sodipodi nie otwiera nawet tego. Pomozcie . ślizgam pieroga. Jak mam go otforzyć? Z góry dzienkóje.