Nowe posty

xx Debian 9 Stretch, linuxcnc i restart przy uruchamianiu (1)
Wczoraj o 11:09:50
xx Zakup sprzętu bez preinstalowanego windowsa (8)
2019-10-17, 16:50:51
xx Problem z pocztą Dovecot+Postfix+MySQL (3)
2019-10-16, 14:43:41
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
2019-10-15, 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56

Autor Wątek: Mandriva 2005 + Samba  (Przeczytany 318 razy)

Offline Łukasz Żak

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Mandriva 2005 + Samba
« dnia: 2005-06-03, 09:04:31 »
po przeczytaniu artykulu o instalacji sterownikow ATI postanowilem zrobic to samo na MDK LE 2005, poniewaz posiada on Xorg sciagnalem odpowiednie strowniki i robilem krok po kroku co pisalo w arcie. Teraz kiedy jestem w KDE poprzez automatyczne logowanie dalej pokazuje fglrxinfo ze jest nie ma akcelacji ATI. Najdziwniejsze jest to ze kiedy loguje sie do X spod konsoli jako uzytkownik czy root komenda KDE to ekran wyglada inaczej (niby pokazuje ze dalej jest roz 1024x768 ale czcionka jest mniejsza i wyrazniejsza, brak tez kilku ikonek na trayu, min ppp0). Bardzo prosze o pomoc bo w sieci nic o tym nie znalazlem...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Mandriva 2005 + Samba
« Odpowiedź #1 dnia: 2005-06-05, 21:32:43 »
2005-06-03 09:04:31 Nefephel napisał:

> po przeczytaniu artykulu o instalacji sterownikow ATI postanowilem zrobic to samo na MDK LE
 > 2005, poniewaz posiada on Xorg sciagnalem odpowiednie strowniki i robilem krok po kroku co
 > pisalo w arcie. Teraz kiedy jestem w KDE poprzez automatyczne logowanie dalej pokazuje
 > fglrxinfo ze jest nie ma akcelacji ATI. Najdziwniejsze jest to ze kiedy loguje sie do X spod
 > konsoli jako uzytkownik czy root komenda KDE to ekran wyglada inaczej (niby pokazuje ze dalej
 > jest roz 1024x768 ale czcionka jest mniejsza i wyrazniejsza, brak tez kilku ikonek na trayu,
 > min ppp0). Bardzo prosze o pomoc bo w sieci nic o tym nie znalazlem...
------------------------------------------------------------------------------
Hej!
Może to ci pomoże, w sumie to dużo zależy od modelu Radka
U mnie z tym \\'configiem\\' ruszyło ale mordowałem się 4 dni

Spróbuj tak:
1) Przejdź do runlevel 3;
/etc/inittab
id:3:initdefault...
2) Reboot;
3)(raczej nie powinno odpalic ci sie KDE) Zainstaluj Kernel-module-fglrx;
4) zainstaluj stery ati
5)
/etc/xorg.conf
 Section \\"Device\\" <--- znajdź tą linie
 Identifier \\"Videocard0\\"
 Driver \\"fglrx\\"
 VendorName \\"Videocard vendor\\"
 BoardName \\"ATI Radeon Mobility 9600 M10\\"
 Option \\"VideoOverlay\\" \\"on\\"
 Option \\"UseInternalAGPGART\\" \\"no\\"
 EndSection
6) reboot
7) zmien runlevel spowrotem na 5
8) reboot

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Mandriva 2005 + Samba
« Odpowiedź #2 dnia: 2005-06-03, 01:04:22 »
Witam! Czy ktoś może pomóc w moim problemie - w pracy podłączam się do serwerka Sambowego z sytrybucji LE2005. JEżeli dokonam montowania puktów samby, to w dowolnym miejscu mogę podmontować dyski zasoby sieciowe. Niestety kiedy je przeglądam jako zwykły user, to widzę wyłącznie pliki "read only", mimo iż w opcjach montowania punktów Samby podałem login i hasełko, które uprawnia mnie do korzystania z zasobów. Jako su mogę już spokojnie te pliki obrabiać (pełen dostęp zapis/odczyt). Sprawdzałem też jak się zachowa dystrybucja, jeśli przez Konqueror'a (używając protokołu samby) dostanę się do zasobów - login i hasłoi zaskoczenie: mogę czytać i zapisywać. Gdzie więc jest pies pogrzebany? Bardzo proszę o konstruktywną pomoc :))))

Pozdrawiam
Krzysiek