Nowe posty

xx Zlecę skrypt w bashu (0)
Wczoraj o 14:07:39
xx Nadawanie praw katalogom takich, jak nazwa usera (4)
2020-02-17, 14:15:18
xx Fedora na laptopie HP 15-bs152nw brak wifi (44)
2020-02-16, 12:17:18
xx Komputer do nauki linuxa (10)
2020-02-15, 07:03:28
xx Patronat serwisow internetowych. (1)
2020-02-13, 00:13:24
xx Xfce-terminal v 0.8.7.4 - jak ustawić wklejanie skopiowanego tekstu? (3)
2020-02-12, 18:59:24
xx HD ISO, jak odzyskać starsze pliki (6)
2020-02-12, 10:54:31
xx QEMU KVM gpu passthrough brak obrazu (4)
2020-02-11, 17:05:06
xx i7-9700 + Intel H370 (0)
2020-02-11, 12:36:55
xx Co to jest .xsession-errors.old ? (1)
2020-02-09, 22:55:09

Autor Wątek: libc6 error  (Przeczytany 471 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
libc6 error
« dnia: 2005-05-26, 18:54:24 »
mam Mandriva Linux 2005.

probuje zainstalowac np kadu wpisuje ./configure i na koncu pojawia mi sie

checking for gtk+-2.0 >= 2.2.0... Package gtk+-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gtk+-2.0.pc\\'
to the PKG_CONFIG_PATH environment variable
No package \\'gtk+-2.0\\' found
configure: error:

co ma zrobic.
prosze o jakis opis taki jak dla dziecka.
dzieki

Offline Marcin Iwaniuk

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 270
    • Zobacz profil
libc6 error
« Odpowiedź #1 dnia: 2005-05-26, 20:54:18 »
albo uzyc paczki dla mandrivy albo doinstalowac gtk2
:)

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
libc6 error
« Odpowiedź #2 dnia: 2005-05-26, 21:11:57 »
2005-05-26 20:54:18 darvark napisał:

> albo uzyc paczki dla mandrivy albo doinstalowac gtk2
 > :)
 >

Zainstalowac gtk2+devel (lub cos podobnego)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
libc6 error
« Odpowiedź #3 dnia: 2005-05-27, 01:30:09 »
a z kąd moge to ściągnąć?

Offline Michal Rzymski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 28
    • Zobacz profil
libc6 error
« Odpowiedź #4 dnia: 2005-05-27, 07:09:12 »
ftp://ftp.gtk.org/pub/gtk/v2.6/ - tu masz to czego Ci trzeba. Ściągnij jedą z wersji plików : ATK,PANGO,GLIB,GTK,.Aby zainstalować GLIB,bez którego nie ruszy Ci instalka GTK,musisz dodatkowo ściągnąć GETTEXT z adresu ftp://mirrors.kernel.org/gnu/gettext/.Instaluj w takiej kolejnośći : ATK --> PANGO --> GETTEXT --> GLIB --> GTK.Powinno wszystko dzialać.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
libc6 error
« Odpowiedź #5 dnia: 2005-05-27, 09:28:23 »
ściągłem wszystkie ale jest problem.

nie wiem czy dobrze to instaluje.
rozpakowałem ATK
wchodze do konsoli (F4)
wpisuje ./configure
coś robi
potem wpisuje make
i na końcu pojawia sie

/bin/sed: nie można odczytać forum/atk-1.9.0/atk/libatk-1.0.la: No such file ordirectory
libtool: link: `forum/atk-1.9.0/atk/libatk-1.0.la\\' is not a valid libtool archive
make[2]: *** [libteststateset.la] Błąd 1
make[2]: Leaving directory `/home/jarkopolo/z forum/atk-1.9.0/tests\\'
make[1]: *** [all-recursive] Błąd 1
make[1]: Leaving directory `/home/jarkopolo/z forum/atk-1.9.0\\'
make: *** [all] Błąd 2

pomoże ktoś jak to instalować?
jakąś taką prostą instrukcją co robić pokolei

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
libc6 error
« Odpowiedź #6 dnia: 2005-05-27, 09:36:26 »
2005-05-27 09:28:23 kcmfs napisał:

> ściągłem wszystkie ale jest problem.
 >
 > nie wiem czy dobrze to instaluje.
 > rozpakowałem ATK
 > wchodze do konsoli (F4)
 > wpisuje ./configure
 > coś robi
 > potem wpisuje make
 > i na końcu pojawia sie
 >
 > /bin/sed: nie można odczytać forum/atk-1.9.0/atk/libatk-1.0.la: No such file ordirectory
 > libtool: link: `forum/atk-1.9.0/atk/libatk-1.0.la\\' is not a valid libtool archive
 > make[2]: *** [libteststateset.la] Błąd 1
 > make[2]: Leaving directory `/home/jarkopolo/z forum/atk-1.9.0/tests\\'
 > make[1]: *** [all-recursive] Błąd 1
 > make[1]: Leaving directory `/home/jarkopolo/z forum/atk-1.9.0\\'
 > make: *** [all] Błąd 2
 >
 > pomoże ktoś jak to instalować?
 > jakąś taką prostą instrukcją co robić pokolei

Poszukaj gotowych pakietow pod Twoja dystrybucje:

http://rpm.pbone.net/index.php3

Offline Brak brak

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
libc6 error
« Odpowiedź #7 dnia: 2005-05-26, 14:21:44 »
hejka, mam problem z wlaczeniem programow! nie ida pod X, tylko moge je wywolac spod konsoli, programy sa GUI, np. matlab. Doszedlem ze mi nie wlacza libc6, to zmienilem prawa, i teraz jak sie program wlacza to mam:

Inconsistency detected by ld.so: rtld.c: 1259: dl_main: Assertion `_rtld_local._dl_rtld_map.l_prev->l_next == _rtld_local._dl_rtld_map.l_next' failed

szukalem na sieci, i to jest jakis buq, ale nie wiem jak sobie poradzic!!

pod ubuntu.

dzieki.