Nowe posty

Autor Wątek: error 404  (Przeczytany 4474 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
error 404
« dnia: 2015-05-26, 02:23:17 »
w terminalu pojawia mi sie to,mam ubuntu 14.04
Ign.  http://old-releases.ubuntu.com trusty InRelease
Ign.  http://extras.ubuntu.com trusty InRelease                                
Ign.  http://archive.canonical.com trusty InRelease                            
Ign.  http://dl.maxthon.com stable InRelease                                  
Ign.  http://old-releases.ubuntu.com trusty Release.gpg                        
Stary http://extras.ubuntu.com trusty Release.gpg                              
Ign.  http://archive.canonical.com $(lsb_release InRelease                    
Stary http://dl.maxthon.com stable Release.gpg                                
Ign.  http://old-releases.ubuntu.com trusty Release                            
Stary http://extras.ubuntu.com trusty Release                                  
Stary http://archive.canonical.com trusty Release.gpg                          
Stary http://dl.maxthon.com stable Release                                    
Ign.  http://archive.canonical.com $(lsb_release Release.gpg                  
Stary http://extras.ubuntu.com trusty/main amd64 Packages                      
Stary http://dl.maxthon.com stable/maxthon amd64 Packages                      
Stary http://archive.canonical.com trusty Release                              
Stary http://dl.maxthon.com stable/maxthon i386 Packages                      
Stary http://extras.ubuntu.com trusty/main i386 Packages                      
Ign.  http://archive.canonical.com $(lsb_release Release                      
Stary http://archive.canonical.com trusty/partner amd64 Packages              
Stary http://archive.canonical.com trusty/partner i386 Packages                
Ign.  http://dl.maxthon.com stable/maxthon Translation-pl_PL                  
Ign.  http://extras.ubuntu.com trusty/main Translation-pl_PL                  
Ign.  http://dl.maxthon.com stable/maxthon Translation-pl                      
Ign.  http://extras.ubuntu.com trusty/main Translation-pl                      
Ign.  http://dl.maxthon.com stable/maxthon Translation-en                      
Ign.  http://extras.ubuntu.com trusty/main Translation-en                      
Ign.  http://archive.canonical.com trusty/partner Translation-en              
Błąd  http://archive.canonical.com $(lsb_release/-sc) amd64 Packages
  404  Not Found [IP: 91.189.92.150 80]
Błąd  http://archive.canonical.com $(lsb_release/partner amd64 Packages
  404  Not Found [IP: 91.189.92.150 80]
Błąd  http://archive.canonical.com $(lsb_release/-sc) i386 Packages
  404  Not Found [IP: 91.189.92.150 80]
Błąd  http://archive.canonical.com $(lsb_release/partner i386 Packages
  404  Not Found [IP: 91.189.92.150 80]
Ign.  http://archive.canonical.com $(lsb_release/-sc) Translation-pl_PL
Ign.  http://archive.canonical.com $(lsb_release/-sc) Translation-pl
Ign.  http://archive.canonical.com $(lsb_release/-sc) Translation-en
Ign.  http://archive.canonical.com $(lsb_release/partner Translation-pl_PL
Ign.  http://archive.canonical.com $(lsb_release/partner Translation-pl        
Ign.  http://archive.canonical.com $(lsb_release/partner Translation-en        
Błąd  http://old-releases.ubuntu.com trusty/restricted Sources                
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/multiverse Sources                
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/main Sources                      
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/universe Sources                  
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/main amd64 Packages                
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/universe amd64 Packages            
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/restricted amd64 Packages          
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/multiverse amd64 Packages          
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/main i386 Packages                
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/universe i386 Packages            
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/restricted i386 Packages          
  404  Not Found
Błąd  http://old-releases.ubuntu.com trusty/multiverse i386 Packages          
  404  Not Found
Ign.  http://old-releases.ubuntu.com trusty/main Translation-pl_PL            
Ign.  http://old-releases.ubuntu.com trusty/main Translation-pl                
Ign.  http://old-releases.ubuntu.com trusty/main Translation-en                
Ign.  http://old-releases.ubuntu.com trusty/multiverse Translation-pl_PL      
Ign.  http://old-releases.ubuntu.com trusty/multiverse Translation-pl          
Ign.  http://old-releases.ubuntu.com trusty/multiverse Translation-en          
Ign.  http://old-releases.ubuntu.com trusty/restricted Translation-pl_PL      
Ign.  http://old-releases.ubuntu.com trusty/restricted Translation-pl          
Ign.  http://old-releases.ubuntu.com trusty/restricted Translation-en          
Ign.  http://old-releases.ubuntu.com trusty/universe Translation-pl_PL        
Ign.  http://old-releases.ubuntu.com trusty/universe Translation-pl            
Ign.  http://old-releases.ubuntu.com trusty/universe Translation-en            
W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/restricted/source/Sources  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/multiverse/source/Sources  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/main/source/Sources  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/universe/source/Sources  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/universe/binary-amd64/Packages  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/restricted/binary-amd64/Packages  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/multiverse/binary-amd64/Packages  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/universe/binary-i386/Packages  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/restricted/binary-i386/Packages  404  Not Found

W: Nie udało się pobrać http://old-releases.ubuntu.com/ubuntu/dists/trusty/multiverse/binary-i386/Packages  404  Not Found

W: Nie udało się pobrać http://archive.canonical.com/dists/$(lsb_release/-sc)/binary-amd64/Packages  404  Not Found [IP: 91.189.92.150 80]

W: Nie udało się pobrać http://archive.canonical.com/dists/$(lsb_release/partner/binary-amd64/Packages  404  Not Found [IP: 91.189.92.150 80]

W: Nie udało się pobrać http://archive.canonical.com/dists/$(lsb_release/-sc)/binary-i386/Packages  404  Not Found [IP: 91.189.92.150 80]

W: Nie udało się pobrać http://archive.canonical.com/dists/$(lsb_release/partner/binary-i386/Packages  404  Not Found [IP: 91.189.92.150 80]

E: Nie udało się pobrać niektórych plików indeksu, zostały one zignorowane lub użyto ich starszej wersji.
jak z tym powalczyc aby ten error sie nie pojawial

Offline Lord Darius

  • Administrator
  • Guru
  • *****
  • Wiadomości: 1258
    • Zobacz profil
error 404
« Odpowiedź #1 dnia: 2015-05-26, 09:07:16 »
Obecnie masz stare wydanie Ubuntu. Upgraduj do 15.04.
Jeśli jednak upierasz się przy 14.04 to usuń problematyczne wpisy w sources.list

p.s.
Na przyszłość w swych wpisach takich jak wyżej stosuj code.
Spójrz bez strachu na rzecz budzącą strach, a straszność sama zniknie.
cat /etc/debian_version

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
error 404
« Odpowiedź #2 dnia: 2015-05-26, 15:27:26 »
Tylko ze 14.04 LTS ma wsparcie do 2019 roku ,nie wiem jak jest w przypadku nowego .
Gdybym czasem zrobil upgrade do 15 czy nie strace tych rzeczy ktore juz posiadam w 14.
Czyli usynac te wpisy przy ktorych pojawia sie blad 404?
Pozdrawiam i dzieki za odpowiedz
jak usunac ten wpis w  terminalu,dopiero sie ucze i za bardzo nie kumam.

deb http://archive.canonical.com/ $(lsb_release -sc) partner

bo przypuszczam ze ten wpis mi bruzdzi bo pojawia sie przy bledach

Offline Andrzej J

  • Users
  • Guru
  • *****
  • Wiadomości: 704
    • Zobacz profil
error 404
« Odpowiedź #3 dnia: 2015-05-26, 18:00:51 »
Tu masz generator sources.list - najwyżej podmień wpisy na inną lokalizację...
http://repogen.simplylinux.ch/
Pozdrawiam

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
error 404
« Odpowiedź #4 dnia: 2015-05-27, 02:53:22 »
tak zaawansowany nie jestem bym cos z tego rozumial,ale dzieki za dobre checi pozdrawiam:)),w ustawieniach aktualizacji w innym oprogramowaniu odchaczylem srodkowe ustawienia jakies canociale ,jakies niezalezne kody zrodlowe itd i na razie dziala poprawnie

Offline Andrzej J

  • Users
  • Guru
  • *****
  • Wiadomości: 704
    • Zobacz profil
error 404
« Odpowiedź #5 dnia: 2015-05-27, 08:21:35 »
Tu masz jak edytować repozytoria.
http://ubuntu.pl/forum/viewtopic.php?t=37494
A wykorzystujesz wpisy sources.lis podane w moim poprzednim poście przez generator repozytorium.
Generalnie podajesz komendę
Cytuj
sudo gedit /etc/apt/sources.list
I podmieniasz wpisy na wygenerowane(wcześniej robisz sobie backup zmienianego pliku sources.list -jakby poszło coś nie tak).
Jakby Ci brakowało jakiegoś klucza publicznego.
http://www.ubuntu-pomoc.org/sposob-na-brakujace-klucze-gpg/