Nowe posty

Autor Wątek: Nowy Aurox???  (Przeczytany 3928 razy)

Offline Przemysław Bożyk

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Nowy Aurox???
« dnia: 2005-11-16, 15:01:40 »
Problem jest tego typu iz nie potrafie uruchomic modemu Sagem F@st 800 USB.

Mam linuxa Mandrake 2005 w ktorym jest kernel 2.6.....
Ale zadania ktore chce zrealizowac wymagaja kernela 2.4.31 i tutaj pojawia sie problem po odpaleniu linuxa z oryginalnego jadra wszystko jest ok, podlaczam modem zapala sie jedna dioda potem gasnie potem znowu sie zapala i po chwili zaczyna migac druga. po kilku mignieciach rowniez sie zapala i obie sie swieca wydaje polecenie eaglestat i wszystko jest ok Modem i operational !!
Ale gdy odpale na jadrze 2.4.31 to po podlaczeniu modemu zapala sie jedna dioda i tyle nic sie nie dzieje gdy proboje recznie zsynchronizowac modem to pojawia sie komunikat ze nie znaleziono zadnego urzadzenia.

Co mozna w tym momecie zrobic i jak to naprawic zeby dzialalo spowrotem ????
Slicznie dziekuje za wszelka pomoc !!!!

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
Nowy Aurox???
« Odpowiedź #1 dnia: 2005-11-16, 17:38:53 »
zapewne usbdevfs (2.4) i usbfs (2.6).

Offline Przemysław Bożyk

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Nowy Aurox???
« Odpowiedź #2 dnia: 2005-11-17, 18:14:30 »
2005-11-16 17:38:53 amdfanatyk napisał:

> zapewne usbdevfs (2.4) i usbfs (2.6).
Hmmm
Moglbys powiedziec troche wiecej na ten temat ?? :)
co dokladnie trzeba z tym zrobic ??
Wlasnie jestem w trakcie ponownej kompilacji jajka i szczegolnie zwrocilem uwage na:

General setup  --->
  • Support for hot-pluggable devices

 
Network device support  --->
<*> PPP (point-to-point protocol) support
  <*> PPP support for async serial ports (NEW)
  <*> PPP support for sync tty ports (NEW)
  <*> PPP Deflate compression (NEW)
  <*> PPP BSD-Compress compression (NEW)
   
Character devices  --->
  • Unix98 PTY support

(256) Maximum number of Unix98 PTYs in use (0-2048)
     
USB support  --->
  • Preliminary USB device filesystem

  # jesli mamy USB 2.0
<*> EHCI HCD (USB 2.0) support (EXPERIMENTAL)
  # jesli mamy USB 1
<*> UHCI Alternate Driver (JE) support  
<*> USB Modem (CDC ACM) support  

Ale podczas wykonywania polecenia \\"make bzImage \\" dostalem na koncu taki komunikat:

drivers/usb/usbdrv.o(.text+0x1f065): In function `hidinput_hid_event\\':
: undefined reference to `input_event\\'
drivers/usb/usbdrv.o(.text+0x1f10d): In function `hidinput_hid_event\\':
: undefined reference to `input_event\\'
drivers/usb/usbdrv.o(.text+0x1f1b5): In function `hidinput_hid_event\\':
: undefined reference to `input_event\\'
drivers/usb/usbdrv.o(.text+0x1f1d8): In function `hidinput_hid_event\\':
: undefined reference to `input_event\\'
drivers/usb/usbdrv.o(.text+0x1f399): In function `hidinput_connect\\':
: undefined reference to `input_register_device\\'
drivers/usb/usbdrv.o(.text+0x1f499): In function `hidinput_connect\\':
: undefined reference to `input_register_device\\'
drivers/usb/usbdrv.o(.text+0x1f4e7): In function `hidinput_disconnect\\':
: undefined reference to `input_unregister_device\\'
drivers/usb/usbdrv.o(.text+0x1f09d): In function `hidinput_hid_event\\':
: undefined reference to `input_event\\'
make: *** [vmlinux] Błąd 1

Dziekuje za zainteresowanie postem :))

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 268
    • Zobacz profil
Nowy Aurox???
« Odpowiedź #3 dnia: 2005-11-16, 14:18:18 »
Co myślicie o nowym Auroxie 11.0. Miałem ostatnio okazję pracować na nim i uważam, że poprzednie wersje były chyba bardziej udane. Zdenerwowało mnie kilka rzeczy, a mianowicie nie ma niektórych funkcji, do jakich byłem przyzwyczajony poza tym teraz będę kombinował jak na nim zainstalować sterowniki do grafiki. Szkoda, że w menu już nie ma opcji „install packages” po najechaniu na plik z końcówką rpm :(
jak podmontowac partycje, zeby pliki mialy 666, a nie 777 ?
a ty co, satanista?

http://www.java-bean.net

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
Nowy Aurox???
« Odpowiedź #4 dnia: 2005-11-16, 17:34:50 »
2005-11-16 14:18:18 axlinux napisał:

> Co myślicie o nowym Auroxie 11.0. Miałem ostatnio okazję pracować na nim i uważam, że poprzednie
 > wersje były chyba bardziej udane. Zdenerwowało mnie kilka rzeczy, a mianowicie nie ma niektórych
 > funkcji, do jakich byłem przyzwyczajony poza tym teraz będę kombinował jak na nim zainstalować
 > sterowniki do grafiki. Szkoda, że w menu już nie ma opcji „install
 > packages” po najechaniu na plik z końcówką rpm :(

a konkretnie ktore byly udane? w kazdej byly jakies denerwujace bledy a 10.0 w ogole nie powinien zostac wydany; act nic nie robi - w 10.2 mozna bylo uswiadczyc rpm'y z 9.3 - jesli juz cos robi, to sa tego oplakane skutki np. niedzialajacy graficzny (fedorowy) instalator/deinstalator pakietow; jakby tego bylo malo nie potrafia uruchomic supportu, ktory siadl niewiem ile miesiecy temu; uzytkownikom aurox'a proponuje raczej zeby (tak jak ja) przesiedli sie na fc4.