Nowe posty

Autor Wątek: Zaproszenie  (Przeczytany 6565 razy)

Xanthus

  • Gość
Zaproszenie
« dnia: 2005-11-14, 23:25:24 »
Ma ktos moze pojecie jak skonfigurowac modem wymieniony w tytule na Linuxie Suse 10.0. Jesli tego nie zrobie to internet mam bardzo wolny (www.google.pl uruchamia sie okolo 1min). Bardzo prosze o wszelkie wskazowki. TIA

stolik

  • Gość
Zaproszenie
« Odpowiedź #1 dnia: 2005-11-15, 10:27:57 »
to jest ruter, czyli konfiguracja jego nie zaleznie od systemu operacyjengo jest taka sama.

jezeli wolno dziala sproboj go napoczatek wylaczyc i wlaczyc jezeli to nie pomoze przywroc go do ustawien fabrycznych tzn:
Wyłacz go (przytrzymanie przycisku) a nastepnie wlacz i podczas startu modemu czekamy az dioda
  • zacznie migac i naciskamy przycisk, wtedy dioda
  • powinna zapalic sie na zielono. Czekamy teraz az dioda
  • ponownie zacznie migac i jeszcze raz naciskamy przycisk. Teraz modem powinien zgasic wszystkie kontrolki i ponownie sie uruchomic ze standardowymi ustawieniami


nastepnie wpiszponownie swoja nazwe i haslo w konfiguracji (10.0.0.138->Basic->Connections->wcisnij disconnect wpisz nazwe halo i wcisnij connect) i powinno byc wszystko ok.


jezeli to nie pomoze pisz postaram sie jeszcze cos wymyslic

pozdrawiam

Xanthus

  • Gość
Zaproszenie
« Odpowiedź #2 dnia: 2005-11-15, 14:15:27 »
Problem w tym ze juz restartowalem modem, przywrocilem ustawienia fabryczne i nie pomoglo. Wszedlem na stronke neo...oczywiscie nic nie bylo. Postanowilem zajrzec do instrukcji, noi bylo tylko tylko ze do linuxa red hat (chyba powinno dzialac rozniez pod suse). Tylko problem jest teraz w tym ze mam linuxa 2 dzien i nie zabardzo kapuje co oni tam napisali. Zamiscilem linka do tej instrukcji tutaj:

www.malack.republika.pl/neo.doc

Jakbys mi mogl to na polski przelozyc bylbym wdzieczny:)

Maciek_Rutecki

  • Gość
Zaproszenie
« Odpowiedź #3 dnia: 2005-11-15, 16:43:45 »
2005-11-15 14:15:27 Xanthus napisał:

> Problem w tym ze juz restartowalem modem, przywrocilem ustawienia fabryczne i nie pomoglo.
 > Wszedlem na stronke neo...oczywiscie nic nie bylo. Postanowilem zajrzec do instrukcji, noi bylo
 > tylko tylko ze do linuxa red hat (chyba powinno dzialac rozniez pod suse). Tylko problem jest
 > teraz w tym ze mam linuxa 2 dzien i nie zabardzo kapuje co oni tam napisali. Zamiscilem linka
 > do tej instrukcji tutaj:
 >
 > www.malack.republika.pl/neo.doc
 >
 > Jakbys mi mogl to na polski przelozyc bylbym wdzieczny:)

A te DNSy sprawdzileś co Ci jk33 i ja mówiłem? :D

--
Maciek

gomath

  • Gość
Zaproszenie
« Odpowiedź #4 dnia: 2005-11-15, 17:41:46 »
Hm... a kable masz dobrze zrobione? Może potrzeba je skrosować (lub przeciwnie)? Jakiś czas temu \\'naprawiałem\\' podobny przypadek u kumpla.

de_laurent

  • Gość
Zaproszenie
« Odpowiedź #5 dnia: 2005-11-15, 17:49:01 »
otworz jakakolwiek przegladarke, np. firefox. wpisz adres (jezeli juz jest skonfigurowany - zdaje sie, to standardowe ustawienie) 192.168.0.254 Powinno pokazac ci strone konfiguracyjna... Jezeli nie jest skonfigurowany, to wpisz 10.0.0.138.
Dziala tez telnet na te adresy.

Oczywiscie, zeby powyzsze dzialalo musisz byc w tej samej sieci (co router). Czyli np. ifconfig eth0 up 192.168.0.1 netmask 255.255.255.0 broadcast 192.168.0.255
route add default gw 192.168.0.254
Poza tym (jezeli nie skonfigurowales go na dhcp) wpisz do /etc/resolv.conf
nameserver 192.168.0.254
nameserver 192.168.0.254

Jak bedziesz mial problem, to bedziemy dalej kombinowac.

Xanthus

  • Gość
Zaproszenie
« Odpowiedź #6 dnia: 2005-11-15, 18:59:29 »
Chyba dziala, dzieki :)

Zbooj

  • Gość
Zaproszenie
« Odpowiedź #7 dnia: 2005-11-14, 18:56:18 »
Zapraszam wszystkich do wstąpienia i ewentualnego współuczestnictwa na forum
http://www.linux.pc.pl/forum/index.php

Wszyscy mile widziani :)

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2516
    • Zobacz profil
Zaproszenie
« Odpowiedź #8 dnia: 2005-11-14, 20:29:03 »
Molte gratiae
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

amdfanatyk

  • Gość
Zaproszenie
« Odpowiedź #9 dnia: 2005-11-14, 20:43:59 »
2005-11-14 18:56:18 Zbooj napisał:

> Zapraszam wszystkich do wstąpienia i ewentualnego współuczestnictwa na forum
 > http://www.linux.pc.pl/forum/index.php
 >
 > Wszyscy mile widziani :)

hehe, jak juz tak reklamujemy to ja tez cos zareklamuje:
http://q3fan.no-ip.org/forum

Maciek_Rutecki

  • Gość
Zaproszenie
« Odpowiedź #10 dnia: 2005-11-14, 22:14:49 »
2005-11-14 20:43:59 amdfanatyk napisał:

> 2005-11-14 18:56:18 Zbooj napisał:
 >
 > > Zapraszam wszystkich do wstąpienia i ewentualnego współuczestnictwa na forum
 >  > http://www.linux.pc.pl/forum/index.php
 >  >
 >  > Wszyscy mile widziani :)
 >
 > hehe, jak juz tak reklamujemy to ja tez cos zareklamuje:
 > http://q3fan.no-ip.org/forum

To ja też :-)

www.unixy.pl

--
Maciek

amdfanatyk

  • Gość
Zaproszenie
« Odpowiedź #11 dnia: 2005-11-14, 22:22:32 »
a znacie moze jakis shoutbox co z  postgresql dziala? bo mnie ten by przemo wywala:

Could not insert shoutbox message

DEBUG MODE

SQL Error : -1 ERROR: invalid input syntax for integer: ""

INSERT INTO phpbb_shoutbox VALUES('', '2', 'test', '1132006959', 'admin')

Line : 152
File : shoutbox_view.php