Nowe posty

Autor Wątek: problem po nieudanej próbie intsalacji sterowników do grafiki ATI  (Przeczytany 1239 razy)

piespawlowa

  • Gość
Witam serdecznie,
próbowałem zainstalować sterowniki do grafiki ATI i po restarcie, po zalogowaniu mam tylko 'goły' pulpit. Nie widać ani bocznego, ani górnego paska, ani plików na pulpicie.
Chodzi o Ubuntu 14,04. CTRL + ALT + T nie działa. Działa za to ctrl+alt+f1. Internet też jestem w stanie uruchomić.
Czy da się to jakoś naprawić?

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2842
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
problem po nieudanej próbie intsalacji sterowników do grafiki ATI
« Odpowiedź #1 dnia: 2015-02-28, 17:14:32 »
A sterowniki instalowałeś w sposób...
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

piespawlowa

  • Gość
problem po nieudanej próbie intsalacji sterowników do grafiki ATI
« Odpowiedź #2 dnia: 2015-02-28, 17:30:55 »
Sterowniki instalowałem poprzez 'synaptic'. Doszedłem do etapu, kiedy miałem podmienić dwa wyrazy w pliku 'xorg.conf' , jednak plik był pusty i nie było czego podmieniać.
Jeszcze dodam, że mój laptop to compaq presario cq61-310sa, a grafika to radeon mobility hd 4200.

edit
Piszę z laptopa. Znalazłem doraźne rozwiązanie - wciskam alt, ctrl i f7. Wyskakuje komunikat o błędzie po angielsku. Nie zależnie od  tego wyskakuj później komunikat po poslku o błędzie związanym z 'xorg'.

edit
Wygląda na to, że jest już w porządku - nie muszę już wciskać ctr + alt + f7. Jednak przy logowaniu, nadal mam możliwość wyboru: 'domyślne środowisko graficzne' i 'XBMC'.
Wcześniej próbowałem korzystając z porad w google przywrócić 'otwarte sterowniki' i mimo że wyskakiwały błędy w terminalu, to chyba się udało.

Dopiero teraz zobaczyłem, że chyba założyłem temat w nieodpowiednim dziale, za co przepraszam i proszę o przeniesienie.

Czy istnieje bezpieczny sposób abym mógł zainstalować sterowniki obsługujące 3D, dla mojego radeona mobility HD 4200?