Nowe posty

Autor Wątek: Kubuntu 14.04 Catalyst Prosze o pomoc.  (Przeczytany 1729 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Kubuntu 14.04 Catalyst Prosze o pomoc.
« dnia: 2015-02-08, 21:53:07 »
Witam Wszystkich.
Zalozylem ten post po dwoch bezowocnych dniach spedzonych na instalacji sterownikow do mojego Radka HD4770.
Jezeli ktokolwiek zdecyduje sie mi pomoc to prosze o wyrozumialosc. Przesiadlem sie z windy po pewnie okolo 20 latach a w linuxie jestem 5 dzien :)

Temat znany pewnie wielu czyli glosna praca wentylatora karty graficznej.
Przewalilem chyba caly net, niezliczone ilosci faq i how to... nic nie dziala.
Pomozcie.
Zalezy mi wylacznie na AMD catalyst control center a jak dobrze pamietam z windowsa tam jest opcja sterowaniem pracy wentyli.

Propowalem juz calatyst 13.11 beta bo te jak wyczytalem sa najbardziej popularne. Testowalem najnowsze. Bez skutku.
Sciagnalem program ktory mila wykryc najlepsze i poprowadzic mnie przez dalszy proces instalacji.
Odinstalowalem tez fglrx, zainstalowalem ponownie. Porazka.

Po nieudanej instalacji chyba tych najnowszych catalyst (14.20) w pliku fglrx-install.log mam wpis:

NOTE: If your system has logged the missing packages required for installation, install them in the order as per the log file to resolve package-dependency issues.
./amd_dcm64: No supported adapters detected.

Walcze z consola i komendami ktorych niestety jeszcze nie znam, wiecej sciagam mniej widze :) czasami nawet nie wiem gdzie to sie pobiera ale powoli radze sobie..

Korzystalem jak najbardziej z wyszukiwarki na forum zeby nie robic smietnika ale nie znalazlem problemu dotyczacego HD4770
Z gory dziekuje za pomoc.
Wkleje kilka zrzutow ekranu, moze przyda sie jakiemus znawcy.




Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2187
  • 1709
    • Zobacz profil
Kubuntu 14.04 Catalyst Prosze o pomoc.
« Odpowiedź #1 dnia: 2015-02-09, 11:51:18 »
Cytuj
Propowalem juz calatyst 13.11 beta bo te jak wyczytalem sa najbardziej popularne. Testowalem najnowsze. Bez skutku.
Jesli to prawda proponuje porozmawiac z developerami ATI AMD,
wkoncu wspieraja "niektore" dystrybucje Linuxa.
Moze Ci sie przydac:
https://translate.google.pl/#en/pl/
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122