Nowe posty

xx Jak poprawić polecenie wyszukujące największe pliki? (3)
2021-06-13, 20:00:52
xx CUPS - Wyłączenie hostname w nazwie udostępnionej drukarki (6)
2021-06-12, 02:45:06
xx Tłumaczenie prostych programów napisanych w csh na sh (0)
2021-06-11, 16:07:52
xx Do regulaminu (0)
2021-06-07, 02:16:34
xx kompletny restore systemu (5)
2021-06-03, 11:47:08
xx Połączenie wifi, nie skanuje w poszukiwaniu sieci. (1)
2021-06-02, 22:04:54
xx problemy z instalacją (1)
2021-06-02, 14:23:26
xx Pomoc w napisaniu skryptu (11)
2021-05-31, 13:34:19
xx Instalacja php5.4 na Debian10 (2)
2021-05-31, 09:13:54
xx Wielkie firmy wymuszają dane (7)
2021-05-30, 20:25:21

Autor Wątek: LXDE - znikla czesc menu  (Przeczytany 3789 razy)

major_TheStig

  • Gość
LXDE - znikla czesc menu
« dnia: 2015-01-06, 15:19:47 »
Witam
Mam pewien problem, zainstalowalem sobie Transmission ale nagle przestaly mi dzialac aktywatory i menu, moge kliknac np. Menu -> Akcesoria -> LeafPad i dziala, moge tez dodac go do Aktywatorw, ale np. zniklo cale submenu Internet, nie moge dodac tez Chromium, Firefoxa i innych programow z tego menu do aktywatorow, to jest przykladowy blad proby odpalenia programu z menu, ktory nie zniknal

Nieprawidłowy plik elementu pulpitu: „/home/eddie/.local/share/desktop-directories/Last-Translator: Marcin Zajczkowski”
Probowalem przeinstalowac cale srodowisko, za pomoca menadzera pakietow, ale nic to nie dalo.
Nie jest to moze potrzebne na gwalt, ale uruchamianie glupiej przegladarki z terminala nie jest moim wymarzonym rozwiazaniem.

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2465
  • 1709
    • Zobacz profil
LXDE - znikla czesc menu
« Odpowiedź #1 dnia: 2015-01-06, 15:59:28 »
Zaloz nowe konto,
zaloguj sie na nowym koncie i sprawdz czy wszystko ok.
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

major_TheStig

  • Gość
LXDE - znikla czesc menu
« Odpowiedź #2 dnia: 2015-01-06, 17:40:36 »
Tak na innym (nowym) jest ok, ale teraz pytanie jak moge ustawienia z nowego przeniesc na starego uzytkownika?

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2465
  • 1709
    • Zobacz profil
LXDE - znikla czesc menu
« Odpowiedź #3 dnia: 2015-01-07, 12:47:20 »
Kombinujesz ...
 - Jak chcesz mozesz spytac na forum LXDE
http://forum.lxde.org/
 - Jak chcesz zaryzykowac zniszzenie konta czy systemu
   to zmien nazwe katalogu ukrytego
  w katalogu domowym ~/.config    
  ~ to /home/nazwa uzytkownika/
  Po tym albo System sam sobie stworzy nowe ustawienia albo klapa.
  Jesli bedzie klapa mozesz przywroc nazwe katalogu na .config spowrotem.
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.