Nowe posty

xx CUPS - Wyłączenie hostname w nazwie udostępnionej drukarki (6)
Dzisiaj o 02:45:06
xx Tłumaczenie prostych programów napisanych w csh na sh (0)
Wczoraj o 16:07:52
xx Do regulaminu (0)
2021-06-07, 02:16:34
xx kompletny restore systemu (5)
2021-06-03, 11:47:08
xx Połączenie wifi, nie skanuje w poszukiwaniu sieci. (1)
2021-06-02, 22:04:54
xx problemy z instalacją (1)
2021-06-02, 14:23:26
xx Pomoc w napisaniu skryptu (11)
2021-05-31, 13:34:19
xx Instalacja php5.4 na Debian10 (2)
2021-05-31, 09:13:54
xx Wielkie firmy wymuszają dane (7)
2021-05-30, 20:25:21
xx Samba - fileserver (1)
2021-05-30, 14:34:17

Autor Wątek: problem z logowaniem na srodowiska  (Przeczytany 7130 razy)

R0k0

  • Gość
problem z logowaniem na srodowiska
« dnia: 2005-12-03, 12:06:26 »
Zainstalowałem niedawno ubuntu i narescie udalo mie sie zainstalowac kadu :/ po kilku h :P tylko teraz nie wiem co sciagnac zeby odpalilo plik exe albo w jakis sposob to zainstalowac podajcie jakis program ktory rozwiaze moj problem

xis

  • Gość
problem z logowaniem na srodowiska
« Odpowiedź #1 dnia: 2005-12-03, 12:18:15 »
Twój problem rozwiąże lektura artykułów na tej stronie (po to właśnie zostały napisane), lektura FAQ (też na tej stronie) i wyszukiwarka w lewej kolumnie tej witryny.

dogrizz

  • Gość
problem z logowaniem na srodowiska
« Odpowiedź #2 dnia: 2005-12-03, 01:58:46 »
Witam mam delikatny problem
Mam mandrake 10.0 - pierwszy linux.
sciagnalem fluxboxa 0.9.14 zainstalowałem ale nie wiedzialem jak ustawic by wystartowal dobra zajrzałem tutaj na forum i przeczytałem że trzeba stworzyć plik .xinitrc i wstawić tam exec //sciezka do fluxa
zrobiłem jak mi kazano nie dało rady stworzyłem .xsession tez zero reakcji szperałem po dysku szperałem i dotarłem do pliku 07IceWM otworzyłem i postanowiłem przerobić by zamiast ustawień ice-a były ustawienie fluxa... no i po reboocie nastąpił dziwny problem chce się lognąc na Ice ( fluxa) a tu nic niebieski ekran kde czarny ekran i znowu wybieranie uzytkownika. Próbuje wejść na kde to samo.
failsave #fluxbox odpalilo sie. usunąłem wszystkie .xinitrc .xsession przywróciłem poprzedni stan 07icewm ale zadnych zmian caly czas nie chce sie zalogowac na kde ani na ice że o fluxie nawet nie wspomne.
Jedyna różnica to gdy próbuje wejsc na ice  to wywala mnie do tekstowego a w momencie kiedy xserver chce odpalic dostaje komunikat couldn't connect to xserver.
reboot wchodze na failsave $fluxbox i teraz własnie pisze... plz help me ? ^^

Stilgar

  • Gość
problem z logowaniem na srodowiska
« Odpowiedź #3 dnia: 2005-12-03, 03:01:50 »
nie ma sensu meczyc sie z tymi plikami - uzywaj menegera logowania np. gdm, kdm... - bedziesz sie logowac graficznie i miec liste środowisk do wyboru...

dogrizz

  • Gość
problem z logowaniem na srodowiska
« Odpowiedź #4 dnia: 2005-12-03, 12:38:06 »
2005-12-03 03:01:50 Stilgar napisał:

> nie ma sensu meczyc sie z tymi plikami - uzywaj menegera logowania np. gdm, kdm... - bedziesz
 > sie logowac graficznie i miec liste środowisk do wyboru...

nie jestem pewien ale ten kdm to podstawowy menadżer logowania w Mandrake 10.0? Bo jak tak to on fluxa nie widzi a teraz wogule nie działa. Wybieram środowisko robi sie reset xsa ( tak mi sie wydaje) i ponownie sie włacza menadżer logowania.

dogrizz

  • Gość
problem z logowaniem na srodowiska
« Odpowiedź #5 dnia: 2005-12-03, 17:26:25 »
Dobra zrobiłem format instalka na nowo.
Ściągnąłem rpma z rpm.bone.net i już mogę wybierać w menadżerze fluxa. Pozdro.