Nowe posty

xx Fedora xfce i flatpak oraz snap (1)
Dzisiaj o 06:59:46
xx Strona o testach penetracyjnych, hackingu (34)
2022-05-25, 11:40:38
xx Repozytorium z czcionkami M$ (2)
2022-05-24, 17:58:30
xx Pomoc w wyborze środowiska graficznego (11)
2022-05-23, 22:41:56
xx Usunąłem przez przypadek /bin co zrobić? (2)
2022-05-23, 21:36:24
xx Obrócony obraz lubuntu, xubuntu na lenovo Miix 320 (6)
2022-05-23, 11:56:25
xx Pierwsze kroki w Arch (9)
2022-05-22, 23:39:51
xx DBus (0)
2022-05-22, 12:47:35
xx Przedni panel (1)
2022-05-20, 01:34:35
xx Modem Medion S4222 jak zainstalować aplikację do jego obsługi? (52)
2022-05-18, 10:14:49

Autor Wątek: Prolem z kazda dystrybucja  (Przeczytany 6833 razy)

TheKalif14

  • Gość
Prolem z kazda dystrybucja
« dnia: 2014-07-24, 22:41:17 »
Witam. Mam problem z kazda dystrybucja. Po konfiguracji internetu pppoe przestaje dzialac karta sieciowa. Pisze urzadzenie nie obslugiwane (debian) a w ubuntu po prostu jej nie widzi. Karta to tp link wn321g.

miro57

  • Gość
Prolem z kazda dystrybucja
« Odpowiedź #1 dnia: 2014-07-25, 01:50:14 »

TheKalif14

  • Gość
Prolem z kazda dystrybucja
« Odpowiedź #2 dnia: 2014-07-25, 08:28:38 »
Tam jest opisany inny problem. Po zainstalowaniu systemu widzi karte, laczy sie z siecia, gdy go uruchomie ponowne (gdy internet nie jest jeszcze skonfigurowany) wszystko dziala poprawnnie, ale gdy skonfiguruje pppoe to dopoki nie wylacze komptera wszystko dziala. Gdy jest uruchomiony ponownie juz nie wykrywa karty sieciowej

TheKalif14

  • Gość
Prolem z kazda dystrybucja
« Odpowiedź #3 dnia: 2014-07-27, 16:47:04 »
zna ktos powod?

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2548
  • 1709
    • Zobacz profil
Prolem z kazda dystrybucja
« Odpowiedź #4 dnia: 2014-07-27, 19:30:31 »
Nie wykrywa karty sieciowej czy ppoe nie chce laczyc sie z internetem ?
Nie wykrywa karty ale co ? pppoe ,
czy jak wklepujesz jakies komendy w terminalu do identyfikacji sprzetu?

PS: To ze pppoe zeby laczyl przy kazdym uruchomieniu komputera sam internet ,
trzeba albo uruchamiac pppoe recznie komenda,
(pppoe start lub cos podobnie, nie pamietam) albo dodac do "uslug startowych"
to wiesz nie ?
Konfiguracja pppoe w Suse nie jest Ci potrzebna, poprzez yast konfigurujesz
polaczenie internetowe i tam mozesz wybrac polaczenie pppoe, tak to robiles ?
( w debiane jak jest to nie wiem, kiedys trzeba bylo korzystac z zewnetrzych programow jak pppoe, w PCLinuxOS , Mageia i Mandrivopodobnych ustawiam z konfiguratora systemowego drake, raz lub 2 z pakietu pppoe  korzystalem w Zen Linux opartym na PCLinuxOS ale zamocno zoptymalizowanym o jakies pliki)
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

TheKalif14

  • Gość
Prolem z kazda dystrybucja
« Odpowiedź #5 dnia: 2014-07-27, 21:19:34 »
Jak konfigurowac pppoe wiem, problemem jest to ze nie wykrywa karty sieciowej wn321g po ustawieniu pppoe

Jeszcze raz pisze to tak.Staram sie jak najbardziej jasno.
0. Uruchomilem komputer, karta dziala
1. Lacze sie z siecia ( http://internet.brzozow.pl informacje o sieci)
2. W konsoli wpisuje pppoeconf
3. Wpisuje login i haslo
4. Dziala ingernet (bez problemow)
5. wylaczam komputer
6. Wlaczam komputer
7. Chce polaczyc sie z siecia ale nie wykrywa karty

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2548
  • 1709
    • Zobacz profil
Prolem z kazda dystrybucja
« Odpowiedź #6 dnia: 2014-07-28, 18:49:49 »
A po czym stwierdziles ze nie wykrylo?
pppoe wyrzucilo taki blad , czy sam do tego doszedles jakas komenda?
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

TheKalif14

  • Gość
Prolem z kazda dystrybucja
« Odpowiedź #7 dnia: 2014-07-28, 19:27:43 »
Sorry. Nie nie wykrywa, tylko pisze urządzenie nieobsługiwane.

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2548
  • 1709
    • Zobacz profil
Prolem z kazda dystrybucja
« Odpowiedź #8 dnia: 2014-07-28, 20:07:20 »
Sprawdz
Cytuj
problem pojawial sie kiedy w tym samym czasie ustanawialem za pomoca NM polaczenie pppoe i eth0, jedno polaczenie znosilo drugie. Pomogla reczna konfiguracja /etc/network/interfaces, przypisanie adresow IP na stale i blokada nadpisywania DNS-ow.
http://www.frazpc.pl/b/272026/0/%29
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

TheKalif14

  • Gość
Prolem z kazda dystrybucja
« Odpowiedź #9 dnia: 2014-07-28, 21:42:53 »
wiec? Jestem zielony w tych sprawach. Eiem tylko ze musze cos recznie edytowac, ale co i jak niadal nie wiem. Prosze o pomoc i przepraszam za spamowanie ;)

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2548
  • 1709
    • Zobacz profil
Prolem z kazda dystrybucja
« Odpowiedź #10 dnia: 2014-07-29, 08:16:09 »
- To zacznij od tego jaki masz system operacyjny
 - Staraj sie zajzec do poradnikow w google oraz pierw czy taki plik masz
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

TheKalif14

  • Gość
Prolem z kazda dystrybucja
« Odpowiedź #11 dnia: 2014-07-30, 12:15:27 »
aktualnie to z tego co pamietam to debian 7 xfce ale reki uciac nie dam bo jestem teraz na wyjezdzie pod namiotami i nie za dobrze pamietam

TheKalif14

  • Gość
Prolem z kazda dystrybucja
« Odpowiedź #12 dnia: 2014-07-31, 20:39:25 »
ok. Posiadam debian 7.3.0 xfce ale ja nadal nic nie eiem. Jestem zielony w tej dziedzinie. Mozecie wypisac mi w punktach co mam zrobic?

Offline mateo86

  • Users
  • Guru
  • *****
  • Wiadomości: 647
    • Zobacz profil
Prolem z kazda dystrybucja
« Odpowiedź #13 dnia: 2014-08-01, 06:56:07 »
Nie przesadzaj, co trzeba zrobić jest wypisane w punktach na wiki debiana, poza tym na kilku forach jest napisane rozwiązanie Twojego problemu, też po polsku, gdyby mandaryński był problemem.

Jakbyś nie znalazł:

Konfiguracja sieci: https://wiki.debian.org/NetworkConfiguration
Konfiguracja ppoe: https://wiki.debian.org/PPPoE

Ale przede wszystkim trzeba zadbać o to, żeby były sterowniki do karty w systemie.

Sprawdź, czy są:
 aptitude show firmware-ralink
Wyskoczy trochę tekstu, ale na samym początku będzie napisane Stan: i zainstalowany albo niezainstalowany. Prawdopodobnie u Ciebie będzie nie zainstalowany, skoro nie możesz odpalić, więc:

Najpierw zaktualizuj system (jako root, albo przez sudo):
 apt-get update && apt-get upgrade
a potem zainstaluj pakiet firmware-ralink
 apt-get install firmware-ralink
Potem powinno już nawet z Network Menadżera dać radę skonfigurać bez problemu kartę.

TheKalif14

  • Gość
Prolem z kazda dystrybucja
« Odpowiedź #14 dnia: 2014-08-01, 07:38:48 »
zainstalowalem firmware juz dawno. Jeszcze przed konfiguracja pppoe