Nowe posty

Autor Wątek: Windows 7 + Ubuntu  (Przeczytany 5636 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Windows 7 + Ubuntu
« dnia: 2014-03-30, 23:07:50 »
Witam, posiadam zainstalowany Win7 na dysku C, z tegoż dysku wydzieliłem 20gb na nową partycje i utorzyłem nowy dysk U pod Ubuntu, pobrałem z internetu Wubi i zainstalowałem na dysku U Ubuntu, instaluje się ładnie, nie ma problemów, po czym reset końcowy i wypluwa takie komunikaty:
http://images61.fotosik.pl/821/827f4d66baa162cdgen.jpg
po czym po chwili czekania
http://images65.fotosik.pl/824/89d4f4d6b2a6a0bfgen.jpg
proszę was o wszelaką pomoc co można z tym zrobić, potrzebuje ubuntu na uczelnie dlatego bardzo mi na tym zależy
jeżeli temat się powtarza to proszę o zmodernizowanie albo podesłanie tutaj linku do właściwego tematu, niestety nic nie znalazlem szukając

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 87
    • Zobacz profil
Windows 7 + Ubuntu
« Odpowiedź #1 dnia: 2014-03-31, 19:33:38 »
zainstluj sobie normalnie robiąc partycie w formacie ext4: root,home,swap   a nie bawisz się w wubi srubi

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Windows 7 + Ubuntu
« Odpowiedź #2 dnia: 2014-04-01, 20:02:30 »
no tak, tylko jest kłopot, bo jak odpalam ubuntu z płyty to nie pokazuje mi że mogę doinstalować równolegle z windowsem tylko tj bym stawiał jeden system ( ubuntu) a jak instalowałem z partycji, to mi wykrywa cały dysk (500gb) a nie partycje które przeznaczyłem na to ( 480gb 20gb) i po tej instalacji jak zabierałem z tych 500gb to mi win poleciał :(

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 87
    • Zobacz profil
Windows 7 + Ubuntu
« Odpowiedź #3 dnia: 2014-04-01, 20:57:28 »
W debianie na 100% jest w ten sposób że tworzysz sobie 3 lub 2 partycjie zapisują się.Po zakończeniu instalacji(pod koniec) wykrywa że jest jescze inny system i instaluje grub-a z ubuntu jest  pewnie podobnie przynajmniej było jakieś 4 lata temu bo gdzieś tyle upłyneło jak już jestem szczęśliwym posiadaczem debiana :-) ściągnij normalną wersje i zainstaluj

Pewnie źle partycjie zrobiłeś

Tak jest u mnie:
Root-18GB (zajmuje 14.0gb zostaje 4.0gb rezerwy)
Home-MAX
Swap-3GB


http://www.youtube.com/watch?v=jNfWy98KPJY

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Windows 7 + Ubuntu
« Odpowiedź #4 dnia: 2014-05-06, 13:42:54 »
Kiedyś miałem podobny problem, ale ostatnio śmiga.

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2608
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • keybase.io/pkraszewski
Windows 7 + Ubuntu
« Odpowiedź #5 dnia: 2014-05-06, 19:55:45 »
OT
Cytat: pawel.mat33
Kiedyś miałem podobny problem, ale ostatnio śmiga.
pawel.mat33: Przestań zaśmiecać wątki bezcelowymi postami. Forum to nie farma backlinków do Twojego sklepiku.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy