Nowe posty

xx BIOS nie widzi dysku z Linuxem (2)
Wczoraj o 10:41:31
xx Problem z antiX wersja live (0)
2019-09-12, 20:56:49
xx Serwer do Nauki (5)
2019-09-05, 07:35:50
cheesy pozycjonowanie (0)
2019-09-03, 13:54:08
xx iptables (1)
2019-09-03, 12:29:53
xx Co najpierw - przeczytać książkę i później obejrzeć film czy odwrotnie (0)
2019-08-30, 10:34:44
xx Lubuntu 19.04 problem z wklejeniem tekstu do ssh (1)
2019-08-28, 18:10:20
xx Migracja GRUB2 (0)
2019-08-24, 12:30:46
xx Przydatne Linki (4)
2019-08-23, 14:13:00
xx Awstat (0)
2019-08-22, 14:55:15

Autor Wątek: PPPoE na debianie 7.3  (Przeczytany 3598 razy)

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 91
    • Zobacz profil
PPPoE na debianie 7.3
« dnia: 2014-03-23, 09:15:48 »
Nie moge skonfigurowac pppoe. Na ubuntu robilem to przez
Cytuj
sudo pppoeconf
a tutaj to nie dziala. Wie ktos o co chodzi? Pisze ze nie znaleziono polecenia.

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 87
    • Zobacz profil
PPPoE na debianie 7.3
« Odpowiedź #1 dnia: 2014-03-23, 10:37:32 »
witaj nie jestem specjalistą od linux-a jak koledzy na forum ale można było by się zastanowić nad kupnem rutera jak wszystko zawiedzie i połączyć komp pod rj-45 powinno działać :-)w razie kłopotów z systemem lub komputerem odrazu mamy skonfigurowany internet na ruter-q.

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2510
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • keybase.io/pkraszewski
PPPoE na debianie 7.3
« Odpowiedź #2 dnia: 2014-03-23, 11:59:02 »
Cytat: TheKalif14
Nie moge skonfigurowac pppoe. Na ubuntu robilem to przez
Cytuj
sudo pppoeconf
a tutaj to nie dziala. Wie ktos o co chodzi? Pisze ze nie znaleziono polecenia.
Um... Zainstalować pakiet ppoeconf?
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 91
    • Zobacz profil
PPPoE na debianie 7.3
« Odpowiedź #3 dnia: 2014-03-23, 14:41:30 »
Teraz wiem o pakiecie. Myslalem ze jest jak w ubuntu i bedzie bez pakietu :D ale pojawil sie potem problem. Skonfigurowalem pppoe i po ponownym uruchomieniu komputera przestala dzialac karta sieciowa. Pisze urzadzenie nie obslugiwane i nawet ponowna instalacja firmware nic nie daje :(

Offline roobal

  • Users
  • Guru
  • *****
  • Wiadomości: 2052
    • Zobacz profil
PPPoE na debianie 7.3
« Odpowiedź #4 dnia: 2014-03-23, 17:59:32 »
Tutaj masz opisane jak skonfigurować połączenie PPPoE na Debianie --> https://wiki.debian.org/PPPoE

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 91
    • Zobacz profil
PPPoE na debianie 7.3
« Odpowiedź #5 dnia: 2014-03-24, 20:25:29 »
no tak z pppoe juz wiem. Ale niech mi ktos wyjasni dlaczego nie dziala karta wifi? Po skonfigurowaniu polaczenia i ponownym uruchomieniu komputera pisze urzadzenie nie obslugiwane