Nowe posty

xx Jak poprawić polecenie wyszukujące największe pliki? (3)
2021-06-13, 20:00:52
xx CUPS - Wyłączenie hostname w nazwie udostępnionej drukarki (6)
2021-06-12, 02:45:06
xx Tłumaczenie prostych programów napisanych w csh na sh (0)
2021-06-11, 16:07:52
xx Do regulaminu (0)
2021-06-07, 02:16:34
xx kompletny restore systemu (5)
2021-06-03, 11:47:08
xx Połączenie wifi, nie skanuje w poszukiwaniu sieci. (1)
2021-06-02, 22:04:54
xx problemy z instalacją (1)
2021-06-02, 14:23:26
xx Pomoc w napisaniu skryptu (11)
2021-05-31, 13:34:19
xx Instalacja php5.4 na Debian10 (2)
2021-05-31, 09:13:54
xx Wielkie firmy wymuszają dane (7)
2021-05-30, 20:25:21

Autor Wątek: Problemy z gramatyką  (Przeczytany 3430 razy)

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2465
  • 1709
    • Zobacz profil
Problemy z gramatyką
« dnia: 2014-03-09, 19:39:54 »
1 .  Od dawna miałem dziwne wątpliwości co do działania forum,
ale nigdy nie mogłem tego udowodnić,
zwlaszcza ze perfekcjonista w pisowni nie jestem
mianowicie kiedy cos pisalem było ok,
po wyslaniu niektóre zdania były z błędami ortograficznymi, lub dziwnymi znaczkami,
zwłaszcza przy kopiowaniu tekstu, wiec wiekszosc moich postów jest edytowana.

Dziasiaj napisałem słowo "  miał (l z kreską)
wysyłam ...
pisze miań ( n z kreską )
Sprawdzałem kilka razy ,
widze ń ( n z kreska ) , edytuje widze to co faktycznie wpisalem czyli ł (l z kreska )

Cytuj
Gdybyś miał plik pismaKierownika.odt i użył
find /media -iname pismaKierownika.odt
to na!pewno by znalazło.
O co moze chodzic ?
nie obslugiwana czcionka?
utf ?
problem z forum ?
problem z moja przegladarka ?



2. Przydały by sie ikonki quote i code chociaz ,
jesli daloby rade zrobic ,
zawsze to jakies ulatwienie.



Edit:

Nie wiem zy było coś robione, czy nie,
ale teraz ń i ł  mi działa jak powinno...
muszę też uwzględnić ze wczesniej pisalem z pclinuxos 32bit a teraz z fedory 64 bit.
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.