Nowe posty

Autor Wątek: Dziwny problem z Manjaro LXDE  (Przeczytany 9179 razy)

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 245
    • Zobacz profil
Dziwny problem z Manjaro LXDE
« dnia: 2014-03-29, 14:03:13 »
Wielokrotnie korzystalem z dwoch systemow.
Gdy mialem starsza wersje Manjaro i Windows 7, wszystko mi smiagalo do czasu kiedy postanowilem zainstalowac najnowsza wersje dystrybucji.
Instalacja przebiegla bezproblemowo, jednak po restarcie komputera nie pokazuje sie GRUB dostaje tylko tabelke zebym wybral skad uruchomic system bo zadnego nie wykrywa na dysku twardym.
Ma ktos pomysl jak to naprawic?

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2561
  • 1709
    • Zobacz profil
Dziwny problem z Manjaro LXDE
« Odpowiedź #1 dnia: 2014-03-29, 18:07:39 »
Ja bym spróbował zainstalować gruba na nowo, jeśli to nic nie da,
Zinstalowałbym na malutkiej osobnej partycji Suse, przy instalacji zaznaczyl ze tam ma byc grub i z tej partycji ma startowac system ( inaczej partrtycja z flagą boot w gparted )
( domyslnie jest pierwsza /boot czyli windowsa C:/ )
potem dodałbym z poziomu Suse  , w yast boot cośtam ( nie pamietam )
https://www.suse.com/documentation/sled11/book_sle_admin/data/sec_boot_yast2_config.html
Jak w linku na obrazku po prawej "Other i cośtam się wybierało by automatyznie znalazło,
niechciane pozycje zawsze mozna usunac"

Jeśli z Suse tez bedzie problem to juz nie wiem...
Możesz też spytać na
http://forum.openlinux.pl/Forum-How-To-FAQ
jeśli  problemu nie da sie rozwiazac.
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 245
    • Zobacz profil
Dziwny problem z Manjaro LXDE
« Odpowiedź #2 dnia: 2014-03-29, 18:27:01 »
100 MB na taką partycję wystarczy?
To ma być partycja aktywna, podobnie jak w Windowsie zastrzeżona przez system?

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2561
  • 1709
    • Zobacz profil
Dziwny problem z Manjaro LXDE
« Odpowiedź #3 dnia: 2014-03-29, 20:33:37 »
Edytowane.
No raczej za mało xD  4GB minimum,  chyba ze wersje core/minimal  jakies instalujesz,
zresztą jak będzie za mało to Ci instalator powie.

Partycja aktywna Suse i tam ma być zainstalowany grub,
dzieki temu nie naruszysz innych partycji.

, zmiany zawsze mozesz cofnąć poprzez wybranie  z powrotem na aktywną
tą windowsa w gparted. Mam nadzieje ze Suse czy jakies inne iso posiadasz z gparted,
czasami się przydaje. :)

Edytowane
Acha.... jeszcze coś, Suse będzie tak naprawdę próbować dodać gruba z Manjaro,
jesli go nie wykryje, lub stwierdzisz sam ze Grub  się nie ładuje poprawnie z Manjaro,
to możesz ręcznie dodać pliki kernela, w tym samym konfiguratorze yast jak wyzej.
Trzeba bedzie podać scieżke do plików , w tym .img
owe obrazy z kernelami  masz w katalogu /boot/ w Manjaro,
jak zamontujesz partycję to zobaczysz.

W ostateczności można jeszcze z live cd zalogowac się z live-cd z płyty manjaro,
ale wątpie by to było mozliwe jesli kernel wyzej nie bedzie działać.

Jeśli będziesz miał problemy z tym, skopiuj wazne dane i zainstaluj Manjaro  na nowo,
będzie 100x szybciej :)
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 245
    • Zobacz profil
Dziwny problem z Manjaro LXDE
« Odpowiedź #4 dnia: 2014-04-05, 15:36:19 »
Oki, jednak zainstaluję na nowo zamiast się tym bawić :)