Nowe posty

Autor Wątek: Po usunięciu rekonq Firefox nie otwiera linków  (Przeczytany 29624 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
Po usunięciu rekonq Firefox nie otwiera linków
« dnia: 2013-09-05, 21:08:31 »
Dzień dobry,
Od około miesiąca jestem dumną użytkowniczką Kubuntu, w ogóle nie znam tego systemu (jak i innych Linuxów), więc na pewno będę jeszcze często zadawała Wam pytania dotyczące spraw dla Was pewnie błahych i prosiła o łopatologiczne wyjaśnienie krok po kroku.

Na miejsce przeglądarki rekonq zainstalowałam Firefoxa, a poprzednią usunęłam (przy pomocy Centrum oprogramowania Muon). Problem pojawia się przy korzystaniu z programu Kadu, kiedy dostaję jakiś link. Po kliknięciu, pojawia się komunikat, że nie można znaleźć programu rekonq (nie wiem, czy w przypadku linków w innych programach działa to tak samo, nie miałam okazji sprawdzić). Naturalnie chciałabym, żeby linki były otwierane Firefoxem, sprawdzałam już w ustawienia systemowe-> skojarzenia plików ale nigdzie nie znalazłam odnośnika do rekonq (chyba, że występuje pod inną nazwą).

Co robić?
Bardzo raczkująca użytkowniczka

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 102
    • Zobacz profil
Po usunięciu rekonq Firefox nie otwiera linków
« Odpowiedź #1 dnia: 2013-09-06, 04:13:13 »
Zapewne powinnaś zmienić domyślną przeglądarkę w ustawieniach środowiska/programu.

W KDE można to zrobić z poziomu systemsettings (K Menu > Computer > System Settings > Workspace Appearance and Behavior: Default Applications > Default Applications).

W GNOME/Unity powinno być to możliwe do ustawienia poprzez gnome-control-center (System settings... > System: Details > Default Applications).

Kadu może uznawać własne ustawienia ponad środowiskowe. W takim przypadku należy zmienić to w ustawieniach programu (Kadu > Konfiguracja [F2] > Chat).

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
Po usunięciu rekonq Firefox nie otwiera linków
« Odpowiedź #2 dnia: 2013-09-07, 13:39:03 »
Działa, wielkie dzięki :)
Bardzo raczkująca użytkowniczka