Nowe posty

xx DNS i WWW na virtualbox (3)
Wczoraj o 16:46:11
xx Instalacja Manjaro Linux (11)
2024-07-13, 22:57:31
xx Linux Lite 6.6. Po uruchomieniu z DVD przeglądarka Chrome jest nieaktywna (12)
2024-07-10, 22:33:30
xx Laptop MSI CR500 - nie akceptuje linuksa (6)
2024-07-03, 05:30:18
xx Co to jest ? (3)
2024-07-02, 13:36:58
xx Nowa wersja libreoffice (1)
2024-06-30, 18:22:49
xx Dystrybucja - środowisko graficzna dla amigowca (MUI) (4)
2024-06-30, 12:14:25
xx Jaki kod błędu zwracać z kernela? (3)
2024-06-09, 12:29:22
xx Diablo 2 w OpenDiablo2 (4)
2024-06-07, 12:56:21
xx Chrome vs Firefox – która przeglądarka internetowa jest lepsza (3)
2024-06-05, 04:06:26

Autor Wątek: Nie wykrywa modemu  (Przeczytany 5718 razy)

TheKalif14

  • Gość
Nie wykrywa modemu
« dnia: 2013-04-21, 18:09:27 »
Post ten jest związany z tym: http://forum.linux.pl/viewtopic.php?id=19922
Chodzi o to, że po skonfigurowaniu i ponownym uruchomieniu systemu przestaje wykrywać modem (http://www.tp-link.com.pl/products/details/?model=TL-WN422G) Proszę o pomoc.

TheKalif14

  • Gość
Nie wykrywa modemu
« Odpowiedź #1 dnia: 2013-05-27, 17:18:03 »
odświerzam

alvaro

  • Gość
Nie wykrywa modemu
« Odpowiedź #2 dnia: 2013-05-27, 21:02:32 »
Co to znaczy, że przestaje wykrywać?
Jak było konfigurowane połączenie z siecią?
Wspominasz coś o modemie, ale podajesz link do adaptera WiFi.
Podaj więcej szczegółów.

Jeśli chodzi o WiFi to wystarczy skonfigurować wpa_supplicant.

Wiele dystrybucji przeznaczonych na desktop korzysta z NetworkManager i graficznej nakładki jak aplet nm-applet. Alternatywną jest np. Wicd.

Jeśli chodzi o środowisko GNOME to po pierwszym połączeniu do danej sieci zabezpieczonej hasłem GNOME Keyring powinien zapamiętać hasło w domyślnej keyringu odblokowywanym przy logowaniu do środowiska (w przypadku innych środowisk jak LXDE czy Xfce trzeba zadbać o włączenie odpowiednich usług GNOME).
Graficzną nakładką na niego jest seahorse.

Podaj z roota (su - czy sudo su -) wyniki następujących poleceń:
grep -H -E -v "^[[:blank:]]*$" /etc/*release
lsusb
ifconfig
iwconfig
iwconfig 2> /dev/null | grep -E "^[^[:blank:]]" | sed -r -e "s/^([^[:blank:]]+)[[:blank:]].*$/\\1/g" | sort | xargs -I {} iwlist {} scan
dmesg

TheKalif14

  • Gość
Nie wykrywa modemu
« Odpowiedź #3 dnia: 2013-08-18, 20:23:16 »
chodzi o to ze po polaczeniu sie siecia dostepowa skonfigurowalem pppoe w terminalu przez sudo pppoeconf i wszystko ladnie dziala, ale gdy uruchomilem komputer ponownie to nagle komunikat uzadzenie nieobslugiwane (przepraszam za ortografie)

TheKalif14

  • Gość
Nie wykrywa modemu
« Odpowiedź #4 dnia: 2013-10-28, 18:22:33 »
teraz mam inna kartę. Ralink rt2400 i jest to samo. Po skonfigurowaniu pppoe przestaje dzialac i pisze w menagerze polaczen urządzenie nieobslugiwane. Miałem sterowników w tar.gz ale nie moge zainstalowac bo wyskakuje błąd przy make