Nowe posty

Autor Wątek: stery Nvidii na 2.6.11-6mdk  (Przeczytany 13445 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 46
    • Zobacz profil
stery Nvidii na 2.6.11-6mdk
« Odpowiedź #30 dnia: 2005-11-04, 12:40:30 »
mam już dość tej dystrybucji
ściągam mandrive 2006 - może będzie lepsza jak nie to pomyśle nad Auroxem

Dziękuje wszystkim za pomoc (szczegolnie chmooreck'owi)

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
stery Nvidii na 2.6.11-6mdk
« Odpowiedź #31 dnia: 2005-11-04, 12:46:50 »
2005-11-04 12:40:30 manve napisał:

> mam już dość tej dystrybucji
 > ściągam mandrive 2006 - może będzie lepsza jak nie to pomyśle nad Auroxem
 >
 > Dziękuje wszystkim za pomoc (szczegolnie chmooreck'owi)

np :-) polecam sie na przyszlosc... jesli tylko bede w stanie w czyms pomoc ;-)

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 268
    • Zobacz profil
stery Nvidii na 2.6.11-6mdk
« Odpowiedź #32 dnia: 2005-11-04, 14:40:58 »
Miałem Mandarake zaczynając od wersji 8.0 do tej najnowszej, Mandrivy. Zawsze występują problemy z zainstalowaniem sterowników. Trzeba przekompilować jajo, a ja zazwyczaj nie mam na to czasu. Tak, więc podejrzewam, że ten najnowszy też będzie miał podobny problem, a wszystko, że programiści Mandrivy stawiają na „bezpieczeństwo systemu”, czyli takie żeby początkujący użytkownik nie zepsuł systemu. Przynajmniej taka jest moja opinia.

:):)
jak podmontowac partycje, zeby pliki mialy 666, a nie 777 ?
a ty co, satanista?

http://www.java-bean.net

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
stery Nvidii na 2.6.11-6mdk
« Odpowiedź #33 dnia: 2005-11-04, 15:50:44 »
bo sciagne i sprawdze...

Offline Michał Koman

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 36
    • Zobacz profil
stery Nvidii na 2.6.11-6mdk
« Odpowiedź #34 dnia: 2005-11-04, 20:33:31 »
W zasadzie ja też jestem newbie, i mam dokładnie ten sam problem, tylko, że z kartą GF 2 Ti. Przeczytałem dość dokładnie cały temat i nasunęło mi się pytanie: czy przez przypadek, przy ostatniej instalacji sterów nie chodzi o to, że najnowszy sterownik Nvidii nie wspiera Twojej karty? Ostatni, który ma wsparcie to 6629. Może tu jest "pies pogrzebany"?

Mój problem polega z kolei na tym, że uparcie pokazuje mi, błąd przy instalacji sterownika, w którym twierdzi, że mam już uruchomiony "loadable module kernel" rivafb. Dalsza instalacja przebiega jednak normalnie i kończy się OK. Nie wiem o co chodzi :( I jeszcze jak sobie wyeksportuję do pliku działające moduły, to nie ma modułu rovafb. Moja dystrybucja to Mandrake 10.1.
Pozdrawiam

Offline Michał Koman

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 36
    • Zobacz profil
stery Nvidii na 2.6.11-6mdk
« Odpowiedź #35 dnia: 2005-11-04, 20:36:21 »
Powinienem jeszcze dodać, że gdy chcę wprowadzić sterownik nvidia do XF86Config, to oczywiście momentalnie błąd taki jak opisywany przez twórcę tematu. Na sterowniku z dystrybucji X-y odpalają bez problemu.
Pozdrawiam.