Nowe posty

Autor Wątek: BackTrack 5R3 nie widzi karty sieciowej LENOVO Y580 karta WiFi ATHERO  (Przeczytany 8121 razy)

mario12

  • Gość
Witam  chciałem prosić o pomoc w zainstalowaniu karty sieciowej wifi w moim laptopie   zainstalowany mam system Back track 5 r3 ( chciałem zobaczyć co za pokkmoca BT5 można podziałać ale  system nie widzi zadnej karty  wiec moja cała zabawa poszła na marne   dodam że BT mam zainstalowany na dysku  a linuksa nie znam  tyle że potrafie sie troszkę poruszać jest to moja tak naprawdę 1 przygoda z linuksem  czytałem na forach że jest świetna zabawa z wpa   chciałem  sprawdzić skuteczność na własnej sieci ale  nie mam zainstalowanej karty i nie wiem jak to zrobic karta wifi to ATHEROS8161  za pomoc ogromne dzieki  pozdrawiam

sprawdziłem połaczenie za pomocą komendy wiconfig i w odpowiedzi  brak sterowników tak że dalej tkwię w g.... e  co do instalacji sterów z pod windowsa nie wiem jakim to programem  wiec temat dalej aktualny  a wogle tak to wielkie dzieki za zainteresowanie kazda uwaga i pomysł jest dla mnie w cenie złota bo nie mam bladego pojęcia co z czym sie je  a porwałem się jak prostytutka na automat z prezerwatywami :-)  więc proszę o zrozumienie  :-)))) oraz bardzo dokładne instrukcje ewentualnie linki ...

Witaj po przeswietleniu forum nie znalazłem  postu o instalatorze windowsowych sterowników bardzo prosze jak możesz pomoc w lokalizacji tego posta > Ps. brak wogle karty wi fi  nie widzi jej back trac

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2561
  • 1709
    • Zobacz profil
BackTrack 5R3 nie widzi karty sieciowej LENOVO Y580 karta WiFi ATHERO
« Odpowiedź #1 dnia: 2012-10-10, 16:32:32 »
Back track- nie jest dla początkujących :-)
Mam nadzieję, że to rozwiąże problem
http://blog.wifik.pl/jak-uruchomic-wifi-w-back-track-5-2/

Edit2:
Przepraszam, czasem czytam szybciej, nie czytając szczegułów,
jeśli nie wykryje to brak sterownika, jeśli masz najnowsze jądro kernela, i jesli sterowników nie ma na stronie producenta to nie wiele możesz z tym zrobić.
Mozesz tez spróbować zainstalować windowsowe za pomocą specjalnego pakietu-programu, było o tym pisane , gdzieś tu na forum.
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.