Nowe posty

Autor Wątek: Router - działa net ale na router nie można się dostać  (Przeczytany 2712 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Witam

Czy spotkał się ktoś z was z czymś takim, że router w sieci działa i udostępnia internet, jego adres w sieci lokalnej jest widoczny jako 192.168.0.1, pingi wracają wszystkie w 100% ale nie da się na niego zalogować? Komputery są w tej samej adresacji czyli 192.168.0.xxx, brama to adres routera czyli 192.168.0.1, maska 255.255.255.0.

Konkretnie po wpisaniu tego adresu w przeglądarkę nic się nie dzieje (testowane na różnych komputerach i różnych przeglądarkach). Przed routerem jest jeszcze modem TPSA. Niestety nie pamiętam nazw bo to nie u mnie tylko u znajomego (router to jakiś D-Link) ale zaciekawiła mnie ta sytuacja.

Jak to możliwe, że internet przechodzący przez router działa ale nie można się wbić na sam router? Nie pozostaje mu nic innego jak reset do parametrów fabrycznych? Ktoś miał podobny problem?

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2527
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • keybase.io/pkraszewski
Router - działa net ale na router nie można się dostać
« Odpowiedź #1 dnia: 2012-06-26, 13:48:28 »
1. Administracja routera może pracuje na porcie innym niż 80/443?
2. Ktoś się bawił firewallem na routerze.
3. Ktoś się wbił na router na zewnątrz, przejął go i zabezpieczył przed dostępem z wewnątrz.

Poszczuj router nmap'em,  może coś pokaże.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy