Nowe posty

Autor Wątek: eagle-usb failed to load...  (Przeczytany 9062 razy)

Gela

  • Gość
eagle-usb failed to load...
« dnia: 2005-05-31, 15:50:16 »
Uruchamiam komputer, wkładam płytkę i pokazuje się ekran startowy instalatora klikam ENTER zgodnie z zaleceniami i tu zaczyna się moje utrapienie. Mianowicie instalator ładuje dwa elementy i pokazuje się czarny ekran i nic się nie dzieje. nie wiem co mam robić proszę o pomoc Mam asus\\'a kt880 athlon 2600+  ram512 a oprócz tego na tym samym dysku lecz na oddzielnej partycji windows\\'a XP na fat32

Xax79

  • Gość
eagle-usb failed to load...
« Odpowiedź #1 dnia: 2005-05-31, 16:08:04 »
Pytanie:
Skad masz instalke. Jezeli pobrales z sieci to czy sprawdziles sume MD5 obrazu ISO, ktory pobrales czy zgadza sie z ta z serwera zanim wypaliles plytke ? Jezeli nie to sprawdz (o ile masz jeszcze obraz, jak nie to sproboj jeszcze raz).

Gela

  • Gość
eagle-usb failed to load...
« Odpowiedź #2 dnia: 2005-05-31, 16:32:56 »
wybacz ale trochę nie bardzo wiem co mam sprawdzić mógłbyś to napisać trochę prościej??

Gela

  • Gość
eagle-usb failed to load...
« Odpowiedź #3 dnia: 2005-05-31, 16:56:43 »
na serwerze pisze, że to iso to md5sum ale nie wiem co mam dalej zrobić. wyczytałem tu i tam też coś o programie md5sum i że to służy do sprawdzania płyt więc  może mam sprawdzić jakoś płytę?? ale czy to możliwe że jak obraz jest w \\"systemie*\\" md5sum to płyta wypalana w nero jest w innym \\"systemie*\\" * nie wiem co to jest md5sum więc opisuje to słowem system

Gela

  • Gość
eagle-usb failed to load...
« Odpowiedź #4 dnia: 2005-05-31, 18:32:35 »
niestety pierwsze dwie płyty mają inne md5sum
niż na serwerze. czego to może być wina

xadmi

  • Gość
eagle-usb failed to load...
« Odpowiedź #5 dnia: 2005-05-31, 18:51:31 »
2005-05-31 18:32:35 Gela napisał:

> niestety pierwsze dwie płyty mają inne md5sum
 > niż na serwerze. czego to może być wina

Przykro mi , jeszcze raz download :( .
Dopiero wtedy wypalaj płyty jak md5sum będzie zgodne :) .

Sazen

  • Gość
eagle-usb failed to load...
« Odpowiedź #6 dnia: 2005-05-31, 10:15:44 »
Witam,
Net smigał mi bez problemów aż do dzisiaj. Po stracie systemu wydałem komendę startadsl i dostałem failed. Spróbowałem eaglestat i wynik: modem is not operational. Potem eaglectrl -w && startadsl i wynik: eagle-usb module failed to load. Robię coś źle? Restartowałem system i bez efektu. Modem jest sprawny bo pod Win działa.

Panoramix

  • Gość
eagle-usb failed to load...
« Odpowiedź #7 dnia: 2005-05-31, 13:37:42 »
Witam

Spróbuj wydać przed eaglectrl -w komende:

mknod /dev/ppp c 108 0

i dopiero reszte.

Pozdrawiam
Panoramix

jk33

  • Gość
eagle-usb failed to load...
« Odpowiedź #8 dnia: 2005-05-31, 13:55:01 »
2005-05-31 10:15:44 Socom napisal:
 > eaglectrl -w && startadsl i wynik: eagle-usb module failed to load.

Hmm... Co daje "modprobe eagle-usb"?

Czy nie zmieniales/rekompilowales
kernela?

pozdrawiam

Sazen

  • Gość
eagle-usb failed to load...
« Odpowiedź #9 dnia: 2005-05-31, 18:28:36 »
Możliwe że system sie aktualizował automatycznie i zassał jakieś patche na jądro...co teraz?

Sazen

  • Gość
eagle-usb failed to load...
« Odpowiedź #10 dnia: 2005-05-31, 18:48:38 »
Jeszcze dodam po wpisaniu modeprobe eagle-usb mam :
eagle-usb.ko- Invalid module format.

jk33

  • Gość
eagle-usb failed to load...
« Odpowiedź #11 dnia: 2005-05-31, 19:43:11 »
2005-05-31 18:48:38 Socom napisał:

> Jeszcze dodam po wpisaniu modeprobe eagle-usb mam :
 > eagle-usb.ko- Invalid module format.

Nie napisales jakie distro, ale
jesli kompilowales eagle-usb
ze zrodel to sproboj przekompilowac
jeszcze raz
(make clean && ./configure && make && su -c "make install")

Jesli instalowales paczki do swojej
dystrybucji, to odinstaluj paczke
i skompiluj ze zrodelek.


Sazen

  • Gość
eagle-usb failed to load...
« Odpowiedź #12 dnia: 2005-05-31, 21:28:25 »
Distro to Suse 9.2. Próbowałem przekompilowć jeszcze raz i nie pomogło. Potem może spróbuje downgrade sterownika z ver. 2.3.1 do np. 2.0.0. Można tak zrobić?

jk33

  • Gość
eagle-usb failed to load...
« Odpowiedź #13 dnia: 2005-06-01, 17:24:36 »
2005-05-31 21:28:25 Sazen napisał:

> Distro to Suse 9.2. Próbowałem przekompilowć jeszcze raz i nie pomogło. Potem może spróbuje
 > downgrade sterownika z ver. 2.3.1 do np. 2.0.0. Można tak zrobić?

Mozesz pokombinowac z roznymi
wersjami sterownikow,
ale nie wiem co jest przyczyna
takiego zachowania Twojego systemu.

pawella

  • Gość
eagle-usb failed to load...
« Odpowiedź #14 dnia: 2005-06-26, 21:42:58 »
Zassij nowe stery z
http://dev.eagle-usb.org/wakka.php?wiki=EagleUsb230Fr
u mnie zadziałały dopiero 2.3.2
i zgodnie z instrukcją dla zmiany wersji sterownika

powodzenia pozdrawiam