Nowe posty

Autor Wątek: Tragiczny dźwięk w SuSe 11  (Przeczytany 3534 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
Tragiczny dźwięk w SuSe 11
« dnia: 2012-02-06, 09:43:48 »
Mam ogromne problemy z dźwiękiem w moim nowym SuSe, wydaje się jakby "szumienie" było ustawione do poziomu maksymalnego. Jest to niesamowicie irytujące, dźwięk po prostu nie nadaje się do odsłuchania. Czytałem już o tym na forach i podobno problem leżał w sterowniki kdemultimedia3-mixer który trzeba było usunąć.
Faktycznie po jego usunięciu z YaSTa problem zniknął, jednak pojawił się po ponownym uruchomieniu komputera. Teraz znów wszystko wróciło...

Myślałem że sterownik jakoś sam się przywrócił albo co, ale w Yascie figuruje jako niezainstalowany- i tak ma być. Co jest przyczyną tej "remisji" problemu ?

Offline Tomasz Frydrych

  • Users
  • Guru
  • *****
  • Wiadomości: 529
    • Zobacz profil
Tragiczny dźwięk w SuSe 11
« Odpowiedź #1 dnia: 2012-02-06, 12:24:50 »
nie wiem jak to działa na suse, spotkałem się kiedyś z podobną sytuacją gdy ustawiłem w alsie internal zbyt wysoko i mikrofon włączony(nie na tyle aby piszczał).
Gdyby głupota była lżejsza od powietrza to unosilibyśmy się pod sufitem.

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Tragiczny dźwięk w SuSe 11
« Odpowiedź #2 dnia: 2012-02-06, 14:08:53 »
sprawdź poziomy glośności w jakinms innym mikserze (np alsamixer pod konsolą)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
Tragiczny dźwięk w SuSe 11
« Odpowiedź #3 dnia: 2012-02-06, 17:36:07 »
Master 100.
PCM 95
Ext Mic 0
Int Mic 0

Znalazłem gdzieś na forum 'zagramanicznym', jakąś poradę żeby wyłączyć w BIOS-ie ACPI i dograć jakąś nieoficjalną łatkę. Problem w tym że nie mam do niej dostępu, bo jest 'nieoficjalna'. Sprawdzę czy ten trik z ACPI działa i dam znać !

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 397
    • Zobacz profil
Tragiczny dźwięk w SuSe 11
« Odpowiedź #4 dnia: 2012-02-06, 20:26:58 »
@Superuser
Zadaj pytanie tutaj:
http://forum.suse.pl
Może ktoś miał/ma podobny problem.