Nowe posty

xx Postfix jako SMTP Proxy (1)
2019-02-13, 17:01:01
xx Zabezpieczenie przed nieautoryzowanym serwerem DHCP (2)
2019-02-13, 16:24:09
xx Programy antywirusowe - gdzie mają zastosowanie (6)
2019-02-10, 23:05:29
xx Kompilacja kernela. (6)
2019-02-07, 12:08:41
xx Od jakiego linuxa zacząć (1)
2019-02-06, 14:53:46
xx Wtyczki Photoshopa w GIMPie, pod Xubuntu. (1)
2019-02-05, 20:03:39
xx Mysql workbranch (0)
2019-02-05, 10:07:33
xx Problem z uruchomieniem skryptu CGI (2)
2019-02-04, 08:37:12
xx Boot manager (22)
2019-02-03, 12:46:18
xx Skrypt (3)
2019-02-03, 12:28:36

Autor Wątek: brak autostartu dhcpd  (Przeczytany 5107 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 11
    • Zobacz profil
brak autostartu dhcpd
« dnia: 2011-09-19, 20:34:18 »
Witam, mam pytanie pomimo skonfigurowania dhgcpd i dopisania go do autostartu (chkconfig --add dhcpd) po sprawdzeniu chkconfig --list dhcpd usługi są włączone system MDV 2011 nie uruchamia serwera dhcpd, muszę za każdym razem ręcznie "poychać" poprzez /etc/init.d/dhcpd start, i wdedy wszystko działa ponizej komunikat po sprawdzeniu statusu zaraz po uruchomieniu systemu

[root@localhost pzf]# /etc/init.d/dhcpd status
dhcpd.service - LSB: The dhcpd daemon
          Loaded: loaded (/etc/rc.d/init.d/dhcpd)
          Active: failed since Mon, 19 Sep 2011 19:46:20 +0200; 28min ago
         Process: 1489 ExecStart=/etc/rc.d/init.d/dhcpd start (code=exited, status=1/FAILURE)
          CGroup: name=systemd:/system/dhcpd.service

proszę o porady, pozdrawiam, Gene

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 214
    • Zobacz profil
brak autostartu dhcpd
« Odpowiedź #1 dnia: 2011-09-19, 21:47:34 »
Zajrzyj do pliku logów tego demona. Orientacyjnie wg tego opisu:
http://howtonixnux.blogspot.com/2008/01/checking-dhcp-logs.html .
Dystrybucja: $ lsb_release -a

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 11
    • Zobacz profil
brak autostartu dhcpd
« Odpowiedź #2 dnia: 2011-09-19, 22:06:58 »
Nic ciekawego nie znalazłem po ręcznym uruchomieniu mam taki komunikat:
[root@localhost pzf]# /etc/init.d/dhcpd start
Starting dhcpd (via systemctl):                                                                         [    OK    ]
[root@localhost pzf]# /etc/init.d/dhcpd status
dhcpd.service - LSB: The dhcpd daemon
          Loaded: loaded (/etc/rc.d/init.d/dhcpd)
          Active: active (running) since Mon, 19 Sep 2011 21:24:11 +0200; 3s ago
         Process: 10719 ExecStart=/etc/rc.d/init.d/dhcpd start (code=exited, status=0/SUCCESS)
        Main PID: 10731 (dhcpd)
          CGroup: name=systemd:/system/dhcpd.service
                  └ 10731 /usr/sbin/dhcpd -cf /etc/dhcpd.conf -lf /var/lib/dhcp/dhcpd.leases -q