Nowe posty

Autor Wątek: Niby jest wszystko OK a nie dziala.  (Przeczytany 8144 razy)

Offline Paweł Mikutel

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« dnia: 2005-10-20, 19:59:31 »
Witam! Czy znacie jakieś serwery ftp, z których można ściągnąć obrazy płyt DVD z Debianem 3.1?

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #1 dnia: 2005-10-20, 20:00:49 »
2005-10-20 19:59:31 czuczu napisał:

> Witam! Czy znacie jakieś serwery ftp, z których można ściągnąć obrazy płyt DVD z Debianem 3.1?

www.debian.org

Offline Paweł Mikutel

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #2 dnia: 2005-10-21, 14:32:29 »
Jest jeden problem. Dlaczego jak ściągam te obrazy to ich rozmiar jest znacznie mniejszy od podanych?

Offline Krzychu S

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 34
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #3 dnia: 2005-10-21, 14:36:56 »
2005-10-21 14:32:29 czuczu napisał:

> Jest jeden problem. Dlaczego jak ściągam te obrazy to ich rozmiar jest znacznie mniejszy od
 > podanych?

Najlepiej ściągnij netinstall jakies 120 MB a resztę doinstalujesz z netu, to co jest ci potrzebne.

Offline Paweł Mikutel

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #4 dnia: 2005-10-21, 16:48:47 »
Chcę obrazy.

Offline Dominik Przyborowski

  • Users
  • Guru
  • *****
  • Wiadomości: 747
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #5 dnia: 2005-10-21, 17:34:43 »
2005-10-21 16:48:47 czuczu napisał:

> Chcę obrazy.

Obrazy DVD sciągasz przez program jigdo. Jak kriks napisał najlepszą metodą jest instalacja sieciowa. Jeżeli tak bardzo chcesz miec Sarge\\'a na płytach dvd to je kup z jakimś miesięcznikiem.

Offline andree andreas

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #6 dnia: 2005-10-21, 18:07:30 »
Chcesz ściągnąć Debiana, a nie byłeś nawet na ich oficjalnej stronie. Litości.

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #7 dnia: 2005-10-21, 20:31:22 »
2005-10-21 17:34:43 Lorenzo napisał:

> 2005-10-21 16:48:47 czuczu napisał:
 >
 > > Chcę obrazy.
 >
 > Obrazy DVD sciągasz przez program jigdo. Jak kriks napisał najlepszą metodą jest instalacja
 > sieciowa. Jeżeli tak bardzo chcesz miec Sarge\\'a na płytach dvd to je kup z jakimś
 > miesięcznikiem.

www.rise.pl

kiedys tam zamawialem

--
Maciek

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #8 dnia: 2005-10-21, 20:32:51 »
2005-10-21 20:31:22 Maciek_Rutecki napisał:

 >
 > www.rise.pl
 >
 > kiedys tam zamawialem
 >
 > --
 > Maciek
 >

Hmm. Maja przerwe, ale na stronie Debiana sa adresy innych (takze polskich) sklepow.

--
Maciek

Offline Paweł Mikutel

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #9 dnia: 2005-10-23, 22:18:53 »
Po pierwsze neta nie miałem jakiś czas, więc nie wiedziałem, że Sarge DVD jest na ftpekach. Woody nie był tam dostępny i można było go pobrać przez jigdo, którego też próbowałem i nie jest to dobre rozwiązanie. Widziałem Debiana na Allegro i chyba z niego skorzystam. Dzięki za fatygę.

Offline robert grubba

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 131
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #10 dnia: 2005-10-23, 23:43:56 »
2005-10-23 22:18:53 czuczu napisał:

> Po pierwsze neta nie miałem jakiś czas, więc nie wiedziałem, że Sarge DVD jest na ftpekach.
 > Woody nie był tam dostępny i można było go pobrać przez jigdo, którego też próbowałem i nie
 > jest to dobre rozwiązanie. Widziałem Debiana na Allegro i chyba z niego skorzystam. Dzięki za
 > fatygę.


www.linux.com.pl

mozesz tam zamowic ich archiwalny nr (bodajze sprzed 2ch  miesiecy) zawierajacy dystrybucje debian sarge 3.1 (bodajze na 3 DVD) ja zamowilem i czekam az dojdzie.


Offline Zagiewa

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 131
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #11 dnia: 2005-10-20, 16:38:03 »
Witam. Mam taki problemik. Posiadam grafike radeon 9600pro i siedze na mandriva 2005. Przeczytalem juz chyba wszystko co sie dalo na temat instalacji sterow ATI ale mimo wszystko cos nie dziala :/. Po przeczytaniu artykulu z tej strony odnosnie instalacji sterow ATI ściagnolem plik "fglrx_4_3_0-8.18.6-1.i386.rpm" i z wylaczonymi X'ami zaczolem instalacje (instalacja doszla do konca bez problemu) wiec zaczolem konfigurowac plik /usr/X11R6/bin/fglrxconfig i co do tego pliku tez skonfigurowalem go dobze (zgodnie z informacjami podanymi w artykule) zapisalem zaminy w pliku i odpalilem system w X'ach no i niby sie  odpalily bez zadnego problemu ale stery nie dzialaja Tuxrace dalej tnie a wygaszacze koszmar :/. Co moglem zrobic zle albo czego nie zrobilem ? (przeczytalem wiecej niz tylko ten artykul). Jak wiecie jak mi pomoc to byl bym wdzieczny z gory dzieki. Pozdrawia narka

Offline Remigiusz Witkowski

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #12 dnia: 2005-10-20, 21:56:50 »
2005-10-20 16:38:03 Zagiewa napisał:

> Witam. Mam taki problemik. Posiadam grafike radeon 9600pro i siedze na mandriva 2005.
 > Przeczytalem juz chyba wszystko co sie dalo na temat instalacji sterow ATI ale mimo wszystko
 > cos nie dziala :/. Po przeczytaniu artykulu z tej strony odnosnie instalacji sterow ATI
 > ściagnolem plik "fglrx_4_3_0-8.18.6-1.i386.rpm" i z wylaczonymi X'ami zaczolem
 > instalacje (instalacja doszla do konca bez problemu) wiec zaczolem konfigurowac plik
 > /usr/X11R6/bin/fglrxconfig i co do tego pliku tez skonfigurowalem go dobze (zgodnie z
 > informacjami podanymi w artykule) zapisalem zaminy w pliku i odpalilem system w X'ach no i niby
 > sie  odpalily bez zadnego problemu ale stery nie dzialaja Tuxrace dalej tnie a wygaszacze
 > koszmar :/. Co moglem zrobic zle albo czego nie zrobilem ? (przeczytalem wiecej niz tylko ten
 > artykul). Jak wiecie jak mi pomoc to byl bym wdzieczny z gory dzieki. Pozdrawia narka

 Przeczytałeś za mało .
 Pobież sterowniki do Xorg czyli: fglrx_6_8_0-xxx...
 U mnie hula od dawna aż miło :)
 Pozdrawiam narka

Offline Zagiewa

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 131
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #13 dnia: 2005-10-20, 23:18:33 »
>  Przeczytałeś za mało .
 >  Pobież sterowniki do Xorg czyli: fglrx_6_8_0-xxx...
 >  U mnie hula od dawna aż miło :)
 >  Pozdrawiam narka

No wiec zainstaluje te stery ktore podales (do xorg) ale takie jeszcze pytanie. Po wejsciu na stronie ati moge mam tak jak by dwie kategorie dla linux x86 i dla linux x86_64 i wsumie nie wiem czy to sie rozni :/ ale po wybraniu linux 86 mam piec plikow: stery ati, stery dla 3 roznych kerneli i stery dla tego xorg. W zadnych z artykolow nie pisalo ze trzeba instalowac te stery dla ati nalezalo tylko zainstalowac stery odpowiednie dla mojego kernela i tak zrobilem. I chcialbym sie tylko dowiedziec czy musze instalowac te stery dla ati przed instalacja pakietu xorg i na poczatku czy musze wybrac linux x86 czy moze linux x86_64 ?? Z gory dzieki

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Niby jest wszystko OK a nie dziala.
« Odpowiedź #14 dnia: 2005-10-20, 23:23:01 »
x86_64 -> 64 bitowowa architektura amd64