Nowe posty

Autor Wątek: BT5 i brak możliwości uruchomienia X  (Przeczytany 5989 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 13
    • Zobacz profil
BT5 i brak możliwości uruchomienia X
« dnia: 2011-06-25, 12:33:10 »
Witam

Jak w temacie.
BT5 uruchamiany przez LiveCd. Załączam foto.

Pozdrawiam

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 214
    • Zobacz profil
BT5 i brak możliwości uruchomienia X
« Odpowiedź #1 dnia: 2011-06-25, 13:24:49 »
Wrzuć może zdjęcie na inny hosting - w obecnym powiększenie daje "Fehler 404" ;]
Dystrybucja: $ lsb_release -a

Offline Tomasz Frydrych

  • Users
  • Guru
  • *****
  • Wiadomości: 529
    • Zobacz profil
BT5 i brak możliwości uruchomienia X
« Odpowiedź #2 dnia: 2011-06-25, 13:50:15 »
lepiej przekieruj wyjście błędów startx na plik i wstaw na forum jego zawartość( startx 2> plik.txt - przekierowanie stderr na plik )
Gdyby głupota była lżejsza od powietrza to unosilibyśmy się pod sufitem.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 13
    • Zobacz profil
BT5 i brak możliwości uruchomienia X
« Odpowiedź #3 dnia: 2011-06-25, 15:28:05 »
W którym miejscu zapisze się ten plik txt? Powtarzam że uruchamiam BT prze LiveCD.
Może zamontuje pendriva i tam go zrzucę?

Na końcu jest napisane że log jest zapisany w katalogu var. Może ten plik wrzucę?



Uruchomiłem BT na VMware. Oto rezultat komendy startx.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 13
    • Zobacz profil
BT5 i brak możliwości uruchomienia X
« Odpowiedź #4 dnia: 2011-06-25, 16:38:44 »
X.Org X Server 1.7.6
Release Date: 2010-03-17
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-28-server x86_64 Ubuntu
Current Operating System: Linux root 2.6.38 #1 SMP Thu Mar 17 22:59:29 EDT 2011 x86_64
Kernel command line: file=/cdrom/preseed/custom.seed boot=casper initrd=/casper/initrd.gz text splash vga=791-- BOOT_IMAGE=/casper/vmlinuz
Build Date: 08 March 2011  08:22:34AM
xorg-server 2:1.7.6-2ubuntu7.6 (For technical support please see http://www.ubuntu.com/support)
Current version of pixman: 0.16.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Jun 25 10:33:53 2011
(==) Using config directory: "/usr/lib/X11/xorg.conf.d"
(==) No Layout section.  Using the first Screen section.
(==) No screen section available. Using defaults.
(**) |-->Screen "Default Screen Section" (0)
(**) |   |-->Monitor ""
(==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/Type1" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
Entry deleted from font path.
(==) FontPath set to:
/usr/share/fonts/X11/misc,
/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
built-ins
(==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
(II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
(II) Loader magic: 0x7cb840
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.4
X.Org Video Driver: 6.0
X.Org XInput driver : 7.0
X.Org Server Extension : 2.0
(--) using VT number 8

(--) PCI:*(0:0:15:0) 15ad:0405:15ad:0405 VMware SVGA II Adapter rev 0, Mem @ 0xd0000000/134217728, 0xd8000000/8388608, I/O @ 0x000010d0/16, BIOS @ 0x????????/32768
(WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(==) AIGLX enabled
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.1.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(==) Matched vmware as autoconfigured driver 0
(==) Matched vesa as autoconfigured driver 1
(==) Matched fbdev as autoconfigured driver 2
(==) Assigned the driver to the xf86ConfigLayout
(II) LoadModule: "vmware"
(II) Loading /usr/lib/xorg/modules/drivers/vmware_drv.so
(II) Module vmware: vendor="X.Org Foundation"
compiled for 1.7.5, module version = 10.16.9
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 6.0
(II) LoadModule: "vesa"
(II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
(II) Module vesa: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 2.3.0
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 6.0
(II) LoadModule: "fbdev"
(II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
(II) Module fbdev: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 0.4.1
ABI class: X.Org Video Driver, version 6.0
(II) VMWARE: driver for VMware SVGA: vmware0405, vmware0710
(II) VESA: driver for VESA chipsets: vesa
(II) FBDEV: driver for framebuffer: fbdev
(II) Primary Device is: PCI 00@00:0f:0
(WW) Falling back to old probe method for vesa
(WW) Falling back to old probe method for fbdev
(II) Loading sub module "fbdevhw"
(II) LoadModule: "fbdevhw"
(II) Loading /usr/lib/xorg/modules/linux/libfbdevhw.so
(II) Module fbdevhw: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 0.0.2
ABI class: X.Org Video Driver, version 6.0
(--) VMWARE(0): VMware SVGA regs at (0x10d0, 0x10d1)
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/lib/xorg/modules/libvgahw.so
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 0.1.0
ABI class: X.Org Video Driver, version 6.0
(--) VMWARE(0): caps:  0x001F83E2
(--) VMWARE(0): depth: 24
(--) VMWARE(0): bpp:   32
(--) VMWARE(0): vram:  16777216
(--) VMWARE(0): pbase: 0xd0000000
(--) VMWARE(0): mwidt: 2560
(--) VMWARE(0): mheig: 1600
(II) VMWARE(0): Creating default Display subsection in Screen section
"Default Screen Section" for depth/fbbpp 24/32
(--) VMWARE(0): depth: 24
(--) VMWARE(0): bpp:   32
(--) VMWARE(0): w.red: 8
(--) VMWARE(0): w.grn: 8
(--) VMWARE(0): w.blu: 8
(--) VMWARE(0): vis:   4
(==) VMWARE(0): Depth 24, (==) framebuffer bpp 32
(==) VMWARE(0): RGB weight 888
(==) VMWARE(0): Default visual is TrueColor
(==) VMWARE(0): Using HW cursor
(==) VMWARE(0): Using gamma correction (1.0, 1.0, 1.0)
(II) VMWARE(0): : Using default hsync range of 31.50-37.90 kHz
(II) VMWARE(0): : Using default vrefresh range of 50.00-70.00 Hz
(WW) VMWARE(0): Unable to estimate virtual size
(II) VMWARE(0): Clock range:   0.00 to 400000.00 MHz
(II) VMWARE(0): Not using default mode "640x350" (vrefresh out of range)
(II) VMWARE(0): Not using default mode "320x175" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "640x400" (vrefresh out of range)
(II) VMWARE(0): Not using default mode "320x200" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "720x400" (vrefresh out of range)
(II) VMWARE(0): Not using default mode "360x200" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "640x480" (vrefresh out of range)
(II) VMWARE(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "640x480" (vrefresh out of range)
(II) VMWARE(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "640x480" (hsync out of range)
(II) VMWARE(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "800x600" (hsync out of range)
(II) VMWARE(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "800x600" (hsync out of range)
(II) VMWARE(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "800x600" (hsync out of range)
(II) VMWARE(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1024x768" (hsync out of range)
(II) VMWARE(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1024x768" (hsync out of range)
(II) VMWARE(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1024x768" (hsync out of range)
(II) VMWARE(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1024x768" (hsync out of range)
(II) VMWARE(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1152x864" (hsync out of range)
(II) VMWARE(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1280x960" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x480" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1280x960" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x480" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1280x1024" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x512" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1280x1024" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x512" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1280x1024" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x512" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1600x1200" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1600x1200" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1600x1200" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1600x1200" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1600x1200" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1792x1344" (hsync out of range)
(II) VMWARE(0): Not using default mode "896x672" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1792x1344" (hsync out of range)
(II) VMWARE(0): Not using default mode "896x672" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1856x1392" (hsync out of range)
(II) VMWARE(0): Not using default mode "928x696" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1856x1392" (hsync out of range)
(II) VMWARE(0): Not using default mode "928x696" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1920x1440" (hsync out of range)
(II) VMWARE(0): Not using default mode "960x720" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1920x1440" (hsync out of range)
(II) VMWARE(0): Not using default mode "960x720" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "832x624" (hsync out of range)
(II) VMWARE(0): Not using default mode "416x312" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1152x864" (hsync out of range)
(II) VMWARE(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1152x864" (hsync out of range)
(II) VMWARE(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1152x864" (hsync out of range)
(II) VMWARE(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1152x864" (hsync out of range)
(II) VMWARE(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1152x864" (hsync out of range)
(II) VMWARE(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1152x864" (hsync out of range)
(II) VMWARE(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1360x768" (hsync out of range)
(II) VMWARE(0): Not using default mode "680x384" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1360x768" (hsync out of range)
(II) VMWARE(0): Not using default mode "680x384" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1400x1050" (hsync out of range)
(II) VMWARE(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1400x1050" (hsync out of range)
(II) VMWARE(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1400x1050" (hsync out of range)
(II) VMWARE(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1400x1050" (hsync out of range)
(II) VMWARE(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1440x900" (hsync out of range)
(II) VMWARE(0): Not using default mode "720x450" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1600x1024" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x512" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1680x1050" (hsync out of range)
(II) VMWARE(0): Not using default mode "840x525" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1680x1050" (hsync out of range)
(II) VMWARE(0): Not using default mode "840x525" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1680x1050" (hsync out of range)
(II) VMWARE(0): Not using default mode "840x525" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1680x1050" (hsync out of range)
(II) VMWARE(0): Not using default mode "840x525" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1680x1050" (hsync out of range)
(II) VMWARE(0): Not using default mode "840x525" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1920x1080" (hsync out of range)
(II) VMWARE(0): Not using default mode "960x540" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1920x1200" (hsync out of range)
(II) VMWARE(0): Not using default mode "960x600" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1920x1440" (hsync out of range)
(II) VMWARE(0): Not using default mode "960x720" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "2048x1536" (hsync out of range)
(II) VMWARE(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "2048x1536" (hsync out of range)
(II) VMWARE(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "2048x1536" (hsync out of range)
(II) VMWARE(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(--) VMWARE(0): Virtual size is 800x600 (pitch 800)
(**) VMWARE(0): *Default mode "800x600": 40.0 MHz, 37.9 kHz, 60.3 Hz
(II) VMWARE(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz)
(**) VMWARE(0): *Default mode "800x600": 36.0 MHz, 35.2 kHz, 56.2 Hz
(II) VMWARE(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz)
(**) VMWARE(0): *Default mode "640x480": 25.2 MHz, 31.5 kHz, 59.9 Hz
(II) VMWARE(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz)
(==) VMWARE(0): DPI set to (96, 96)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "shadowfb"
(II) LoadModule: "shadowfb"
(II) Loading /usr/lib/xorg/modules/libshadowfb.so
(II) Module shadowfb: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(II) UnloadModule: "vesa"
(II) Unloading /usr/lib/xorg/modules/drivers/vesa_drv.so
(II) UnloadModule: "fbdev"
(II) Unloading /usr/lib/xorg/modules/drivers/fbdev_drv.so
(II) UnloadModule: "fbdevhw"
(II) Unloading /usr/lib/xorg/modules/linux/libfbdevhw.so
(--) Depth 24 pixmap format is 32 bpp
(II) VMWARE(0): Initialized VMWARE_CTRL extension version 0.2
(II) VMWARE(0): Initialized VMware Xinerama extension.
(II) VMWARE(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(==) VMWARE(0): Backing store disabled
(==) VMWARE(0): Silken mouse enabled
(II) VMWARE(0): Initialized VMware Xv extension successfully.
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) AIGLX: Screen 0 is not DRI2 capable
(II) AIGLX: Screen 0 is not DRI capable
(II) AIGLX: Loaded and initialized /usr/lib/dri/swrast_dri.so
(II) GLX: Initialized DRISWRAST GL provider for screen 0
(II) XKB: generating xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
(II) config/udev: Adding input device Power Button (/dev/input/event0)
(**) Power Button: Applying InputClass "evdev keyboard catchall"
(II) LoadModule: "evdev"
(II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
(II) Module evdev: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 2.3.2
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 7.0
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event0"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "us"
(**) Option "xkb_options" "lv3:ralt_switch"
(II) XKB: generating xkmfile /var/lib/xkb/server-0C76CA335E924C2441A31FBFED02D59A89874CA6.xkm
(II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event1)
(**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
(**) AT Translated Set 2 keyboard: always reports core events
(**) AT Translated Set 2 keyboard: Device: "/dev/input/event1"
(II) AT Translated Set 2 keyboard: Found keys
(II) AT Translated Set 2 keyboard: Configuring as keyboard
(II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "us"
(**) Option "xkb_options" "lv3:ralt_switch"
(II) config/udev: Adding input device ImPS/2 Generic Wheel Mouse (/dev/input/event2)
(**) ImPS/2 Generic Wheel Mouse: Applying InputClass "evdev pointer catchall"
(**) ImPS/2 Generic Wheel Mouse: Applying InputClass "vmmouse catchall"
(II) LoadModule: "vmmouse"
(II) Loading /usr/lib/xorg/modules/input/vmmouse_drv.so
(II) Module vmmouse: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 12.6.5
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 7.0
(II) VMWARE(0): VMMOUSE module was loaded
(II) VMWARE(0): vmmouse is available
(**) ImPS/2 Generic Wheel Mouse: always reports core events
(**) Option "Device" "/dev/input/event2"
(**) ImPS/2 Generic Wheel Mouse: ZAxisMapping: buttons 4 and 5
(II) XINPUT: Adding extended input device "ImPS/2 Generic Wheel Mouse" (type: MOUSE)
(**) ImPS/2 Generic Wheel Mouse: (accel) keeping acceleration scheme 1
(**) ImPS/2 Generic Wheel Mouse: (accel) acceleration profile 0
(**) ImPS/2 Generic Wheel Mouse: (accel) acceleration factor: 2.000
(**) ImPS/2 Generic Wheel Mouse: (accel) acceleration threshold: 4
(II) VMWARE(0): VMMOUSE DEVICE_INIT
(II) VMWARE(0): VMMOUSE DEVICE_ON
(II) VMWARE(0): vmmouse enabled
(II) config/udev: Adding input device ImPS/2 Generic Wheel Mouse (/dev/input/mouse0)
(II) No input driver/identifier specified (ignoring)
(II) VMWARE(0): vmmouse enable absolute mode
(II) Power Button: Close
(II) UnloadModule: "evdev"
(II) AT Translated Set 2 keyboard: Close
(II) UnloadModule: "evdev"
(II) VMWARE(0): VMMOUSE DEVICE_OFF/CLOSE
(II) VMWARE(0): VMMOUSE DEVICE_OFF/CLOSE
(II) VMWARE(0): VMMouseUnInit
(II) VMWARE(0): Terminating Xv video-stream id:0
 ddxSigGiveUp: Closing log

Offline Tomasz Frydrych

  • Users
  • Guru
  • *****
  • Wiadomości: 529
    • Zobacz profil
BT5 i brak możliwości uruchomienia X
« Odpowiedź #5 dnia: 2011-06-26, 11:21:45 »
wrzuć ten plik na pendrive czy gdzie tam chcesz, ten log jest zbyt długi aby go analizować(nie chce mnie się)- btw. plik.txt powinien powstać w miejscu z którego wykonasz komendę startx, prawdopodobnie /root, nawet jeśli to cd- system plików jest wirtualny i częściowo siedzi w ramie.

btw. masz tam usera innego niż root?
Gdyby głupota była lżejsza od powietrza to unosilibyśmy się pod sufitem.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 13
    • Zobacz profil
BT5 i brak możliwości uruchomienia X
« Odpowiedź #6 dnia: 2011-06-26, 11:33:14 »
Tylko root.

Jeżeli ktoś znajdzie chwilę czasu, to proszę o pomoc w analizie log-a.

Pozdrawiam

Offline ultr

  • Users
  • Guru
  • *****
  • Wiadomości: 1186
    • Zobacz profil
BT5 i brak możliwości uruchomienia X
« Odpowiedź #7 dnia: 2011-06-26, 12:24:34 »
W logu nie widzę niczego co by było nie tak. Nie ma żadnych błędów (EE), a ostrzeżenia (WW) są nie istotne.

Zresztą widać, że X server się wywala (segfault).
Może to wina dołączonych sterowników?

http://www.google.com/search?q=backtrack+signal+11+segmentation+fault+libshadow.so

Może to pomoże, przed uruchomieniem X'a:
http://www.backtrack-linux.org/forums/backtrack-5-beginners-section/40364-startx-failing.html#post195815

Jeśli używasz wersji 64bit, spróbuj też 32.