Nowe posty

Autor Wątek: D-Link DWL-G520+ na debianie  (Przeczytany 6170 razy)

oluuuusia

  • Gość
D-Link DWL-G520+ na debianie
« dnia: 2005-10-17, 21:09:14 »
Mam problem w moim komputerze padł internet i ten komputer jest taty i wlasnie on ma LINUXA i niemoge tutaj zainstalowac gadu-gadu ?! DLACZEGO ?! ja sie nieznam bo usiebie mam Windowsa xp i tam wystarczy tylko ściągnąć gadu-gadu ze strony i juz działa a tutaj wogole niechce sie sciagnac ?! co sie dzieje jak mam to zrobic ?!
------------------------------------------
EDIT: zmieniłem tytuł wątku
roca

xadmi

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #1 dnia: 2005-10-17, 21:18:21 »
2005-10-17 21:09:14 oluuuusia napisał:

> Mam problem w moim komputerze padł internet i ten komputer jest taty i wlasnie on ma LINUXA i
 > niemoge tutaj zainstalowac gadu-gadu ?! DLACZEGO ?! ja sie nieznam bo usiebie mam Windowsa xp i
 > tam wystarczy tylko ściągnąć gadu-gadu ze strony i juz działa a tutaj wogole niechce sie
 > sciagnac ?! co sie dzieje jak mam to zrobic ?!

 Może Tatuś ma \\"kadu\\" ;)

oluuuusia

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #2 dnia: 2005-10-17, 21:42:16 »
niema kadu a coto jest ?! prosze ja musze wejsc na gadu-gadu ...  prosze powiec jak to zainstalowac ?!

amdfanatyk

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #3 dnia: 2005-10-17, 21:54:44 »
2005-10-17 21:42:16 oluuuusia napisał:

> niema kadu a coto jest ?! prosze ja musze wejsc na gadu-gadu ...  prosze powiec jak to
 > zainstalowac ?!

pobrac rpm z kadu.net i wgrac rpm -ivh nazwa_rpm

xadmi

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #4 dnia: 2005-10-17, 21:58:13 »
2005-10-17 21:42:16 oluuuusia napisał:

> niema kadu a coto jest ?! prosze ja musze wejsc na gadu-gadu ...  prosze powiec jak to
 > zainstalowac ?!

 Nie da się bez taty :(

oluuuusia

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #5 dnia: 2005-10-17, 22:11:21 »
2005-10-17 21:58:13 xadmi napisał:

> 2005-10-17 21:42:16 oluuuusia napisał:
 >
 > > niema kadu a coto jest ?! prosze ja musze wejsc na gadu-gadu ...  prosze powiec jak to
 >  > zainstalowac ?!
 >
 >  Nie da się bez taty :(
 jakto sie nieda musi sie dac... prosze pomóżcie  ...  bo umnie bebedzie internetu przez tydzien a ja musze naprawde wejsc na gadu-gadu pobrałam to cale              kadu ale gad-gadu dalej niewchodzi ?! ej ja moge zadzwonic do kogos i ktos mi przez telefon wytłumaczy jak to zrobic bo ja naprawde musze wejsc na to gadu-gadu... Prosze naprawde pomóżcie mi  ?!

xadmi

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #6 dnia: 2005-10-17, 22:24:42 »
2005-10-17 22:11:21 oluuuusia napisał:

> 2005-10-17 21:58:13 xadmi napisał:
 >
 > > 2005-10-17 21:42:16 oluuuusia napisał:
 >  >
 >  > > niema kadu a coto jest ?! prosze ja musze wejsc na gadu-gadu ...  prosze powiec jak
 > to
 >  >  > zainstalowac ?!
 >  >
 >  >  Nie da się bez taty :(
 >  jakto sie nieda musi sie dac... prosze pomóżcie  ...  bo umnie bebedzie internetu przez
 > tydzien a ja musze naprawde wejsc na gadu-gadu pobrałam to cale              kadu ale gad-gadu
 > dalej niewchodzi ?! ej ja moge zadzwonic do kogos i ktos mi przez telefon wytłumaczy jak to
 > zrobic bo ja naprawde musze wejsc na to gadu-gadu... Prosze naprawde pomóżcie mi  ?!          
 >
  Nie da się bez hasła  \\"administratora\\" , czyli \\"roota\\"   zainstalować czegokolwiek w systemie .            

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2516
    • Zobacz profil
D-Link DWL-G520+ na debianie
« Odpowiedź #7 dnia: 2005-10-17, 23:55:21 »
2005-10-17 22:11:21 oluuuusia napisał:
 bo umnie bebedzie internetu przez
 > tydzien a ja musze naprawde wejsc na gadu-gadu

Myślę, że w Twoim przypadku pomocy należy szukać tutaj:
http://g-e-e-k.webpark.pl/        

ewentualnie tutaj:
http://u.o.i.i.w.interia.pl/index3.html

i to wcale nie jest żart.
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

Maciek_Rutecki

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #8 dnia: 2005-10-18, 11:37:25 »
Ten post poprawil mi dzisiaj humor :-)

1. Jesli Twoj tata jest dobrym administratorem, to nic nie zainstalujesz bez jego wiedzy - szczegolnie pod Linuksem :-)

2. Tydzien bez GG, to nie tragedia, wyjdz z domu porozmawiaj z ludzmi bezposrednio, to nie boli.

3. roca ma racje, chyba jestes uzalezniona od komputera

--
Maciek

Li Hor

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #9 dnia: 2005-10-18, 12:26:40 »

Lorenzo

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #10 dnia: 2005-10-18, 19:30:13 »
1. Za ekranem monitora, za ścianami pokoju, za drzwiami domu... jest swiat realny - zycie to nie wielowymiarowa przestrzeń zespolona, a swiat nie jest jednym z jej tensorów o współrzędnych urojonych :-)
2. Jeżeli na tym rzęchu jest wirtualna maszyna javy i przeglądarka ma jej wtyczke to możesz uzyć jednego z wielu web gadaczy.

www.gad.alternatywa.info
web.gadu-gadu.pl
webgg.pl


szlacht

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #11 dnia: 2005-10-17, 19:51:44 »
usiluje zainstalowac teamtowa karte na debianie sarge z jadrem 2.4.27, postepuje wg takiej instrukcji:
http://stef.tvk.rwth-aachen.de/~nazgul/debian/DWL-650+_Howto.html

w punkcie:
"# module-assistant auto-install acx100"
pojawil mi sieblod, ktory w pliku logowym wyglada nastepujaca:

touch config.mk                                                           #
 │ && /usr/bin/make clean                                                     ▒
 │ make[1]: Entering directory `/usr/src/modules/acx100'                      ▒
 │ make -C src clean                                                          ▒
 │ make[2]: Entering directory `/usr/src/modules/acx100/src'                  ▒
 │ rm -f acx100.o acx100_conv.o acx100_helper.o acx100_helper2.o              ▒
 │ acx100_ioctl.o acx80211frm.o idma.o ihw.o ioregister.o acx_usb_main.o      ▒
 │ acx_usb_ihw.o acx_usb_helper.o acx_usb_ioctl.o acx_usb_helper2.o           ▒
 │ acx_usb_80211frm.o acx_usb_idma.o acx_usb_conv.o  "acx_pci.o acx_usb.o"    ▒
 │ *.o acx_usb*.c                                                             ▒
 │ make[2]: Leaving directory `/usr/src/modules/acx100/src'                   ▒
 │ make -C firmware clean                                                     ▒
 │ make[2]: Entering directory `/usr/src/modules/acx100/firmware'             ▒
 │ rm -f extract.o extract                                                    ▒
 │ make[2]: Leaving directory `/usr/src/modules/acx100/firmware'


nie potrafie z tym poradzic, ktos pomoze?
tylko prosze nie odsylajcie mnie na google, bo juz googlowalem ;)
dzieki :)

szogunek

  • Gość
D-Link DWL-G520+ na debianie
« Odpowiedź #12 dnia: 2005-10-25, 16:02:14 »
2005-10-17 19:51:44 szlacht napisał:

> usiluje zainstalowac teamtowa karte na debianie sarge z jadrem 2.4.27, postepuje wg takiej
 > instrukcji:
 > http://stef.tvk.rwth-aachen.de/~nazgul/debian/DWL-650+_Howto.html
 >
 > w punkcie:
 > "# module-assistant auto-install acx100"
 > pojawil mi sieblod, ktory w pliku logowym wyglada nastepujaca:
 >
 > touch config.mk                                                           #
 >  │ && /usr/bin/make clean                                                    
 > ▒
 >  │ make[1]: Entering directory `/usr/src/modules/acx100'                    
 > ▒
 >  │ make -C src clean                                                        
 > ▒
 >  │ make[2]: Entering directory `/usr/src/modules/acx100/src'                
 > ▒
 >  │ rm -f acx100.o acx100_conv.o acx100_helper.o acx100_helper2.o            
 > ▒
 >  │ acx100_ioctl.o acx80211frm.o idma.o ihw.o ioregister.o acx_usb_main.o    
 > ▒
 >  │ acx_usb_ihw.o acx_usb_helper.o acx_usb_ioctl.o acx_usb_helper2.o          
 > ▒
 >  │ acx_usb_80211frm.o acx_usb_idma.o acx_usb_conv.o  "acx_pci.o acx_usb.o"
 >   ▒
 >  │ *.o acx_usb*.c                                                            
 > ▒
 >  │ make[2]: Leaving directory `/usr/src/modules/acx100/src'                  
 > ▒
 >  │ make -C firmware clean                                                    
 > ▒
 >  │ make[2]: Entering directory `/usr/src/modules/acx100/firmware'            
 > ▒
 >  │ rm -f extract.o extract                                                  
 > ▒
 >  │ make[2]: Leaving directory `/usr/src/modules/acx100/firmware'
 >
 >
 > nie potrafie z tym poradzic, ktos pomoze?
 > tylko prosze nie odsylajcie mnie na google, bo juz googlowalem ;)
 > dzieki :)
 ale gdzie tutaj masz blad? bo ja nie widze wedlug mnie to on prawidlowo wykonal make clean