Nowe posty

Autor Wątek: Linux->gcc lub g++ ->yasm->qt4  (Przeczytany 4580 razy)

blad3

  • Gość
Linux->gcc lub g++ ->yasm->qt4
« dnia: 2011-03-19, 12:33:00 »
Witam


Poszukuje dystrybycji linuxa ktora by miala juz w sobie zawarte kompilator gcc (g++), yasm and qt4. Najlepiej jak by dalo rade to w wersji pl a jak by byla wersja botowalna z cd lub usb to juz bylbym w 100% happy :).


Pozdrawiam

Offline ultr

  • Users
  • Guru
  • *****
  • Wiadomości: 1177
    • Zobacz profil
Linux->gcc lub g++ ->yasm->qt4
« Odpowiedź #1 dnia: 2011-03-19, 14:36:28 »
Każda.

Ale żadna nie będzie miała kompilatora od razu zainstalowanego (poza Gentoo, które całe kompilujesz).

Zainstaluj po prostu Ubuntu. Doinstaluj z repozytorium gcc, g++, yasm, libqt4-dev i już.

blad3

  • Gość
Linux->gcc lub g++ ->yasm->qt4
« Odpowiedź #2 dnia: 2011-03-21, 16:26:33 »
OK.


Dzieki. Jak będę miał jakieś problemu to napisze.


Pozdrawiam

blad3

  • Gość
Linux->gcc lub g++ ->yasm->qt4
« Odpowiedź #3 dnia: 2011-03-21, 17:44:10 »
Witam ponownie :)

Probowalem inaczej zainstalowalem cygwina z tymi kompilatorami i niby kompiluje ale pokazuje sie ze plik wykonuywalny ma rozszerzenie *.a"/ z tego co wiem to raczej nei uruchomie z tego pliku.

Ty jest source http://www.sendspace.pl/file/85dd41e8abc04792340dbbf

Do kompilacji jest potrzebne gcc, yasm, and qt4


Kod powinien byc poprawny skoro sie w cygwinie kompiluje.

Tu jest wontek do tego tematu w ramach uzupełnienia mojego postu.

http://aimbots.net/enemy-territory-cheats-linux/7678-release-fake-et-clients.html


Pozdrawiam