Nowe posty

Autor Wątek: brak certyfikatu https przy odzyskiwaniu hasla forum.  (Przeczytany 6109 razy)

majt

  • Gość
Witam!
J/w , dzis przy zmianie hasla nie otrzymalem dwukrotnie certyfkatu https.
Mam nadzieje ze to problem znany, i juz nad tym ktos pracuje.
Pisze o tym bo to bardzo popularne miejsce w sieci.
Poprawcie jak najszybciej prosze.
Dzieki.

Offline roobal

  • Users
  • Guru
  • *****
  • Wiadomości: 2056
    • Zobacz profil
brak certyfikatu https przy odzyskiwaniu hasla forum.
« Odpowiedź #1 dnia: 2011-03-27, 00:32:32 »
Z tego co pamiętam, to administrator pisał kiedyś, że certyfikat wystawiany jest przez nich samych, a nie przez organizację do tego przeznaczoną.

Pozdrawiam!

Offline Arkadiusz Bednarczyk

  • Linux.pl
  • Administrator
  • Guru
  • *****
  • Wiadomości: 646
    • Zobacz profil
    • Linux.pl
brak certyfikatu https przy odzyskiwaniu hasla forum.
« Odpowiedź #2 dnia: 2011-05-27, 09:43:59 »
Pozwolę sobie wrócić do tematu - aktualnie logowanie i edycja konta odbywa się przez SSL z certyfikatem Startcomu, tak więc nie powinno być problemów.
--
pozdrawiam
Arkadiusz Bednarczyk
email/jabber: arek@linux.pl


Offline Arkadiusz Bednarczyk

  • Linux.pl
  • Administrator
  • Guru
  • *****
  • Wiadomości: 646
    • Zobacz profil
    • Linux.pl
brak certyfikatu https przy odzyskiwaniu hasla forum.
« Odpowiedź #4 dnia: 2011-05-28, 09:13:30 »
Hmm, a po co wchodzić na forum przez ssl? Certyfikat jest na linux.pl i www.linux.pl, bo tam się odbywa logowanie, rejestracja itp :)
--
pozdrawiam
Arkadiusz Bednarczyk
email/jabber: arek@linux.pl