Nowe posty

xx Film Hakerzy dla wolności 2018 lektor (0)
Dzisiaj o 08:47:38
xx Mageia instalacja (1)
Wczoraj o 14:43:32
xx Zlecę skrypt w bashu (0)
2020-02-19, 14:07:39
xx Nadawanie praw katalogom takich, jak nazwa usera (4)
2020-02-17, 14:15:18
xx Fedora na laptopie HP 15-bs152nw brak wifi (44)
2020-02-16, 12:17:18
xx Komputer do nauki linuxa (10)
2020-02-15, 07:03:28
xx Patronat serwisow internetowych. (1)
2020-02-13, 00:13:24
xx Xfce-terminal v 0.8.7.4 - jak ustawić wklejanie skopiowanego tekstu? (3)
2020-02-12, 18:59:24
xx HD ISO, jak odzyskać starsze pliki (6)
2020-02-12, 10:54:31
xx QEMU KVM gpu passthrough brak obrazu (4)
2020-02-11, 17:05:06

Autor Wątek: Instalacja telepathy dla empathy dla gadu-gadu - nie działa?  (Przeczytany 9474 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 35
    • Zobacz profil
Witam, zawsze instalowałem dla komunikatora empathy moduł telepathy przed pierwszy uruchomieniem aplikacji empathy i zawsze pobierało mi kontakty gadu-gadu. Dziś zainstalowałem świeżo system Ubuntu 10.10 amd64, przed uruchomieniem empathy, wprowadziłem do terminala standardowo jak to zawsze robię polecenia:
sudo add-apt-repository ppa:kkszysiu/telepathy
sudo apt-get update
sudo apt-get install telepathy-sunshine
zawsze to wystarczyło i kontakty były importowane. Podałem swoje dane dla gadu-gadu w empathy, zalogowałem się na konto gadu-gadu ale kontaktów jak nie było tak nie ma. Nie wiem co zrobić bo zawsze ta metoda działała. Nigdy się nie spotkałem by było inaczej. Ktoś pomoże?:/

Offline Rafi X

  • Users
  • Guru
  • *****
  • Wiadomości: 758
  • Nie ufaj nikomu w internecie. Nawet mi..
    • Zobacz profil
    • Google+ / Tech
Instalacja telepathy dla empathy dla gadu-gadu - nie działa?
« Odpowiedź #1 dnia: 2011-03-27, 18:41:33 »
Ja też nie mam na Empathy w openSUSE pobieranai kontaktów GG, tylko XMPP. Więc używam Pidgina tym bardziej że jest dla wszystkich systemów, z których korzystam.
PC: AsRock, AMD FX-6300, 8GB DDR3, Palit GTX 680, SanDisk Ultra II 240GB, Seagate 500GB, openSUSE 42.1
Laptop: C2D T7300, 4GB DDR2, GeForce 8600 GS, Samsung 500 GB, openSUSE 42.1
Mobilnie: Moto G 1gen (Android 5.1), Lumia 625 (Windows 10), iPhone 4 (iOS 7.1.2), Nokia 6310i