Nowe posty

clip Jaką dystrybucje polecacie pod mój sprzęt? (0)
Wczoraj o 21:45:38
clip Jaka dystrybucja pod mon sprzęt? (0)
Wczoraj o 21:43:55
xx BIOS nie widzi dysku z Linuxem (2)
2019-09-14, 10:41:31
xx Problem z antiX wersja live (0)
2019-09-12, 20:56:49
xx Serwer do Nauki (5)
2019-09-05, 07:35:50
cheesy pozycjonowanie (0)
2019-09-03, 13:54:08
xx iptables (1)
2019-09-03, 12:29:53
xx Co najpierw - przeczytać książkę i później obejrzeć film czy odwrotnie (0)
2019-08-30, 10:34:44
xx Lubuntu 19.04 problem z wklejeniem tekstu do ssh (1)
2019-08-28, 18:10:20
xx Migracja GRUB2 (0)
2019-08-24, 12:30:46

Autor Wątek: lan na WiFi  (Przeczytany 6531 razy)

Offline Rafał Lewandowski

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 154
    • Zobacz profil
lan na WiFi
« Odpowiedź #15 dnia: 2005-10-12, 15:17:22 »
2005-10-12 13:59:58 spidi35 napisał:

> Mam nadzieje ze ktos bedzie mi w stanie pomuc. Mam SUSE 9.3 na komputerze DELL c610 latitud
 > (laptop) z zainstalowana karte sieciowa WiFi i chcialem polaczyc sie z drugim komputerem na
 > ktorym jest winXP. Niestety cos mi nie wychodzi. Skonfigurowalem wszystko wiem ze do polacznia
 > dwoch kompow przez WiFi musze ustawic opcje a-hoc czy ad-hoc niepamietam jak to dokladnie sie
 > nazywalo. Po skonfigurowaniu n akomputerze z winXP wykrywa aktywne polaczenie a SUSE pokazuej
 > iz niema polaczenia. Jak ten problem rozwiazac?
 > Jak przegladalem opcje konfiguracji WiFi rzucilo mi sie w oczy iz sa dwa adresy IP jeden local
 > 127.0.1.1
 > i drugi ktory sam wprowadzilem 192.168.0.1. Jeszcze nigdy nie konfigurowalem sieci pod linuxem
 > wiec prosze o wyrozumialosc i udzielenie wyczerpujacej odpowiedzi. Na koniec nadmienie i karta
 > sieciowa jest zainstalowana. Prosze o pomoc.

----------- na początek powiem że właśnie dzisiaj po meczu (POLSKA!!!!!) będę konfigurował sieć przez WiFi - więc podziele się swoimi doświadczeniami. Ale najpierw proszę napisz dokładniej co żeś zrobił, bo narazie to zbyt ogólnikowo napisałeś - nie wiadomo w sumie nic. Napisz po kolei jak konfigurowałeś Win i Linuxa. OK?
pozdr

Offline Krzysztof Jasieniecki

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
lan na WiFi
« Odpowiedź #16 dnia: 2005-10-13, 11:50:34 »
 > ----------- na początek powiem że właśnie dzisiaj po meczu (POLSKA!!!!!) będę konfigurował sieć
 > przez WiFi - więc podziele się swoimi doświadczeniami. Ale najpierw proszę napisz dokładniej co
 > żeś zrobił, bo narazie to zbyt ogólnikowo napisałeś - nie wiadomo w sumie nic. Napisz po kolei
 > jak konfigurowałeś Win i Linuxa. OK?
 > pozdr
>------------
no wiec tak:
zaczne od windowsa:
- ustawilem adres IP na 192.168.0.1(dodam tylko iz nie mam internetu w domu)
- maska 255.255.255.0
i to wszystko a i polaczenie nie jest szyfrowane i nie wymaga hasla tak to ustawilem
teraz SUSE 9.3:
odpalilem yasta wybralem sprzet i dalej karty sieciowe.
pokazal mi dwie zwykla sieciowke i WiFi
obie sysytem wykryl
nastepnie wcisnolem edit wybralem z listy karte WiFi i zaczalem konfigurowac postepowalem podobnie jak w przypadku windowsa czyli adres IP recznie wprowadzany 192.168.0.2
maska 255.255.255.0
grupa robocza home zarowno na winxp jak i SUSE
i zapisalem te ustawienia.
Teraz wazne po w/w czynosciach komp z winXP wykryl polaczenie na WiFi a ten z SUSE pokazal iz jest brak jakiego kolwiek polaczenia. Nastepnie przystapilem do konfiguracji SAMB-y po skonfigurowaniu samby zresetowaly mi sie ustawienia karty sieciowej, i tak sie robi za kazdym razem. Niestety nie mam teraz kompa ze soba wiec nic wiecej do gglowy mi nie przychodzi. Mam nadzieje iz powysze informacje wystarcza abym uzyskal pomoc w rozwiklaniu mojego problemu.

Offline Rafał Lewandowski

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 154
    • Zobacz profil
lan na WiFi
« Odpowiedź #17 dnia: 2005-10-13, 13:45:49 »
2005-10-13 11:50:34 spidi35 napisał:

>
 >  > ----------- na początek powiem że właśnie dzisiaj po meczu (POLSKA!!!!!) będę
 > konfigurował sieć
 >  > przez WiFi - więc podziele się swoimi doświadczeniami. Ale najpierw proszę napisz
 > dokładniej co
 >  > żeś zrobił, bo narazie to zbyt ogólnikowo napisałeś - nie wiadomo w sumie nic. Napisz po
 > kolei
 >  > jak konfigurowałeś Win i Linuxa. OK?
 >  > pozdr
 > >------------
 > no wiec tak:
 > zaczne od windowsa:
 > - ustawilem adres IP na 192.168.0.1(dodam tylko iz nie mam internetu w domu)
 > - maska 255.255.255.0
 > i to wszystko a i polaczenie nie jest szyfrowane i nie wymaga hasla tak to ustawilem
 > teraz SUSE 9.3:
 > odpalilem yasta wybralem sprzet i dalej karty sieciowe.
 > pokazal mi dwie zwykla sieciowke i WiFi
 > obie sysytem wykryl
 > nastepnie wcisnolem edit wybralem z listy karte WiFi i zaczalem konfigurowac postepowalem
 > podobnie jak w przypadku windowsa czyli adres IP recznie wprowadzany 192.168.0.2
 > maska 255.255.255.0
 > grupa robocza home zarowno na winxp jak i SUSE
 > i zapisalem te ustawienia.
 > Teraz wazne po w/w czynosciach komp z winXP wykryl polaczenie na WiFi a ten z SUSE pokazal iz
 > jest brak jakiego kolwiek polaczenia. Nastepnie przystapilem do konfiguracji SAMB-y po
 > skonfigurowaniu samby zresetowaly mi sie ustawienia karty sieciowej, i tak sie robi za kazdym
 > razem. Niestety nie mam teraz kompa ze soba wiec nic wiecej do gglowy mi nie przychodzi. Mam
 > nadzieje iz powysze informacje wystarcza abym uzyskal pomoc w rozwiklaniu mojego problemu.
 >
------------------
hm nie zdążyłem wczoraj się pobawić (meczy był:-( !!!). ) Czytając Twojego posta dziwi mnie rzecz jedna. Chyba pamiętasz że jedną z kart trzeba ustawić na tryb ad-hoc (tryb access pointa) - ustawiłeś?. Nie jestem zabardzo zorientowany czy wszystkie karty można tak ustawić (nie mieałem czasu tego sprawdzić - trzeba sie zpytac mądrzejszych).
Jak ustawisz sambę to ci resetuje ustawienia karty? A skąd to wiesz. Pokaż ipconfig -a - listing.
Taka dygresja - jeśli twierdzisz że WinXp zobaczył połączenie to nie konfiguruj nic tylko zapuść ping 192.168.0.2 to linuxa i odwrotnie? zobaczysz czy łączność działa.? dzisiaj chyba się zabiorę za to - napisze później co i jak.
pozdr