Nowe posty

Autor Wątek: Odpalenie KDE  (Przeczytany 9271 razy)

Offline Arkadiusz Zajdel

  • Users
  • Użytkownik
  • **
  • Wiadomości: 69
    • Zobacz profil
Odpalenie KDE
« dnia: 2005-05-30, 06:28:35 »
pytanko!!!!!
nie moge odtwarzac plików rmvb. Kompilowałem mplayera z kodekami dostępnymi ze strony i lipa, a do odwarzacza totem nie mogę znaleść odpowiedniej wtyczki.
Bardzo proszę o pomoc.

Offline Sebastian Chyba zartujecie

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 191
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #1 dnia: 2005-05-30, 13:32:02 »
2005-05-30 06:28:35 pajdel napisał:

> pytanko!!!!!
 > nie moge odtwarzac plików rmvb. Kompilowałem mplayera z kodekami dostępnymi ze strony i lipa, a
 > do odwarzacza totem nie mogę znaleść odpowiedniej wtyczki.
 > Bardzo proszę o pomoc.

Sproobuj z Xine - w zaleznosci od dystrybucji powinno domyslnie znajdowac sie w systemie - jesli nie to prosto zainstalujesz...

Sciagnij kodeki binarne do linuksa ze strony mplayera (oznaczone jako \\"all-jakastam_data.bz2\\") i rozpakuj do katalogu /usr/lib/win32.
Nastpenei w konfiguracji xine ustaw poziom konfiguracji na master of known universe oraz w zakladce decoder podaj sciezke do kodekow winodwsowych i kodekow realplay na te podana wczesniej /usr/lib/win32

Pozdraviam

Offline Krzysztof Kwiatkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 59
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #2 dnia: 2005-05-30, 16:45:16 »
2005-05-30 13:32:02 devilan napisał:

> 2005-05-30 06:28:35 pajdel napisał:
 >
 > > pytanko!!!!!
 >  > nie moge odtwarzac plików rmvb. Kompilowałem mplayera z kodekami dostępnymi ze strony i
 > lipa, a
 >  > do odwarzacza totem nie mogę znaleść odpowiedniej wtyczki.
 >  > Bardzo proszę o pomoc.
 >
 > Sproobuj z Xine - w zaleznosci od dystrybucji powinno domyslnie znajdowac sie w systemie -
 
Kolega ma rację Xine oddtwarza ten format video. Sam testowałem.

pozdrowienia

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #3 dnia: 2005-05-31, 08:15:13 »
a ja odradzam xine ściąg z www.realplayer.com linuxową wersję real playera i będzie chulałooo!! :)

Offline Wojtek Skrobek

  • Users
  • Użytkownik
  • **
  • Wiadomości: 52
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #4 dnia: 2005-05-31, 10:40:41 »
2005-05-30 13:32:02 devilan napisał:

> 2005-05-30 06:28:35 pajdel napisał:
 >
 > > pytanko!!!!!
 >  > nie moge odtwarzac plików rmvb. Kompilowałem mplayera z kodekami dostępnymi ze strony i
 > lipa, a
 >  > do odwarzacza totem nie mogę znaleść odpowiedniej wtyczki.
 >  > Bardzo proszę o pomoc.
 >
 > Sproobuj z Xine - w zaleznosci od dystrybucji powinno domyslnie znajdowac sie w systemie -
 > jesli nie to prosto zainstalujesz...
 >
 > Sciagnij kodeki binarne do linuksa ze strony mplayera (oznaczone jako
 > \\"all-jakastam_data.bz2\\") i rozpakuj do katalogu /usr/lib/win32.
 > Nastpenei w konfiguracji xine ustaw poziom konfiguracji na master of known universe oraz w
 > zakladce decoder podaj sciezke do kodekow winodwsowych i kodekow realplay na te podana
 > wczesniej /usr/lib/win32
 >
 > Pozdraviam
Nie wiem co jest ale Xine nie wyswietla mi napisów. Nie wiem czy po prostu nie potrafie ich włączyć czy to wina programu. Proszę o podpowiedzi jak włączyc napisy. Z góry dzięki i pozdrawiam

Offline Arkadiusz Zajdel

  • Users
  • Użytkownik
  • **
  • Wiadomości: 69
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #5 dnia: 2005-05-31, 11:15:41 »
2005-05-31 08:15:13 master437 napisał:

> a ja odradzam xine ściąg z www.realplayer.com linuxową wersję real playera i będzie chulałooo!!
 > :)

wszystko pięknie chula ale napisów nie można załadować ;(

Offline Sebastian Chyba zartujecie

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 191
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #6 dnia: 2005-05-31, 13:25:55 »
> wszystko pięknie chula ale napisów nie można załadować

Hmm... sprawdzilem u mnie jakis plik rmvb z napisami i tez mi nie dzialaja, chociaz w innych filmach (format avi) chodza normalnie :(

Moze jakis blad w xine - trzeba bedzie zapytac gdzies wyzej :/

Offline Arkadiusz Zajdel

  • Users
  • Użytkownik
  • **
  • Wiadomości: 69
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #7 dnia: 2005-05-31, 15:11:50 »
2005-05-31 13:25:55 devilan napisał:

>  > wszystko pięknie chula ale napisów nie można załadować
 >
 > Hmm... sprawdzilem u mnie jakis plik rmvb z napisami i tez mi nie dzialaja, chociaz w innych
 > filmach (format avi) chodza normalnie :(
 >
 > Moze jakis blad w xine - trzeba bedzie zapytac gdzies wyzej :/

ok juz mam napisy ale w mplayerze dzieki panowie.

Offline Piotr Kalwasiński

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 35
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #8 dnia: 2006-01-20, 00:47:27 »
2005-05-31 15:11:50 pajdel napisał:

> 2005-05-31 13:25:55 devilan napisał:
 >
 > >  > wszystko pięknie chula ale napisów nie można załadować
 >  >
 >  > Hmm... sprawdzilem u mnie jakis plik rmvb z napisami i tez mi nie dzialaja, chociaz w
 > innych
 >  > filmach (format avi) chodza normalnie :(
 >  >
 >  > Moze jakis blad w xine - trzeba bedzie zapytac gdzies wyzej :/
 >
 > ok juz mam napisy ale w mplayerze dzieki panowie.

Zrobiłem wszystko tak jak wyżej napisane. Xine odtwarza mi rmvb ,ale nie moge dodać tam napisów. Z tego co widać da się zrobić to wszystko w mlpayerze jednak mój nie odtwarza. ; /

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #9 dnia: 2006-03-14, 22:54:03 »
2006-01-20 00:47:27 sponsor napisał:

> 2005-05-31 15:11:50 pajdel napisał:
 >
 > > 2005-05-31 13:25:55 devilan napisał:
 >  >
 >  > >  > wszystko pięknie chula ale napisów nie można załadować
 >  >  >
 >  >  > Hmm... sprawdzilem u mnie jakis plik rmvb z napisami i tez mi nie dzialaja, chociaz
 > w
 >  > innych
 >  >  > filmach (format avi) chodza normalnie :(
 >  >  >
 >  >  > Moze jakis blad w xine - trzeba bedzie zapytac gdzies wyzej :/
 >  >
 >  > ok juz mam napisy ale w mplayerze dzieki panowie.
 >
 > Zrobiłem wszystko tak jak wyżej napisane. Xine odtwarza mi rmvb ,ale nie moge dodać tam
 > napisów. Z tego co widać da się zrobić to wszystko w mlpayerze jednak mój nie odtwarza. ; /

Jezeli chodzi o mplajera - kodeki - all & essential - musza byc rozpakowane bezposrednio w katalogu /usr/local/lub/codecs - tz. bez zadnych podkatalogow ;)
Jezeli masz juz mplayera a nie masz kodekow tam gdzie napisalem to bedziesz musial je zapodac a potem przeinstalowac program. Jezeli masz ale z podkatalogami to wystarczy ze przeniesiesz kodeki do pierwszego katalogu - codecs

Pozdro

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #10 dnia: 2006-03-15, 10:19:53 »
2006-01-20 00:47:27 sponsor napisał:

> 2005-05-31 15:11:50 pajdel napisał:
 >
 > > 2005-05-31 13:25:55 devilan napisał:
 >  >
 >  > >  > wszystko pięknie chula ale napisów nie można załadować
 >  >  >
 >  >  > Hmm... sprawdzilem u mnie jakis plik rmvb z napisami i tez mi nie dzialaja, chociaz
 > w
 >  > innych
 >  >  > filmach (format avi) chodza normalnie :(
 >  >  >
 >  >  > Moze jakis blad w xine - trzeba bedzie zapytac gdzies wyzej :/
 >  >
 >  > ok juz mam napisy ale w mplayerze dzieki panowie.
 >
 > Zrobiłem wszystko tak jak wyżej napisane. Xine odtwarza mi rmvb ,ale nie moge dodać tam
 > napisów. Z tego co widać da się zrobić to wszystko w mlpayerze jednak mój nie odtwarza. ; /

xine film.rozszerzenie#subtitle:napisy.txt

--
Maciek

Offline Rafał D*******

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #11 dnia: 2005-05-29, 19:25:14 »
Witam, zainstalowalem sobie linuxa, slack'a 10.0 na partycji FAT (zipslack). System sie odpala, ale nie ma x'ów. Instaluje xserver i KDE 3.2, po czym odpalam.
Wyskakuje mi komunikat "Error: Can't connect to xinit" - co teraz?

P.S.
Jestem totalnym newbie, nic nie konfigurowalem i nic nie wiem :P

Offline G P

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #12 dnia: 2005-05-29, 21:35:15 »
Sprawdź czy masz plik /usr/local/lib/site.xinitrc albo podobnie. Spróbuj wklepać xterm.


Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #13 dnia: 2005-05-29, 21:40:51 »
A napisz jak to odpalasz i czy skonfigurowales X'y (plik xorg.conf).

Offline Rafał D*******

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
Odpalenie KDE
« Odpowiedź #14 dnia: 2005-05-29, 23:18:55 »
>A napisz jak to odpalasz i czy skonfigurowales X'y (plik xorg.conf).

...poleceniem startx, lub startkde
X'y sie uruchamiają, ale krzyczy ze nie moze odpalic KDE