Nowe posty

xx Przydatne Linki (11)
2021-11-18, 01:50:23
xx Lekka przeglądarki (4)
2021-11-13, 10:58:18
xx Przejście z iptables na nftables. Serwer z DNS i VPN... (0)
2021-11-12, 11:20:40
xx SSH (5)
2021-11-11, 09:11:41
xx audio debian problem (12)
2021-11-09, 12:01:43
xx Strona o testach penetracyjnych, hackingu (19)
2021-11-07, 22:34:12
xx czyszczenie systemu (31)
2021-11-07, 14:41:26
xx Jak przekierować port (1)
2021-11-06, 09:52:44
xx kdenlive nie chce się uruchomić (14)
2021-10-29, 08:38:52
xx Aktualizacja Ubuntu 20.4 do 21.10. Kmail nie zapisuje haseł (10)
2021-10-28, 16:48:20

Autor Wątek: wymiana linkami  (Przeczytany 378 razy)

  • Gość
wymiana linkami
« dnia: 2006-01-09, 23:48:55 »
checking for pkg-config... (cached) /usr/bin/pkg-config
checking for GLIB - version >= 2.0.0...
*** \\'pkg-config --modversion glib-2.0\\' returned 2.8.5, but GLIB (2.2.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no
configure: error:
*** GLIB 2.0.0 or better is required. The latest version of
*** GLIB is always available from ftp://ftp.gtk.org/. If GLIB is installed
*** but not in the same location as pkg-config add the location of the file
*** glib-2.0.pc to the environment variable PKG_CONFIG_PATH.
Proszę o pomoc w jaki sposób mam odinstalować poprzednią wersje lub jak zmodyfikowac ten plik??