Nowe posty

xx BIOS nie widzi dysku z Linuxem (2)
Wczoraj o 10:41:31
xx Problem z antiX wersja live (0)
2019-09-12, 20:56:49
xx Serwer do Nauki (5)
2019-09-05, 07:35:50
cheesy pozycjonowanie (0)
2019-09-03, 13:54:08
xx iptables (1)
2019-09-03, 12:29:53
xx Co najpierw - przeczytać książkę i później obejrzeć film czy odwrotnie (0)
2019-08-30, 10:34:44
xx Lubuntu 19.04 problem z wklejeniem tekstu do ssh (1)
2019-08-28, 18:10:20
xx Migracja GRUB2 (0)
2019-08-24, 12:30:46
xx Przydatne Linki (4)
2019-08-23, 14:13:00
xx Awstat (0)
2019-08-22, 14:55:15

Autor Wątek: [8.04 server]GRUB Error 18 po instalacji  (Przeczytany 3019 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 41
    • Zobacz profil
[8.04 server]GRUB Error 18 po instalacji
« dnia: 2010-07-17, 14:46:40 »
Witam.

Mam plyte Abit BX133 Raid, podlaczylem do niej dysk ATA WD 250GB, system sie zainstalowal, ale po restarcie mam GRUB Error 18, Debian 4/5 Ubuntu rozne wersje, system podczas instalacji podaje dysk jako sda, to moze byc przyczyna, potrzeba jakies dodatkowe stery do kontrolera ?

http://www.abit.com.tw/page/pl/motherboard/motherboard_detail.php?DEFTITLE=Y&fMTYPE=Socket%20370&pMODEL_NAME=BX133-RAID

Z gory wielkie THX

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 41
    • Zobacz profil
[8.04 server]GRUB Error 18 po instalacji
« Odpowiedź #1 dnia: 2010-08-17, 22:35:16 »
Odswieżam.

Naprawde nikt nie wie :((

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 166
    • Zobacz profil
[8.04 server]GRUB Error 18 po instalacji
« Odpowiedź #2 dnia: 2010-08-17, 22:40:28 »
Jakie masz party na dysku?

Offline mateo86

  • Users
  • Guru
  • *****
  • Wiadomości: 652
    • Zobacz profil
[8.04 server]GRUB Error 18 po instalacji
« Odpowiedź #3 dnia: 2010-08-18, 00:01:53 »