Nowe posty

Autor Wątek: Problem z Xbindkeys...  (Przeczytany 2601 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Problem z Xbindkeys...
« dnia: 2005-10-06, 15:25:10 »
Witam

Z linux-em (Mandrake 10.0) zapoznaję się od kilku dni Problemem z którym sobie obecnie nie moge poradzić jest niezbyt ostra czcionka co utrudnia czytanie. Zainstalowałem czcionki Windowsowe, ale poza większym wyborem np.Arial nie poprawiło się to chyba nie ten kierunek. Obecnie próbuję zainstalować nowszy sterownik karty graficznej. Czytam na ten temat. Czy jest to dobry kierunek do rozwiązania problemu?
Poza tym to gdzie w Linuksie ustawia się wielkość dpi? (to co w Windows ustawia się we właściwościach ekranu)  
Czy moze ktoś mi pomóc?

Mój sprzęt: Athlon 2600, Geforce 2 MX 400, Monitor Samsung 550 s
Równolegle pracuję na Windows XP tam czcionka jest ostra a maks.częst. to 85Hz przy 800x600

Pozdrawiam
Rysiek

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Problem z Xbindkeys...
« Odpowiedź #1 dnia: 2005-10-06, 13:22:58 »
Witam

Zainstalowałam program Xbindkeys i kierując się instrukcją zawartą na stronie: http://newbie.linux.pl/?id=article&kategoria=3&show=243&kom=1#comments chciałąm skonfigurować klawisze w mojej multimedialnej, bezfirmowej klawiaturze... Zaznaczam że bezfirmowej bo program Klineak wymagał odemnie podania producenta a moja klawiatura stara jest i nie pamietam już co było na pudełku a na samej klawiaturze pisze tylko made in china ;-)

Moje problemy są dwa:

1. Po wpisaniu do konsoli polecenia # xbindkeys -k, pojawia mi sie jak ma dodatkowe okienko i klikam na wybrany przezemnie przycisk... Ale nie przy wszystkich zachodzi reakcja... Np. przycisk do odbioru maili nic nie wywołał a już przycisk do kalkulatora wywołał stosowny wpis... (Sorki, nie wiem jak to lepiej wytłumaczyć).
Jak mam skonfigurować te "niewidoczne" przyciski?

2. W instrukcji pisze by stworzyć plik .xbindkeys w katalogu domowym, stworzyłam więc plik tekstowy o takiej nazwie, edytowałam w Midnight Commanderze i dalej zrobiłam jak pisało w instrukcji (czyli dodac do autostartu, z tym że tam pisze do pliku: .xinitrc a u mnie nie znalazłam tego pliku i zrobiłam to w pliku: .xinitrc.template) i niestety nawet te pare przycisków które skonfigurowałam mi nie działa :(

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Problem z Xbindkeys...
« Odpowiedź #2 dnia: 2005-10-06, 13:28:03 »
Zapomniałam dopisać że używam Suse 9.3

Pozdrawiam.

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Problem z Xbindkeys...
« Odpowiedź #3 dnia: 2005-10-06, 13:50:30 »
 > 1. Po wpisaniu do konsoli polecenia # xbindkeys -k, pojawia mi sie jak ma dodatkowe okienko i
 > klikam na wybrany przezemnie przycisk... Ale nie przy wszystkich zachodzi reakcja... Np.
 > przycisk do odbioru maili nic nie wywołał a już przycisk do kalkulatora wywołał stosowny
 > wpis... (Sorki, nie wiem jak to lepiej wytłumaczyć).
 > Jak mam skonfigurować te "niewidoczne" przyciski?

no to faktycznie jest problem... obawiam sie, ze tych klawiszy nie odpalisz.. sprobuj jeszcze ew multikey, czy jakos tak.. - poczytaj w manie


 > 2. W instrukcji pisze by stworzyć plik .xbindkeys w katalogu domowym, stworzyłam więc plik
 > tekstowy o takiej nazwie, edytowałam w Midnight Commanderze i dalej zrobiłam jak pisało w
 > instrukcji (czyli dodac do autostartu, z tym że tam pisze do pliku: .xinitrc a u mnie nie
 > znalazłam tego pliku i zrobiłam to w pliku: .xinitrc.template) i niestety nawet te pare
 > przycisków które skonfigurowałam mi nie działa :(

dodaj link symboliczny w ~/.desktop/autostart/ do xbindkeys - bedzie wtedy startowal razem z x'ami