Nowe posty

xx Przy uploadzie przerywane są wszystkie połączenia (9)
2020-06-01, 20:13:01
xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33

Autor Wątek: cba serwer niewłaściwe wyświetlanie strony  (Przeczytany 5086 razy)

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 272
    • Zobacz profil
cba serwer niewłaściwe wyświetlanie strony
« dnia: 2010-06-12, 15:03:34 »
Mam problem z hostingiem cba.pl. Przenosząc stronę z http://info.wsisiz.edu.pl/~polgrabi/index.php, na której jest wszystko ok na http://www.kgb-hacking.cba.pl/index.php zauważyłem, że na tej stronie coś dziwnego się dzieje. Skrypt jakby nagle był zatrzymany i w miejsce newsu wstawił reklamę. Jak to można naprawić?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
cba serwer niewłaściwe wyświetlanie strony
« Odpowiedź #1 dnia: 2010-06-12, 16:13:10 »
Polecał bym inny darmowy hosting. Strony umieszczone w cba są nieładnie mówiąc rozwalane przez umieszczane tam reklamy (dokładnie Google AdSense).

Pozdrawiam.

Offline Rafi X

  • Users
  • Guru
  • *****
  • Wiadomości: 758
  • Nie ufaj nikomu w internecie. Nawet mi..
    • Zobacz profil
    • Google+ / Tech
cba serwer niewłaściwe wyświetlanie strony
« Odpowiedź #2 dnia: 2010-06-13, 00:31:07 »
Od cba.pl uciekam, bo nie mogłem dostać się z mobilnego łącza czasem z tepsy a czasem nawet z proxy. Dali wielkie limity a teraz sobie z tyłkiem nie dają rady, prawdopodobnie łącza lub serwery są dobijane chwilami. Mają syndrom mobilnego Playa sprzed pół roku....
PC: AsRock, AMD FX-6300, 8GB DDR3, Palit GTX 680, SanDisk Ultra II 240GB, Seagate 500GB, openSUSE 42.1
Laptop: C2D T7300, 4GB DDR2, GeForce 8600 GS, Samsung 500 GB, openSUSE 42.1
Mobilnie: Moto G 1gen (Android 5.1), Lumia 625 (Windows 10), iPhone 4 (iOS 7.1.2), Nokia 6310i

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 272
    • Zobacz profil
cba serwer niewłaściwe wyświetlanie strony
« Odpowiedź #3 dnia: 2010-06-16, 20:39:32 »
Fakt, zmieniłem hosting.

Ale problem był banalny. Miałem pętlę zagnieżdzoną. I ta pętla nią była. Stosowała $i tak jak jej poprzedniczka i było bum. Zmieniłem na $j i jest ok