Nowe posty

Autor Wątek: Wolny internet  (Przeczytany 11707 razy)

s_k_p

  • Gość
Wolny internet
« dnia: 2010-06-11, 03:03:44 »
Witam mam pytanie czemu na Mandriva 2010 internet tak mi się muli ściąganie plików otwieranie stron itp w porównaniu do windy??
zawsze tak jest ??

Offline Lord Darius

  • Guru
  • *****
  • Wiadomości: 1162
    • Zobacz profil
Wolny internet
« Odpowiedź #1 dnia: 2010-06-11, 10:03:48 »
Cytat: s_k_p
Witam mam pytanie czemu na Mandriva 2010 internet tak mi się muli ściąganie plików otwieranie stron itp w porównaniu do windy??
zawsze tak jest ??
Na podstawie tak kiepskiego opisu można tylko wróżyć.
Jednak nikt nie jest tu jasnowidzem.

1. W jaki sposób łączysz się z siecią?
- modem ( jaki )
- inne sposoby
- kto udostępnia Tobie połączenie ( TP, Netia, kolega z bloku, krasnal z piwnicy ).
2. Jak przebiegała konfiguracja połączenia.
3. Zapora - coś kombinowałeś z ustawieniami?
4. W trakcie połączenie z siecią wpisz w konsoli:

ping -c10 google.com
Klikasz następnie Enter i wklejasz na forum co wypluła konsola.
Wpisz np. też:
ifconfig
Postępowanie jak wyżej.

Zacznij od tego, a wtedy możesz liczyć na jakąś sugestię.
Spójrz bez strachu na rzecz budzącą strach, a straszność sama zniknie.
cat /etc/debian_version

s_k_p

  • Gość
Wolny internet
« Odpowiedź #2 dnia: 2010-06-11, 11:28:16 »
Internet
Drogą radiową 1 mega z firmy '''' nie chce robić reklamy
potem kablem do router(Edimax-a)  i Wifi Laptop

Internet sam sie skonfigurował czytaj "Włożyłem kabel i działał " potem roter i tez działał
Zapora była nieruszana
 [niesmak@localhost ~]$ ping -c10 google.com
PING google.com (209.85.227.99) 56(84) bytes of data.
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=1 ttl=52 time=43.2 ms
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=2 ttl=52 time=42.5 ms
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=3 ttl=52 time=39.6 ms
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=4 ttl=52 time=39.0 ms
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=5 ttl=52 time=39.3 ms
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=6 ttl=52 time=39.5 ms
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=7 ttl=52 time=40.0 ms
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=8 ttl=52 time=51.0 ms
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=9 ttl=52 time=47.3 ms
64 bytes from wy-in-f99.1e100.net (209.85.227.99): icmp_seq=10 ttl=52 time=37.7 ms

--- google.com ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9050ms
rtt min/avg/max/mdev = 37.764/41.968/51.075/4.018 ms

[niesmak@localhost ~]$ Ifconfog
bash: Ifconfog: nie znaleziono polecenia


a i dodam jeszcze ze gdy otwieram jakiś link w nowej karcie to  tak jak by pamięci brakło  jest bardzo zamulony Anemiczny po czasie reaguje na gesty myszką  /  
Miałem kiedyś zainstalowanego mandrake na stacjonarnym i Xp to Linux działał mi dużo szybciej nix XP  i byłem bardzo zadowolony .
Mam jeszcze jedno pytanie może to nie ten dział  ale cóż
Czy Ubuntu   będzie lepiej mi chodziło niż mandriva

Laptop Toshiba
Pamięć 2Gb
Procesor 1,7
Grafa Zintegrowana

Offline Lord Darius

  • Guru
  • *****
  • Wiadomości: 1162
    • Zobacz profil
Wolny internet
« Odpowiedź #3 dnia: 2010-06-11, 12:05:22 »
ifconfig nie ifconfog - coś się źle wpisało

Sądząc po pingach problem leży zdaje się gdzieś indziej.
Cytat: s_k_p
zamulony Anemiczny po czasie reaguje na gesty myszką /
Środowisko jakie masz w Mandrivie - KDE, Gnome?
Spójrz bez strachu na rzecz budzącą strach, a straszność sama zniknie.
cat /etc/debian_version

s_k_p

  • Gość
Wolny internet
« Odpowiedź #4 dnia: 2010-06-11, 12:20:17 »
Środowisko KDE

Pisze tego posta z linuxa ale szlak mnie trafia bo  otwierając np 3 karty o wszystkie je odświeżając Firefox mi sie wiesza na ponad 30 sekund ..
qwa zainstalowałem linuxa by sie uwolnić od windy a tu taki dołek :(

ra-v

  • Gość
Wolny internet
« Odpowiedź #5 dnia: 2010-06-11, 17:12:40 »
A inne przeglądarki???

1. Jak się wachają szybkości?
http://www.testmy.net/
http://speedtest.net/

2. Jak ściągasz plik to co się dzieje, prędkosc rośnie, spada czy skacze?

3.  Jako root pokombinuj kolejno z MTU
ifconfig urzadzenie mtu 300
ifconfig urzadzenie mtu 500
ifconfig urzadzenie mtu 1000
gdzie urzadzenie to twoje urządzenie sieciowe wyświetlane m.in. w ifconfig (np. wlan0, ppp itp.)

4. Na Windowsie jest OK czy TERAZ jest tak samo? (wiem że w Ubu było lepiej)

5. W tle się nic nie ściąga?

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 432
    • Zobacz profil
Wolny internet
« Odpowiedź #6 dnia: 2010-06-12, 18:29:45 »
a ja zapytam przewrotnie (chodzi o multimedia) - kombinowałeś z grafiką? Może KDE odruchowo odpaliło jakieś fajerwerki, a sterownik do grafiki nie śmiga tak, jak powinien? Firefox też bywa wrażliwy na brak akceleracji graficznej. Zwłaszcza ta długa zawiecha i problemy z kursorem myszy są podejrzane.

s_k_p

  • Gość
Wolny internet
« Odpowiedź #7 dnia: 2010-06-12, 22:05:21 »
nic nie kombinowałem ale poddałem sie i wróciłem do Windowsa :)) TO BYŁ  ŻART
XP -  tego gó..a  mam dość
przesiadłem sie na UBUNTU 10.04   net lepiej smiga niż na xp tylko drażni brak programów trzeba sobie samemu instalować :(

Offline Lord Darius

  • Guru
  • *****
  • Wiadomości: 1162
    • Zobacz profil
Wolny internet
« Odpowiedź #8 dnia: 2010-06-13, 00:14:00 »
Cytat: s_k_p
przesiadłem sie na UBUNTU 10.04   net lepiej smiga niż na xp tylko drażni brak programów trzeba sobie samemu instalować :(
Na tym polega cała filozofia - sam decydujesz co instalujesz ;)

Zapewniam iż w Mandrivie też nie ma "wszystkiego".
Kolega scool dobrze "wyniuchał" i spytał o KDE - ja zresztą też, a Ty nie zrozumiałeś naszej podpowiedzi i zmieniłeś distro.
Mnie tylko ciekawi jak i przypuszczam scool'a też - jaką masz kartę graficzną (producent );
miałeś akcelerację?
Spójrz bez strachu na rzecz budzącą strach, a straszność sama zniknie.
cat /etc/debian_version

ra-v

  • Gość
Wolny internet
« Odpowiedź #9 dnia: 2010-06-13, 00:38:57 »
No właśnie kiedyś miałem coś z KDE 4, w topie pokazywało mi że X bierze 50%, nie wiadomo skąd (to chyba jeszcze miałem grafę Intela). Jak to rozwiązałem już nei pamiętam, w każdym razie Google pomogło.

Łubuntu 10.04 odpaliłem na wirtualce, przydzieliłem 384MB RAM (instalacja na 256MB, mam 1GB fizycznie)  ale to jest chyba absolutne minimum. Firefox właśnie chodzi woooolno, w porównaniu do Chromium. Na normalnym fizycznym sprzędzie pewnie jestw miarę dobrze.

Czemu w Madrivie tak było? Obstawiam jakieś aktualziacje w tle - automatyczne. Ale jak już go nei ma to nei ma co wspominać o umarłych pomysłaech.


---- Ten wątek został podzielony ----
Wszystkie oddzielone posty znajdują się tutaj.
(Podziału dokonał użytkownik Lord Darius)

Offline Lord Darius

  • Guru
  • *****
  • Wiadomości: 1162
    • Zobacz profil
Wolny internet
« Odpowiedź #10 dnia: 2010-06-13, 12:00:42 »
Wątek zamykam, ponieważ ostatni post kolegi s_k_p  odbiega stanowczo od tematu pierwotnego.
Ostatni wpis s_k_p został rozdzielony i widnieje na forum jako nowy temat pod adresem:
http://forum.linux.pl/viewtopic.php?pid=103733#p103733
Spójrz bez strachu na rzecz budzącą strach, a straszność sama zniknie.
cat /etc/debian_version