Nowe posty

xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33
xx grafika w jadrze (1)
2020-05-10, 08:18:46

Autor Wątek: Acer Aspire 5739 problemy z kartami sieciowymi / internetem  (Przeczytany 6024 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Próbowałem już kilku krotnie coś z tym zrobić ale niestety dalej nie mam internetu pod Ubuntu 9.10. W laptopie mam
Atheros AR 8131 PCI-E Gigabit Ethernet Controller
Intel(R) WiFi Link 5100 AGN
Mało miałem do czynienia z Linuksem.
Po wpisaniu ifconfig wyświetla mi tylko jedno urządzenie podpisane lo.

Offline Rafi X

  • Users
  • Guru
  • *****
  • Wiadomości: 758
  • Nie ufaj nikomu w internecie. Nawet mi..
    • Zobacz profil
    • Google+ / Tech
Acer Aspire 5739 problemy z kartami sieciowymi / internetem
« Odpowiedź #1 dnia: 2010-05-04, 22:53:46 »
Przede wszystkim musisz podać więcej danych poleceniami
lspci
oraz jako root
cat /var/log/messages
Opisz co konkretnie próbowałeś robić.

Urządzenie lo to loopback, a co to jest to poszukaj np. w Wikipedii.
PC: AsRock, AMD FX-6300, 8GB DDR3, Palit GTX 680, SanDisk Ultra II 240GB, Seagate 500GB, openSUSE 42.1
Laptop: C2D T7300, 4GB DDR2, GeForce 8600 GS, Samsung 500 GB, openSUSE 42.1
Mobilnie: Moto G 1gen (Android 5.1), Lumia 625 (Windows 10), iPhone 4 (iOS 7.1.2), Nokia 6310i

Offline flak

  • Users
  • Guru
  • *****
  • Wiadomości: 756
    • Zobacz profil
Acer Aspire 5739 problemy z kartami sieciowymi / internetem
« Odpowiedź #2 dnia: 2010-05-04, 23:36:59 »
Do tego


ifconfig -a

i

lsmod | grep iwl

a na koniec jeszcze:

iwconfig