Nowe posty

xx badblocks nie sprawdza dalej. (3)
Wczoraj o 20:44:36
xx Touchpad po pewnym losowym czasie przestaje reagować (4)
Wczoraj o 12:23:40
xx Automat/scrypt do uruchamiania bootowalnego USB (0)
2019-04-22, 22:15:41
xx Zdalne polaczenie z posrednikiem pod Ubuntu bez GUI (2)
2019-04-22, 20:59:31
xx Uprawnienia (1)
2019-04-22, 14:10:38
xx bład krytyczny na dysku, dysk jest w LVM (2)
2019-04-19, 06:38:20
xx Przekierowanie na bezpieczną stronę z SSL (1)
2019-04-16, 19:52:43
xx bootloader (4)
2019-04-13, 18:31:03
xx Ubuntu i Bluetooth (1)
2019-04-12, 10:12:18
clip Opera - odtwarzanie niektórych filmów nie działa (1)
2019-04-12, 00:41:50

Autor Wątek: Acer Aspire 5739 problemy z kartami sieciowymi / internetem  (Przeczytany 5794 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Próbowałem już kilku krotnie coś z tym zrobić ale niestety dalej nie mam internetu pod Ubuntu 9.10. W laptopie mam
Atheros AR 8131 PCI-E Gigabit Ethernet Controller
Intel(R) WiFi Link 5100 AGN
Mało miałem do czynienia z Linuksem.
Po wpisaniu ifconfig wyświetla mi tylko jedno urządzenie podpisane lo.

Offline Rafi X

  • Users
  • Guru
  • *****
  • Wiadomości: 758
  • Nie ufaj nikomu w internecie. Nawet mi..
    • Zobacz profil
    • Google+ / Tech
Acer Aspire 5739 problemy z kartami sieciowymi / internetem
« Odpowiedź #1 dnia: 2010-05-04, 22:53:46 »
Przede wszystkim musisz podać więcej danych poleceniami
lspci
oraz jako root
cat /var/log/messages
Opisz co konkretnie próbowałeś robić.

Urządzenie lo to loopback, a co to jest to poszukaj np. w Wikipedii.
PC: AsRock, AMD FX-6300, 8GB DDR3, Palit GTX 680, SanDisk Ultra II 240GB, Seagate 500GB, openSUSE 42.1
Laptop: C2D T7300, 4GB DDR2, GeForce 8600 GS, Samsung 500 GB, openSUSE 42.1
Mobilnie: Moto G 1gen (Android 5.1), Lumia 625 (Windows 10), iPhone 4 (iOS 7.1.2), Nokia 6310i

Offline flak

  • Users
  • Guru
  • *****
  • Wiadomości: 756
    • Zobacz profil
Acer Aspire 5739 problemy z kartami sieciowymi / internetem
« Odpowiedź #2 dnia: 2010-05-04, 23:36:59 »
Do tego


ifconfig -a

i

lsmod | grep iwl

a na koniec jeszcze:

iwconfig